Big Blue Interactive The Corner Forum  
Back to the Corner
 

Archived Thread

Something gone wrong with BBI server?

Wazzat : 9/6/2017 12:20 pm
Taking many tries to get to Forum from home page. When successful it takes 10 seconds. Many "server not available" errors. Takes 2-3 tries to login.
FYI running Ipad Safari at 100mbps.
You probably  
Josh in the City : 9/6/2017 12:22 pm : link
need a gigabit connection to use BBI.
Yeah, the server forgot  
Gman11 : 9/6/2017 12:23 pm : link
to get me a beer. No big tip for her.
Try using  
Giantology : 9/6/2017 12:24 pm : link
https://bigblueinteractive.com instead of http://bigblueinteractive.com
Giantology  
Wazzat : 9/6/2017 12:30 pm : link
Now unable to access Forum page from this page. Hmmm.
Better  
Wazzat : 9/6/2017 12:35 pm : link
Now better on https. Can access thread pages from Forum page in a second.
...  
Eric from BBI : Admin : 9/6/2017 1:00 pm : link
Is anyone else having this issue? I don't see it from my end.
Servers are on strike.  
Sarcastic Sam : 9/6/2017 1:01 pm : link
Fighting for a 15 dollar wage and a better life for all.
.  
arcarsenal : 9/6/2017 1:21 pm : link
No issues for me today.

Sounds like the problem is on your end, OP.
Nah. It's just shitty threads.  
Boy Cord : 9/6/2017 1:29 pm : link
.
I have seen the same problem going to BBI home page  
Steve in South Jersey : 9/6/2017 1:34 pm : link
I stopped going to the BBI home page because it was so slow a couple of times.
The BBI home page is a snail today  
Canton : 9/6/2017 1:36 pm : link
.
Is the home page set up with HTTPS?  
Canton : 9/6/2017 1:36 pm : link
If not it may need it heh.
One Issue I'm Having - Keep Getting Logged Off  
Trainmaster : 9/6/2017 2:17 pm : link
I just noticed it in the last few days. On the "regular" http (not sure about new https) site.

I now have to log in multiple times a day. I'm using an iPhone 6 Plus with the latest IOS.

Please fix if it's on the BBI end.
I'm not having issues  
gidiefor : Mod : 9/6/2017 2:19 pm : link
..
doesn't render properly on Chrome 61  
Alan in Toledo : 9/6/2017 2:35 pm : link
photo montage is ok but captions for links to articles are mangled (sorry for the lack of a better description).
Back to the Corner