<!DOCTYPE html>
<html lang="en">
<head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<title>Parcells leaving in '91. | Big Blue Interactive </title>


<meta name="keywords" content="ndglbqfkxx">

<meta name="description" content="What were your thoughts at the time? I was watching the 'Two Bills' earlier. Remember, he left in May, long after BB, TC, &amp;   others have gone so we didn't have a great pool of candidates to choose from. I know GY was adamant BB would never be the Giants HC so that's that, but perhaps TC? Or some other hot shot coordinator from around the league? The timing wasn't ideal, to put it mildly. "/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:description" content="What were your thoughts at the time? I was watching the 'Two Bills' earlier. Remember, he left in May, long after BB, TC, &amp;   others have gone so we didn't have a great pool of candidates to choose from. I know GY was adamant BB would never be the Giants HC so that's that, but perhaps TC? Or some other hot shot coordinator from around the league? The timing wasn't ideal, to put it mildly. " /> 
<meta property="og:title" content="Parcells leaving in '91." /> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif" /> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217" />

<link rel="stylesheet" type="text/css" href="anylink.css" />


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type='text/javascript'>
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type='text/javascript' src='https://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
<script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->





<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131124163-7";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131124163-7']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bigblueinteractive.com']);
_gaq.push(['f._setDomainName', 'bigblueinteractive.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod65',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','bigblueinteractive.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=598457"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0819f5c9-aa03-44db-7205-2f6e050a99d0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":59,"serverid":"204.236.213.246:8331","state":"VA","t_epoch":1590686944,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=598457","user_id":0,"word_count":5769,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|0819f5c9-aa03-44db-7205-2f6e050a99d0|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"></a> <img src="images/xpete.gif" alt="The Corner Forum">

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic -->&nbsp;


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id='usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.shareasale.com/r.cfm?b=277504&u=723646&m=29078&urllink=&afftrack=">Apparel</a>
<a href="http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=9325&linkCode=ur2&tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW" >Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW" >Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/" >Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'home_view_menu')">Home</a>  
<li><a href="http://corner.bigblueinteractive.com/index.php" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'forum_view_menu')">Corner Forum</a>
<li><a href="http://corner.bigblueinteractive.com/index.php" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'gameday_view_menu')">Gameday</a>
<li><a href="" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'team_view_menu')">Team</a>
<li><a href="" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'team_building_view_menu')">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info &amp; History</a> -->
<li><a href="" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'team_info_view_menu')">Giants Info &amp; History</a>
<li><a href="" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'infolinks_view_menu')">Info/Links</a>
<li><a href="" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'shop_view_menu')">BBI Shop</a>
<li><a href="/index.php?mode=10" onClick="return clickreturnvalue()" onMouseover="dropdownmenu(this, event, 'login_menu')">Log In</a>
</ul>

</div><div id="infoline"> </div>

<a name="END"><a href="index.php"><div style="padding-top:20px; padding-bottom:25px;"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"></a></div></a><div class="thread_container"><div class="thread_left"><div class="thread_body" ><div class="thread_main" ><div class="thread_post_header" >  <h1 style="font-size:18px;">Parcells leaving in '91. </h1><div class="thread_info"><a href="index.php?mode=5&handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  5/26/2020  7:26 pm</div></div><div class="thread_post_body" > What were your thoughts at the time? I was watching the 'Two Bills' earlier. Remember, he left in May, long after BB, TC, &amp;   others have gone so we didn't have a great pool of candidates to choose from. I know GY was adamant BB would never be the Giants HC so that's that, but perhaps TC? Or some other hot shot coordinator from around the league?<br />
<br />
The timing wasn't ideal, to put it mildly.  </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id='usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general'>
     <script type='text/javascript'>
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>




</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>He left late to stick it to Young </b><a name="14911255">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=JonC"> JonC </a>  :  5/26/2020  7:32 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911255">link</a>   </div></div><div class="thread_post_body">It was disappointing all around, but he also knew the '90 team was almost certainly the end of the era in terms of being able to contend for championships.</div></div><div class="thread_post"><div class="thread_post_header"><b>I was naive at the time I really </b><a name="14911256">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=pjcas18"> pjcas18 </a>  :  5/26/2020  7:32 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911256">link</a>   </div></div><div class="thread_post_body">thought he retired because he had health concerns.  I was concerned for his health and was grateful for two SB's.<br /></div></div><div class="thread_post"><div class="thread_post_header"><b>He did it in such a way that the Giants ended up with he shall forever </b><a name="14911257">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Jack+Stroud"> Jack Stroud </a>  :  5/26/2020  7:36 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911257">link</a>   </div></div><div class="thread_post_body">remain nameless as their coach!  Parcells for all of the good he did for the franchise really screwed us fans!</div></div><div class="thread_post"><div class="thread_post_header"><b>I was very upset </b><a name="14911259">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=joeinpa"> joeinpa </a>  :  5/26/2020  7:46 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911259">link</a>   </div></div><div class="thread_post_body">But would have excepted without disappointment if he hadn’t gone on to coach again.  The Jets and the Cowboys!  Really!<br />
<br />
It was a paradox. I did not want him to win another championship with a different team.  Yet I held out hope he would return to the Giants. Always resented Young for not letting that happen. <br />
<br />
But after 18 years of lousy football, only dreaming of beating the elite teams or being one themselves, Parcells held a special place in the fandom of my era.; still does.</div></div><div class="thread_post"><div class="thread_post_header"><b>He had </b><a name="14911262">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=PaulN"> PaulN </a>  :  5/26/2020  7:52 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911262">link</a>   </div></div><div class="thread_post_body">Health issues, its never one thing, its only one thing to ignorant people. Parcells gave us our best 8 years, and they were not going to promote Belichick anyway, they would have done a coaching search, who knows where it would have ended, George Young never adjusted to free agency or a salary cap, so how fucking wrong was Parcells, it is the fault of both men, and ultimetly the organization. Pinning it all on Parcells is a simpletons view. He was not innocent, but instead of getting aggrivated, he took care of his health that scumbag. LOL. Fucking babies crying, same ones mad at Tiki.</div></div><div class="thread_post"><div class="thread_post_header"><b>Leaving in 91 when he did & then coaching Dallas later on.. </b><a name="14911268">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Sean"> Sean </a>  :  5/26/2020  7:59 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911268">link</a>   </div></div><div class="thread_post_body">Not great.</div></div><div class="thread_post"><div class="thread_post_header"><b>At the time, it was clear the Giants were screwed. </b><a name="14911273">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=81_Great_Dane"> 81_Great_Dane </a>  :  5/26/2020  8:06 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911273">link</a>   </div></div><div class="thread_post_body">However I could give Parcells the benefit of the doubt on his reasons for leaving. Who knows, he may have even been sincere about that at the time. But eventually it became clear he was just one of those guys who doesn't like to stay in one place real long, or wears out his welcome with ownership, or whatever. <br />
<br />
Great coach, a great NY sports personality and I loved those teams he coached —but seeing him in all those other sidelines was  queasy for me.</div></div><div class="thread_post"><div class="thread_post_header"><b>I felt a couple of different things... </b><a name="14911276">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=EricJ"> EricJ </a>  :  5/26/2020  8:14 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911276">link</a>   </div></div><div class="thread_post_body">first, I thought he did not want BB to get the job which is why he waited.<br />
<br />
Then, I felt like he looked at the roster and did not think the team could compete and he left before the shit record could be pinned on him.</div></div><div class="thread_post"><div class="thread_post_header"><b>sometimes you have to leave a place </b><a name="14911278">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Paulie+Walnuts"> Paulie Walnuts </a>  :  5/26/2020  8:19 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911278">link</a>   </div></div><div class="thread_post_body">because they take you for granted..<br />
<br />
cant fault him for that</div></div><div class="thread_post"><div class="thread_post_header"><b>Parcells </b><a name="14911287">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=SLIM_"> SLIM_ </a>  :  5/26/2020  8:42 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911287">link</a>   </div></div><div class="thread_post_body">I was 20 at the time and thought he was done coaching.  He did have health issues but he looked like he was at peace with the decision.  Going to the Cowboys - I hated him.<br />
<br />
As far as the replacement was concerned.  I'm fairly confident I thought Edhardt should have been the guy.  I didn't see the need to leapfrom him with the H guy.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: sometimes you have to leave a place </b><a name="14911317">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=upnyg"> upnyg </a>  :  5/26/2020  9:37 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911317">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911278" target="_blank">14911278</a> Paulie Walnuts said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> because they take you for granted..<br />
<br />
cant fault him for that </td>
                                </tr>
                           </table> Agree 100%.  Also, sometimes you have to leave to come back.  Sometimes the legend is bigger than the man.<br />
<br /></div></div><div class="thread_post"><div class="thread_post_header"><b>It was tough to take </b><a name="14911324">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Greg+from+LI"> Greg from LI </a>  :  5/26/2020  9:50 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911324">link</a>   </div></div><div class="thread_post_body">Particularly because the fans were all disappointed that Belichick wouldn't be his successor.<br />
<br />
Hard as it was to accept, you'll never catch me grousing about Parcells because he gave me the greatest era of Giants football I will ever see.</div></div><div class="thread_post"><div class="thread_post_header"><b>I was and still  </b><a name="14911329">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Bleedin+Blue"> Bleedin Blue </a>  :  5/26/2020  10:02 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911329">link</a>   </div></div><div class="thread_post_body">am pissed!! He knew he was going no doubt, so why wait until his assistants leave? Hey I’m not sure if any would’ve gotten the job, but anyone of them would’ve been better than the dickhead that got the job!!<br />
<br />
I will always love him, but I was and still am pissed.</div></div><div class="thread_post"><div class="thread_post_header"><b>Acorsi Book </b><a name="14911350">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=watertown"> watertown </a>  :  5/26/2020  11:45 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911350">link</a>   </div></div><div class="thread_post_body">According to Acorsi book, Well Mara had a deal in place to bring back Parcells in ‘97 but Young had already agreed in principle with Fassel. It’s insinuated that it was a matter of minutes and if cell phones were more prevalent at the time, the Fassel offer would have been taken off the table.</div></div><div class="thread_post"><div class="thread_post_header"><b>At the time I was despondant, I couldn't understand why he left </b><a name="14911373">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=truebluelarry"> truebluelarry </a>  :  5/27/2020  5:53 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911373">link</a>   </div></div><div class="thread_post_body">in May.<br />
<br />
There are a couple of circumstances that lead to what happened.<br />
<br />
As JonC stated above, he was sticking it to Young for the 1983 overtures to Howard Schnellenberger and hanging him out to dry even early into the 1984 offseason. <br />
<br />
Also, Parcells was due for a new contract after teh 1990 season, but the negotiations kept getting put off. That wasn't necessarily intentional on Young's part, the playoff run pushed back the typical offseason scouting activities, they had to get to the combine, etc, but Parcells was frustrated at the lack of movement. <br />
<br />
Then there was Tim Mara selling his 50% of the franchise to Bob Tisch. Tim Mara was something of a security blanket for Parcells. He was the owner Parcells could talk to and reason with because he trusted him. Losing Tim meant he was losing some security, as he never completely trusted Young. <br />
<br />
So, he began flirting with NBC and a TV gig and after the draft decided to jump ship. <br /></div></div><div class="thread_post"><div class="thread_post_header"><b>All of you leave out he had a heart proceedure </b><a name="14911390">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=PaulN"> PaulN </a>  :  5/27/2020  7:28 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911390">link</a>   </div></div><div class="thread_post_body">Not one of you even mention that small detail, like it was a plot by Bill, any of you have health issues, and the affects that has on a person, his decisions? He needed a break, his heart proceedure was before the season started, that March or April when he left, was he supposed to jump right back in, or a coach to hold his place for a year, then come back? It's easy, when it's not you.</div></div><div class="thread_post"><div class="thread_post_header"><b>the timing sucked for sure. in his book, Parcells claims he asked  </b><a name="14911409">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  8:06 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911409">link</a>   </div></div><div class="thread_post_body">Young repeatedly if  he should tell guys like Coughlin and Belichick to stick around in case, that he was thinking he may not stay. ANd that Young said no he didn't think of BB especially as HC material. Parcells claims that Young had Handley in his sights as the guy, both were school teacher cerebral types.</div></div><div class="thread_post"><div class="thread_post_header"><b>I was upset as hell </b><a name="14911451">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Matt+in+SGS"> Matt in SGS </a>  :  5/27/2020  9:07 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911451">link</a>   </div></div><div class="thread_post_body">it happened in May of my junior year of high school.  And I went to River Dell, which was where Parcells went to high school and they had some news crews there to get reactions.  I remember Scott Clark from ABC News coming over to interview students on what they thought and I stuck my ass in the background of one of the shots as he was asking questions.  When the camera cut I asked him who was the new coach (remember, no internet/twitter back then) and he said "It sounds like it's Ray Handley" and everyone just kind of grumbled.  The Giants were a top team for so many years and everyone knew that this was the beginning of the end of a good thing.</div></div><div class="thread_post"><div class="thread_post_header"><b>Hardly anything on this thread is factual except this </b><a name="14911473">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=arniefez"> arniefez </a>  :  5/27/2020  9:25 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911473">link</a>   </div></div><div class="thread_post_body"><table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Then there was Tim Mara selling his 50% of the franchise to Bob Tisch. Tim Mara was something of a security blanket for Parcells. He was the owner Parcells could talk to and reason with because he trusted him. Losing Tim meant he was losing some security, as he never completely trusted Young. </td>
                                </tr>
                           </table><br />
<br />
There were other reasons but that one was the tipping point and THE GIANTS 100% KNEW HE WAS LEAVING <span class="bold">BEFORE</span> BELICHICK LEFT. Parcells was asked to stay through the draft and the sale by Tim Mara.<br />
<br />
George Young despised Belichick and it was not a secret. Young told Belichick Handley was getting the job and he'd never be head coach on his watch before he left.</div></div><div class="thread_post"><div class="thread_post_header"><b>I Never Understood </b><a name="14911479">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=LTIsTheGreatest"> LTIsTheGreatest </a>  :  5/27/2020  9:28 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911479">link</a>   </div></div><div class="thread_post_body">WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB?</div></div><div class="thread_post"><div class="thread_post_header"><b>I remember this </b><a name="14911484">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Harvest+Blend"> Harvest Blend </a>  :  5/27/2020  9:30 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911484">link</a>   </div></div><div class="thread_post_body">my roommate at the time was watching SportsCenter and the crawl said that Parcells "resigns".  He yelled to me that Parcells "re-signs".<br />
<br />
I found out 10 or 20 minutes later what really happened. lol.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Parcells </b><a name="14911486">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=LTIsTheGreatest"> LTIsTheGreatest </a>  :  5/27/2020  9:31 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911486">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911287" target="_blank">14911287</a> SLIM_ said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I was 20 at the time and thought he was done coaching.  He did have health issues but he looked like he was at peace with the decision.  Going to the Cowboys - I hated him.<br />
<br />
As far as the replacement was concerned.  I'm fairly confident I thought Edhardt should have been the guy.  I didn't see the need to leapfrom him with the H guy. </td>
                                </tr>
                           </table><br />
<br />
He had also become very frustrated with the Giants rigid power structure. He always felt he should have more input on personnel but Young was very adamant that he was the GM and Tom Boisture ran the draft. I remember in the draft in 90 he wanted LB Darrion Conner and Young and Boisture were set on Rodney Hampton. Obviously that one worked out for us.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Hardly anything on this thread is factual except this </b><a name="14911524">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=truebluelarry"> truebluelarry </a>  :  5/27/2020  9:56 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911524">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911473" target="_blank">14911473</a> arniefez said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> <br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     Then there was Tim Mara selling his 50% of the franchise to Bob Tisch. Tim Mara was something of a security blanket for Parcells. He was the owner Parcells could talk to and reason with because he trusted him. Losing Tim meant he was losing some security, as he never completely trusted Young. <br />
                                <br />
                           <br />
<br />
There were other reasons but that one was the tipping point and THE GIANTS 100% KNEW HE WAS LEAVING BEFORE BELICHICK LEFT. Parcells was asked to stay through the draft and the sale by Tim Mara.<br />
<br />
George Young despised Belichick and it was not a secret. Young told Belichick Handley was getting the job and he'd never be head coach on his watch before he left. </td>
                                </tr>
                           </table><br />
<br />
The Giants did not know Parcells was leaving, and it makes absolutely no sense to have asked him to stay on the job through the draft. If they knew he was leaving they would have pushed him out the door to get the next head coach established with his own staff. <br />
<br />
Parcells did what nobody expected him to do, young was taking too long to come through with with a new contract and a hefty raise that would have made him one of the top three paid head coaches (I believe Don Shula was the highest paid at that time.)  Having just won his second Super Bowl that expectation was justified and Parcells was annoyed that Young was dragging his feet. I believe he was quoted as saying something along the lines of "he's treating me like a player." He was insulted and decided he'd had enough. <br />
<br />
<br />
The initial TV thing was PArcells' agants idea. It was intended to be a shot across Young's bow. They were saying "hey, you'd better sign me or I'll leave." Young called Parcells' bluff and that was that. It was a stand-off between two stubborn men with big egos. <br />
<br />
Belichick was long in the rear view mirror by the time any of this had even begun. The Brown's signed him as head coach the first week of February, less that two weeks after the Super Bowl. There are newspaper quotes from Belichick the day after Parcells quit the Giants on whether he would have stayed in New York had he known Parcells would leave, and he gave the typical Belichick non-answer. <br />
<br />
Young did not think Belichick had the right personality to be a head coach, he felt he had poor people skills. Handley wasn't ready for the job at that point, it was too big of a jump having only been the RBs coach, he had only been promoted to OC that offseason, but that's all that was available in May at that point.  <br />
<br />
The sale of Tim Mara's half of the team to Bob Tisch came about two weeks after Belichik took the Cleveland job, and this was all before Parcells contract issues started. <br />
<br />
<br />
<br /></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I Never Understood </b><a name="14911527">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  9:57 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911527">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911479" target="_blank">14911479</a> LTIsTheGreatest said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? </td>
                                </tr>
                           </table><br />
<br />
Both Lombardi and Landry were gone before Sherman was hired.</div></div><div class="thread_post"><div class="thread_post_header"><b>Broke my heart... </b><a name="14911545">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=GA5"> GA5 </a>  :  5/27/2020  10:11 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911545">link</a>   </div></div><div class="thread_post_body">He did have heart problems. He did have a good relationship with Tim Mara, which was gone. He still resented the fact that Young almost fired him after 1983. Remember, Parcells almost left after the 1986 season.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I Never Understood </b><a name="14911567">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Stu11"> Stu11 </a>  :  5/27/2020  10:33 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911567">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911527" target="_blank">14911527</a> Victor in CT said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 14911479 LTIsTheGreatest said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? <br />
                                <br />
                           <br />
<br />
Both Lombardi and Landry were gone before Sherman was hired. </td>
                                </tr>
                           </table><br />
Isn't unbelievable to think that the Giants had 3 of possibly the top NFL 5 coaches in the last 75 years on their staffs and none ever coached one game for the Giants as HC.</div></div><div class="thread_post"><div class="thread_post_header"><b>Also I tend to agree with PaulN and Greg </b><a name="14911579">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Stu11"> Stu11 </a>  :  5/27/2020  10:40 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911579">link</a>   </div></div><div class="thread_post_body">I was bummed at the time, and even a bit more when he came back with the Jets and Cowboys but I can't hold any kind of grudge against Parcells. Greg is right. He gave us the best most dominant era of Giants football of my lifetime. Sure Coughlin won 2 titles, but that was a weird era of ups and downs. Besides the 12 games pre-Plax shooting himself in '08 we were really never a dominant team at all during his era especially at home. Parcells instilled an era of where when it was a big home game late in the season we knew damn well we were winning that game with a few exceptions like the Eagles games /Jets '88 and Flipper.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Also I tend to agree with PaulN and Greg </b><a name="14911597">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  10:57 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911597">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911579" target="_blank">14911579</a> Stu11 said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I was bummed at the time, and even a bit more when he came back with the Jets and Cowboys but I can't hold any kind of grudge against Parcells. Greg is right. He gave us the best most dominant era of Giants football of my lifetime. Sure Coughlin won 2 titles, but that was a weird era of ups and downs. Besides the 12 games pre-Plax shooting himself in '08 we were really never a dominant team at all during his era especially at home. Parcells instilled an era of where when it was a big home game late in the season we knew damn well we were winning that game with a few exceptions like the Eagles games /Jets '88 and Flipper. </td>
                                </tr>
                           </table><br />
<br />
yeah i was disappointed when he left, wasn't upset when he went to NE, they were a disaster at the time, was a little pissed when he went to the Jests, REALLY PISSED when he went to Dallas.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: I Never Understood </b><a name="14911602">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  11:01 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911602">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911567" target="_blank">14911567</a> Stu11 said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 14911527 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911479 LTIsTheGreatest said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? <br />
                                <br />
                           <br />
<br />
Both Lombardi and Landry were gone before Sherman was hired. <br />
                                <br />
                           <br />
Isn't unbelievable to think that the Giants had 3 of possibly the top NFL 5 coaches in the last 75 years on their staffs and none ever coached one game for the Giants as HC. </td>
                                </tr>
                           </table><br />
<br />
Amazing, but despite the popular urban legends that you see here, BB is the only one they absolutely "let go". Landry retired to go into the oil business back home in Texas. When MAra learned that Lamar Hunt was wooing him for the AFL, he called Clint Murchison and set up the meeting. Tom and wife did not want to leave Texas. Lombardi was supposedly "loaned" to the Packers, but they wouldn't let him or he wouldn't leave them or a little of both, to come back to the Giants.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: RE: I Never Understood </b><a name="14911636">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Stu11"> Stu11 </a>  :  5/27/2020  11:21 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911636">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911602" target="_blank">14911602</a> Victor in CT said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 14911567 Stu11 said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911527 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911479 LTIsTheGreatest said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? <br />
                                <br />
                           <br />
<br />
Both Lombardi and Landry were gone before Sherman was hired. <br />
                                <br />
                           <br />
Isn't unbelievable to think that the Giants had 3 of possibly the top NFL 5 coaches in the last 75 years on their staffs and none ever coached one game for the Giants as HC. <br />
                                <br />
                           <br />
<br />
Amazing, but despite the popular urban legends that you see here, BB is the only one they absolutely "let go". Landry retired to go into the oil business back home in Texas. When MAra learned that Lamar Hunt was wooing him for the AFL, he called Clint Murchison and set up the meeting. Tom and wife did not want to leave Texas. Lombardi was supposedly "loaned" to the Packers, but they wouldn't let him or he wouldn't leave them or a little of both, to come back to the Giants. </td>
                                </tr>
                           </table><br />
I remember reading the Lombardi book "When Pride Still Mattered"  they didn't mention anything about a loan, more just that that was his chance to be a HC and then the rest is history. Can't really blame the Giants, they lived in the Championship games through '63 Just a strange thing to know all 3 of those guys contributed to Giants championships on their staffs and never ended up coaching for us.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: RE: RE: I Never Understood </b><a name="14911690">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  11:59 am   : <a href="index.php?mode=2&thread=598457&show_all=1#14911690">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911636" target="_blank">14911636</a> Stu11 said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 14911602 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911567 Stu11 said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911527 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911479 LTIsTheGreatest said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? <br />
                                <br />
                           <br />
<br />
Both Lombardi and Landry were gone before Sherman was hired. <br />
                                <br />
                           <br />
Isn't unbelievable to think that the Giants had 3 of possibly the top NFL 5 coaches in the last 75 years on their staffs and none ever coached one game for the Giants as HC. <br />
                                <br />
                           <br />
<br />
Amazing, but despite the popular urban legends that you see here, BB is the only one they absolutely "let go". Landry retired to go into the oil business back home in Texas. When MAra learned that Lamar Hunt was wooing him for the AFL, he called Clint Murchison and set up the meeting. Tom and wife did not want to leave Texas. Lombardi was supposedly "loaned" to the Packers, but they wouldn't let him or he wouldn't leave them or a little of both, to come back to the Giants. <br />
                                <br />
                           <br />
I remember reading the Lombardi book "When Pride Still Mattered"  they didn't mention anything about a loan, more just that that was his chance to be a HC and then the rest is history. Can't really blame the Giants, they lived in the Championship games through '63 Just a strange thing to know all 3 of those guys contributed to Giants championships on their staffs and never ended up coaching for us. </td>
                                </tr>
                           </table><br />
<br />
true, and a great book. If you haven't read it, try Ernie Palladino's "Lombardi and Landry". Great take on that era and their subsequent careers.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: RE: RE: RE: I Never Understood </b><a name="14911698">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Stu11"> Stu11 </a>  :  5/27/2020  12:04 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911698">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911690" target="_blank">14911690</a> Victor in CT said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 14911636 Stu11 said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911602 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911567 Stu11 said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911527 Victor in CT said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     In comment 14911479 LTIsTheGreatest said:<br />
<br />
                                <br />
                                     Quote:<br />
                                <br />
                                <br />
                                     WHy was George Young so adamant that Bellichick would not be promoted to HC? It reminded me of the days when top assistants Vince Lombardi and Tom Landry were passed over for Allie Sherman. What did Young have against BB? <br />
                                <br />
                           <br />
<br />
Both Lombardi and Landry were gone before Sherman was hired. <br />
                                <br />
                           <br />
Isn't unbelievable to think that the Giants had 3 of possibly the top NFL 5 coaches in the last 75 years on their staffs and none ever coached one game for the Giants as HC. <br />
                                <br />
                           <br />
<br />
Amazing, but despite the popular urban legends that you see here, BB is the only one they absolutely "let go". Landry retired to go into the oil business back home in Texas. When MAra learned that Lamar Hunt was wooing him for the AFL, he called Clint Murchison and set up the meeting. Tom and wife did not want to leave Texas. Lombardi was supposedly "loaned" to the Packers, but they wouldn't let him or he wouldn't leave them or a little of both, to come back to the Giants. <br />
                                <br />
                           <br />
I remember reading the Lombardi book "When Pride Still Mattered"  they didn't mention anything about a loan, more just that that was his chance to be a HC and then the rest is history. Can't really blame the Giants, they lived in the Championship games through '63 Just a strange thing to know all 3 of those guys contributed to Giants championships on their staffs and never ended up coaching for us. <br />
                                <br />
                           <br />
<br />
true, and a great book. If you haven't read it, try Ernie Palladino's "Lombardi and Landry". Great take on that era and their subsequent careers. </td>
                                </tr>
                           </table><br />
Sounds good I'll have to take a look at it</div></div><div class="thread_post"><div class="thread_post_header"><b>Parcells acted like the egomaniac he really is, he was paranoid about  </b><a name="14911722">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=plato"> plato </a>  :  5/27/2020  12:30 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911722">link</a>   </div></div><div class="thread_post_body">what young had done, he wanted payback and perhaps correctly never felt safe with giants.<br />
<br />
I was sad to see him go, of course,  but what and how he did it was meant to inflict damage on Giants and perhaps purposefully on Bill Belichek as well. It was disconcerting of course, but I never wished him well after that. He never won a ring again either.</div></div><div class="thread_post"><div class="thread_post_header"><b>Parcells was a selfish bastard </b><a name="14911800">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Giant4Life"> Giant4Life </a>  :  5/27/2020  1:52 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911800">link</a>   </div></div><div class="thread_post_body">Who set the team back 10 years because of that stunt, and prevented us from retaining the greatest coach of all-time, Bill Belichik, which may have been his purpose, Idk.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Parcells was a selfish bastard </b><a name="14911835">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  2:09 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911835">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911800" target="_blank">14911800</a> Giant4Life said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Who set the team back 10 years because of that stunt, and prevented us from retaining the greatest coach of all-time, Bill Belichik, which may have been his purpose, Idk. </td>
                                </tr>
                           </table><br />
<br />
pay attention. George Young said Belichick would NEVER make it as a HC. Parcells may be all the rotten things said about him, but he is not responsible for Belichick not coaching the Giants. That was all George Young.</div></div><div class="thread_post"><div class="thread_post_header"><b>Landry was never going to be the Giants head coach </b><a name="14911882">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Greg+from+LI"> Greg from LI </a>  :  5/27/2020  2:35 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911882">link</a>   </div></div><div class="thread_post_body">He was going back to Texas regardless, and the Giants were well aware of that.  Lombardi is the one they missed out on.  Wellington Mara wanted Lombardi to the next coach of the Giants, but he didn't want to push Jim Lee Howell out of the job.  The Giants and Packers came to an agreement - the Giants granted the Packers permission to talk to Lombardi on the understand that, should he take the GB job, he would return to the Giants when Howell decided to retire.  After the 1960 season, Howell retired, and Wellington Mara called the Packers, but as they had just played in the NFL title game, they welched on the agreement and told the Giants to go pound sand.  Lombardi might have preferred staying in Green Bay anyway even if the Packers had been willing to part with him.  The Packers were young and ascending while the Giants were old and nearing the cliff.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Landry was never going to be the Giants head coach </b><a name="14911893">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  2:40 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911893">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911882" target="_blank">14911882</a> Greg from LI said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He was going back to Texas regardless, and the Giants were well aware of that.  Lombardi is the one they missed out on.  Wellington Mara wanted Lombardi to the next coach of the Giants, but he didn't want to push Jim Lee Howell out of the job.  The Giants and Packers came to an agreement - the Giants granted the Packers permission to talk to Lombardi on the understand that, should he take the GB job, he would return to the Giants when Howell decided to retire.  After the 1960 season, Howell retired, and Wellington Mara called the Packers, but as they had just played in the NFL title game, they welched on the agreement and told the Giants to go pound sand.  Lombardi might have preferred staying in Green Bay anyway even if the Packers had been willing to part with him.  The Packers were young and ascending while the Giants were old and nearing the cliff. </td>
                                </tr>
                           </table><br />
<br />
yep.</div></div><div class="thread_post"><div class="thread_post_header"><b>Parcells was a great Giant </b><a name="14911909">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=GrMtWoods"> GrMtWoods </a>  :  5/27/2020  2:47 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911909">link</a>   </div></div><div class="thread_post_body">But unfortunately had some issues leaving jobs. Atlanta after the Superbowl and ultimately the Young fued. He also had less than rosie departures from NE and jets. Dallas was a money grab and Miami was likely the same.<br />
<br />
Bill and Gearge Y. were great giants, but they both hurt the team when they left.<br />
 <br />
<br />
<br />
<br /></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Parcells was a great Giant </b><a name="14911922">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Victor+in+CT"> Victor in CT </a>  :  5/27/2020  2:57 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911922">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911909" target="_blank">14911909</a> GrMtWoods said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> But unfortunately had some issues leaving jobs. Atlanta after the Superbowl and ultimately the Young fued. He also had less than rosie departures from NE and jets. Dallas was a money grab and Miami was likely the same.<br />
<br />
Bill and Gearge Y. were great giants, but they both hurt the team when they left.<br />
 <br />
<br />
<br />
 </td>
                                </tr>
                           </table><br />
<br />
I disagree that GY hurt the team when he left. He groomed Accorsi for 2 years, replaced Reeves with Fassel, went out with a Division winner and a decent core intact. left behind Tiki, Toomer, Strahan, Armstead, and alot more.</div></div><div class="thread_post"><div class="thread_post_header"><b>Yes.  Late career Young can be criticized for some things </b><a name="14911925">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Greg+from+LI"> Greg from LI </a>  :  5/27/2020  3:01 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911925">link</a>   </div></div><div class="thread_post_body">But he left behind a very solid core of talent, especially on defense.  Strahan and Toomer were still contributors to a championship even a decade after Young retired.</div></div><div class="thread_post"><div class="thread_post_header"><b>Parcells history, moving around as college student, changing college  </b><a name="14911956">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=plato"> plato </a>  :  5/27/2020  3:33 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911956">link</a>   </div></div><div class="thread_post_body">jobs more than they usually do, saying he was coming g to giants than not, says a lot about the man. I had major heart attack at age 45 didnt stop me  from doing my job, heart procedure just lame excuse . <br />
<br />
Parcells was a freshman at Colgate U, a school with total of 300/ class, so we all had some knowledge and I was a tutor for football players in freshman required philosophy course, so I got to know some great football players. Parcells left Colgate and went to Wichita State, which just was beginning of his peripatetic football career.   It sure what it was but the man hAd a problem. We just caught the nasty end of it.<br />
Sad in many ways. It Dallas was too much. Screw him.</div></div><div class="thread_post"><div class="thread_post_header"><b>George Young </b><a name="14911983">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=GrMtWoods"> GrMtWoods </a>  :  5/27/2020  3:58 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14911983">link</a>   </div></div><div class="thread_post_body">His handling of free agency and the coaching decisions left a disappointing bitter taste in the mouth. <br />
<br />
Nobody is perfect, and his overall performance should be viewed positively.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Landry was never going to be the Giants head coach </b><a name="14912161">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=Stu11"> Stu11 </a>  :  5/27/2020  6:57 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14912161">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911882" target="_blank">14911882</a> Greg from LI said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He was going back to Texas regardless, and the Giants were well aware of that.  Lombardi is the one they missed out on.  Wellington Mara wanted Lombardi to the next coach of the Giants, but he didn't want to push Jim Lee Howell out of the job.  The Giants and Packers came to an agreement - the Giants granted the Packers permission to talk to Lombardi on the understand that, should he take the GB job, he would return to the Giants when Howell decided to retire.  After the 1960 season, Howell retired, and Wellington Mara called the Packers, but as they had just played in the NFL title game, they welched on the agreement and told the Giants to go pound sand.  Lombardi might have preferred staying in Green Bay anyway even if the Packers had been willing to part with him.  The Packers were young and ascending while the Giants were old and nearing the cliff. </td>
                                </tr>
                           </table><br />
Thanks Greg that's a cool re-count. Like I said the book was told from Lombardi's POV and he didn't mention anything about the loan agreement. Interesting enough if I remember right his wife was miserable in GB the first few years, but being such an obsessed football mind he got too into what he was building there to leave and go back home to NY. I have a feeling it was more of an informal thing that GB probably agreed to as a "whatever" and that Mara retold to make it look better that they let VL get away. Interesting thing about Landry- I know they were an expansion franchise but geez his record was awful in Dallas his first 5 years. His winning % was .333. Imagine surviving to see a 3rd year like that nowadays let alone a 6th season.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I was upset as hell </b><a name="14912578">&nbsp;</a><div class="thread_info"><a href="index.php?mode=5&handle=AFC11"> AFC11 </a>  : 1:01 pm   : <a href="index.php?mode=2&thread=598457&show_all=1#14912578">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&thread=598457&show_all=1#14911451" target="_blank">14911451</a> Matt in SGS said:<br />
<table border="0" cellpadding="3" cellspacing="0">
                                <tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> it happened in May of my junior year of high school.  And I went to River Dell, which was where Parcells went to high school and they had some news crews there to get reactions.  I remember Scott Clark from ABC News coming over to interview students on what they thought and I stuck my ass in the background of one of the shots as he was asking questions.  When the camera cut I asked him who was the new coach (remember, no internet/twitter back then) and he said "It sounds like it's Ray Handley" and everyone just kind of grumbled.  The Giants were a top team for so many years and everyone knew that this was the beginning of the end of a good thing. </td>
                                </tr>
                           </table><br />
<br />
I know how you feel. I was a sophomore in HS. I had bet my friends in May of 1990 the Giants would win the SB and beat the Bills that year. Parcell's retirement in 91 was a big shock, coupled with the Bill B resignation.</div></div><a name="END"><a href="index.php"><div style="padding-top:25px; padding-bottom:20px;"><img src="/images/back_corner.gif" class="thread_link"  alt="Back to the Corner" border="0"></a></div></a></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1566320450447229"
     data-ad-slot="4189314539"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:400px;float:left;"><b>Part of the USA Today Sports Media Group</b><br>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</P>
<P  style="width:400px;float:right; text-align:right;">
All contents (unless otherwise specified) copyright &copy;  1995 - 2020<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a>
</P>
<br clear="all">
<div style="float:right;">
<script
    src="https://sucuri.net/monitoring/badge.js"
    data-s="19"
    id="sucuri-s"
    data-i="7b1b29ae50ae6574f2af3875935246e4fa8a805b26"
    data-p="o" - position - l(left) or r(right) or o(relative)
    data-c="l"
    data-t="t"
    ></script>
</div>

</div>


<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
