<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<title>Duggan fields questions about Toney | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="From subscription Athletic. This was a long ‘mailbag’ so I’m only producing a small segment of his Q &amp;   A..


                                
                                     Quote:
                                
                                
                                    

The Giants aren’t concerned about character issues with Kadarius Toney, but should they be? — Jonathan S.


I don’t know if it’s fair to say the Giants aren’t concerned with character issues with Toney. It’s more accurate to say they’re comfortable with any red flags in his background after vetting him during the pre-draft process.

Now, teams do copious research on prospects every year and still get it wrong sometimes. I don’t know Toney well enough to determine if there are serious character issues that will impact his career. I do know teams had concerns about how Toney would transition to the NFL.

“I don’t think he’s a bad kid, I just don’t think it’s necessarily clean,” an executive from another team told me after the draft. “There’s multiple reasons why it could go wrong. They could be football reasons or they could potentially be off-the-field reasons, too.”


I have heartburn over the Toney pick. The guy just seems unreliable. Am I jumping to conclusions? I wish we’d gone with Rashod Bateman or Elijah Moore. — Kevin D.


It’s too early to draw any conclusions since Toney has only been a Giant for two months and we haven’t even gotten to training camp. But your heartburn would have been eased if Toney had a less eventful spring.

Nothing that happened with Toney during this offseason was significant in its own right. But for a player who arrived with some questions, it was disconcerting that there were so many issues that kept him off the field — cleat problems, minor injuries, an unsigned contract, a family emergency. The fact that Toney raps isn’t a problem. 

That he got so bothered by criticism about his hobby that he fired back on Twitter makes you wonder if his social media activity will cause headaches.

Bateman, who went 27th to the Ravens, and Moore, who went 34th to the Jets, would have been safer picks: more college production, fewer character questions. But neither possesses the upside of the dynamic Toney. 

The Giants took some risks this offseason, and Toney was another swing for the fences in an attempt to upgrade the roster’s talent level.



What do you expect Toney’s role to be Week 1? — Aidan W.


As noted above, we didn’t get to see much of Toney this spring. But his college film and the few glimpses during the offseason program show a player with rare ability with the ball in his hands.

That type of playmaking ability should translate seamlessly to the NFL, but Toney needs refinement as a route runner before he can be trusted to fill a major role on offense.

I expect the Giants to bring Toney along slowly. He should be the starting punt returner from Day 1, but his offensive snaps will likely begin with specialized packages with the hope that he’ll grow into a bigger role as the season progresses.


                                
                           "/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="From subscription Athletic. This was a long ‘mailbag’ so I’m only producing a small segment of his Q &amp;   A..


                                
                                     Quote:
                                
                                
                                    

The Giants aren’t concerned about character issues with Kadarius Toney, but should they be? — Jonathan S.


I don’t know if it’s fair to say the Giants aren’t concerned with character issues with Toney. It’s more accurate to say they’re comfortable with any red flags in his background after vetting him during the pre-draft process.

Now, teams do copious research on prospects every year and still get it wrong sometimes. I don’t know Toney well enough to determine if there are serious character issues that will impact his career. I do know teams had concerns about how Toney would transition to the NFL.

“I don’t think he’s a bad kid, I just don’t think it’s necessarily clean,” an executive from another team told me after the draft. “There’s multiple reasons why it could go wrong. They could be football reasons or they could potentially be off-the-field reasons, too.”


I have heartburn over the Toney pick. The guy just seems unreliable. Am I jumping to conclusions? I wish we’d gone with Rashod Bateman or Elijah Moore. — Kevin D.


It’s too early to draw any conclusions since Toney has only been a Giant for two months and we haven’t even gotten to training camp. But your heartburn would have been eased if Toney had a less eventful spring.

Nothing that happened with Toney during this offseason was significant in its own right. But for a player who arrived with some questions, it was disconcerting that there were so many issues that kept him off the field — cleat problems, minor injuries, an unsigned contract, a family emergency. The fact that Toney raps isn’t a problem. 

That he got so bothered by criticism about his hobby that he fired back on Twitter makes you wonder if his social media activity will cause headaches.

Bateman, who went 27th to the Ravens, and Moore, who went 34th to the Jets, would have been safer picks: more college production, fewer character questions. But neither possesses the upside of the dynamic Toney. 

The Giants took some risks this offseason, and Toney was another swing for the fences in an attempt to upgrade the roster’s talent level.



What do you expect Toney’s role to be Week 1? — Aidan W.


As noted above, we didn’t get to see much of Toney this spring. But his college film and the few glimpses during the offseason program show a player with rare ability with the ball in his hands.

That type of playmaking ability should translate seamlessly to the NFL, but Toney needs refinement as a route runner before he can be trusted to fill a major role on offense.

I expect the Giants to bring Toney along slowly. He should be the starting punt returner from Day 1, but his offensive snaps will likely begin with specialized packages with the hope that he’ll grow into a bigger role as the season progresses.


                                
                           "/> 
<meta property="og:title" content="Duggan fields questions about Toney"/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=610117"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"3e16bdbd-9a5f-4eb2-7cc7-bf1b7d09302d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":77528,"response_time_orig":117,"serverid":"34.206.3.103:3912","state":"VA","t_epoch":1625787087,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=610117","user_id":0,"word_count":5330,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["3e16bdbd-9a5f-4eb2-7cc7-bf1b7d09302d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">Duggan fields questions about Toney </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=Big Blue &#39;56"> Big Blue &#39;56 </a>  :  7/6/2021  9:45 am</div></div><div class="thread_post_body"> From subscription Athletic. This was a long ‘mailbag’ so I’m only producing a small segment of his Q &amp;   A..<br/>
<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"><br/>
<br/>
The Giants aren’t concerned about character issues with Kadarius Toney, but should they be? — Jonathan S.<br/>
<br/>
<br/>
I don’t know if it’s fair to say the Giants aren’t concerned with character issues with Toney. It’s more accurate to say they’re comfortable with any red flags in his background after vetting him during the pre-draft process.<br/>
<br/>
Now, teams do copious research on prospects every year and still get it wrong sometimes. I don’t know Toney well enough to determine if there are serious character issues that will impact his career. I do know teams had concerns about how Toney would transition to the NFL.<br/>
<br/>
“I don’t think he’s a bad kid, I just don’t think it’s necessarily clean,” an executive from another team told me after the draft. “There’s multiple reasons why it could go wrong. They could be football reasons or they could potentially be off-the-field reasons, too.”<br/>
<br/>
<br/>
I have heartburn over the Toney pick. The guy just seems unreliable. Am I jumping to conclusions? I wish we’d gone with Rashod Bateman or Elijah Moore. — Kevin D.<br/>
<br/>
<br/>
It’s too early to draw any conclusions since Toney has only been a Giant for two months and we haven’t even gotten to training camp. But your heartburn would have been eased if Toney had a less eventful spring.<br/>
<br/>
Nothing that happened with Toney during this offseason was significant in its own right. But for a player who arrived with some questions, it was disconcerting that there were so many issues that kept him off the field — cleat problems, minor injuries, an unsigned contract, a family emergency. The fact that Toney raps isn’t a problem. <br/>
<br/>
That he got so bothered by criticism about his hobby that he fired back on Twitter makes you wonder if his social media activity will cause headaches.<br/>
<br/>
Bateman, who went 27th to the Ravens, and Moore, who went 34th to the Jets, would have been safer picks: more college production, fewer character questions. But neither possesses the upside of the dynamic Toney. <br/>
<br/>
The Giants took some risks this offseason, and Toney was another swing for the fences in an attempt to upgrade the roster’s talent level.<br/>
<br/>
<br/>
<br/>
What do you expect Toney’s role to be Week 1? — Aidan W.<br/>
<br/>
<br/>
As noted above, we didn’t get to see much of Toney this spring. But his college film and the few glimpses during the offseason program show a player with rare ability with the ball in his hands.<br/>
<br/>
That type of playmaking ability should translate seamlessly to the NFL, but Toney needs refinement as a route runner before he can be trusted to fill a major role on offense.<br/>
<br/>
I expect the Giants to bring Toney along slowly. He should be the starting punt returner from Day 1, but his offensive snaps will likely begin with specialized packages with the hope that he’ll grow into a bigger role as the season progresses.<br/>
<br/>
</td>
                                </tr>
                           </tbody></table> </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>




</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>This was more of a therapy session </b><a name="15299797"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  7/6/2021  9:50 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299797">link</a>   </div></div><div class="thread_post_body">Than anything of value.</div></div><div class="thread_post"><div class="thread_post_header"><b>JHC </b><a name="15299803"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BigBlueJ"> BigBlueJ </a>  :  7/6/2021  9:58 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299803">link</a>   </div></div><div class="thread_post_body">If only we worried about the great society in this way.</div></div><div class="thread_post"><div class="thread_post_header"><b>I for one get tired of  </b><a name="15299804"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  7/6/2021  9:59 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299804">link</a>   </div></div><div class="thread_post_body">The “safe pick”<br/>
<br/>
It s football, these guys aren’t choir boys, sometimes you have to take a chance on talent.</div></div><div class="thread_post"><div class="thread_post_header"><b>Fans such as myself who rarely care to follow </b><a name="15299808"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Big+Blue+%2756"> Big Blue &#39;56 </a>  :  7/6/2021  10:00 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299808">link</a>   </div></div><div class="thread_post_body">OTAs and Minicamps, got a little more info that I wasn’t aware of, i.e. “Bateman, who went 27th to the Ravens, and Moore, who went 34th to the Jets, would have been safer picks: more college production, fewer character questions. But neither possesses the upside of the dynamic Toney.”<br/>
<br/>
<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Every time... </b><a name="15299812"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BamaBlue"> BamaBlue </a>  :  7/6/2021  10:06 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299812">link</a>   </div></div><div class="thread_post_body">a player has off-field issues, there are a legion of eager sports writers who are happy to chip about all the warning signs ignored.  Yeah... &#39;safe picks&#39; are to NFL teams as risk-free investing is to investors.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Every time... </b><a name="15299814"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Big+Blue+%2756"> Big Blue &#39;56 </a>  :  7/6/2021  10:08 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299814">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299812" target="_blank">15299812</a> BamaBlue said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> a player has off-field issues, there are a legion of eager sports writers who are happy to chip about all the warning signs ignored.  Yeah... &#39;safe picks&#39; are to NFL teams as risk-free investing is to investors. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
True, but this was a reasonable take, imv<br/>
<br/>
<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"><br/>
<br/>
Now, teams do copious research on prospects every year and still get it wrong sometimes. I don’t know Toney well enough to determine if there are serious character issues that will impact his career. I do know teams had concerns about how Toney would transition to the NFL.<br/>
<br/>
“I don’t think he’s a bad kid, I just don’t think it’s necessarily clean,” an executive from another team told me after the draft. “There’s multiple reasons why it could go wrong. They could be football reasons or they could potentially be off-the-field reasons, too.”<br/>
<br/>
</td>
                                </tr>
                           </tbody></table></div></div><div class="thread_post"><div class="thread_post_header"><b>Not sure why Bateman and Moore are  </b><a name="15299816"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  7/6/2021  10:09 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299816">link</a>   </div></div><div class="thread_post_body">not as high upside picks. Both are great players.</div></div><div class="thread_post"><div class="thread_post_header"><b>&#34;The fact that Toney raps isn&#39;t a problem.&#34; </b><a name="15299831"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=90.Cal"> 90.Cal </a>  :  7/6/2021  10:29 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299831">link</a>   </div></div><div class="thread_post_body">Lol then why bring it up... full of shit<br/>
<br/>
&#34;...would have been eased if Toney had a less eventful spring.&#34;<br/>
<br/>
No injuries, no arrest, nothing... but a cleat issue and a family emergency is all it takes to chalk it up as an &#34;eventful spring&#34;... Jesus fucking Christ<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>For a #20 pick </b><a name="15299837"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Bob+from+Massachusetts"> Bob from Massachusetts </a>  :  7/6/2021  10:41 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299837">link</a>   </div></div><div class="thread_post_body">I&#39;m OK with a high-risk, high-reward player at #20. A certain level of due diligence is needed of course, and the Giants have done that, but he is a higher risk player than the other top receivers. At #2 or #6 I don&#39;t think you can tolerate a &#34;low-floor&#34; player, but at #20 it&#39;s worth taking a chance on the high ceiling. As always, the devil&#39;s in the details. We&#39;ll see how that plays out.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE:  </b><a name="15299839"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Big+Blue+%2756"> Big Blue &#39;56 </a>  :  7/6/2021  10:46 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299839">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299831" target="_blank">15299831</a> 90.Cal said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Lol then why bring it up... full of shit<br/>
<br/>
&#34;...would have been eased if Toney had a less eventful spring.&#34;<br/>
<br/>
No injuries, no arrest, nothing... but a cleat issue and a family emergency is all it takes to chalk it up as an &#34;eventful spring&#34;... Jesus fucking Christ<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Re “Rap,” because so many others (including some on here) have brought it up, that’s why.</div></div><div class="thread_post"><div class="thread_post_header"><b>Here&#39;s the thing with Toney. </b><a name="15299847"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  7/6/2021  10:54 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299847">link</a>   </div></div><div class="thread_post_body">What has he done this offseason to get better? We truly don&#39;t know but what is at our disposal is time and time again is him not being on the field either for voluntary workouts whether held by the team or the players. When he did show up there were issues. Now, is it fair to criticize him? Well, I guess that depends on your personal beliefs. A lot of us would kill to be in his position and do whatever it takes to succeed. The game has changed. <br/>
<br/>
But on the same token, everyone creates their own reputation with the actions they take. What are the facts? He showed up for the rookie mini camp had issues with his cleats.  He still ran some routes without a cleat but missed time. He missed voluntary OTAs, I believe. There was nothing of note with mandatory OTAs. I believe he was excused for a family emergency. He posted pictures on social media of him buying jewelry so he had time for that. <br/>
<br/>
People have a reason to be concerned because that is the perception he has put out there. I think it is premature but we&#39;ll soon find out.</div></div><div class="thread_post"><div class="thread_post_header"><b>The point about association with Rap music is boob bait... </b><a name="15299850"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BamaBlue"> BamaBlue </a>  :  7/6/2021  10:55 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299850">link</a>   </div></div><div class="thread_post_body">it&#39;s not about Rap, but all about personal associations.  If Toney, or anyone in the employment of an NFL team becomes aware of questionable criminal associations, that&#39;s the red flag.  This has zero to do with rap, or the reputation of rap artists...  NFL teams don&#39;t have a legal right to know who players are associating with.  If there is one lesson from Aaron Hernandez, it&#39;s that associations are important.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: The point about association with Rap music is boob bait... </b><a name="15299858"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  7/6/2021  11:03 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299858">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299850" target="_blank">15299850</a> BamaBlue said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> it&#39;s not about Rap, but all about personal associations.  If Toney, or anyone in the employment of an NFL team becomes aware of questionable criminal associations, that&#39;s the red flag.  This has zero to do with rap, or the reputation of rap artists...  NFL teams don&#39;t have a legal right to know who players are associating with.  If there is one lesson from Aaron Hernandez, it&#39;s that associations are important. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I don&#39;t agree with this. I think it is about his passion of football being questioned as people are saying he cares more about music than putting in the necessary work to succeed at the NFL level.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE:  </b><a name="15299861"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=90.Cal"> 90.Cal </a>  :  7/6/2021  11:07 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299861">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299839" target="_blank">15299839</a> Big Blue &#39;56 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299831 90.Cal said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     Lol then why bring it up... full of shit<br/>
<br/>
&#34;...would have been eased if Toney had a less eventful spring.&#34;<br/>
<br/>
No injuries, no arrest, nothing... but a cleat issue and a family emergency is all it takes to chalk it up as an &#34;eventful spring&#34;... Jesus fucking Christ<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
Re “Rap,” because so many others (including some on here) have brought it up, that’s why. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
He was answering a specific guys question... no one brought that up he just threw that in his answer, I thought it was weird, but ok.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: The point about association with Rap music is boob bait... </b><a name="15299867"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UConn4523"> UConn4523 </a>  :  7/6/2021  11:13 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299867">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299858" target="_blank">15299858</a> robbieballs2003 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299850 BamaBlue said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     it&#39;s not about Rap, but all about personal associations.  If Toney, or anyone in the employment of an NFL team becomes aware of questionable criminal associations, that&#39;s the red flag.  This has zero to do with rap, or the reputation of rap artists...  NFL teams don&#39;t have a legal right to know who players are associating with.  If there is one lesson from Aaron Hernandez, it&#39;s that associations are important. <br/>
                                <br/>
                           <br/>
<br/>
I don&#39;t agree with this. I think it is about his passion of football being questioned as people are saying he cares more about music than putting in the necessary work to succeed at the NFL level. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Not sure I agree. I think if he played the guitar and made rock music the optics would be far different. In fact, I don&#39;t think we&#39;d hear much about it at all.<br/>
<br/>
I don&#39;t know how many but I&#39;d wager a vast majority of NFL players have big passions outside of football life and we mostly don&#39;t hear about them because they don&#39;t sound threatening.</div></div><div class="thread_post"><div class="thread_post_header"><b>Still wish we had Devonta Smith instead. </b><a name="15299869"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+in+Hoboken"> Dave in Hoboken </a>  :  7/6/2021  11:19 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299869">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: The point about association with Rap music is boob bait... </b><a name="15299870"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  7/6/2021  11:20 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299870">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299867" target="_blank">15299867</a> UConn4523 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299858 robbieballs2003 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15299850 BamaBlue said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     it&#39;s not about Rap, but all about personal associations.  If Toney, or anyone in the employment of an NFL team becomes aware of questionable criminal associations, that&#39;s the red flag.  This has zero to do with rap, or the reputation of rap artists...  NFL teams don&#39;t have a legal right to know who players are associating with.  If there is one lesson from Aaron Hernandez, it&#39;s that associations are important. <br/>
                                <br/>
                           <br/>
<br/>
I don&#39;t agree with this. I think it is about his passion of football being questioned as people are saying he cares more about music than putting in the necessary work to succeed at the NFL level. <br/>
                                <br/>
                           <br/>
<br/>
Not sure I agree. I think if he played the guitar and made rock music the optics would be far different. In fact, I don&#39;t think we&#39;d hear much about it at all.<br/>
<br/>
I don&#39;t know how many but I&#39;d wager a vast majority of NFL players have big passions outside of football life and we mostly don&#39;t hear about them because they don&#39;t sound threatening. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
The point is he basically didn&#39;t breakout until his last year in college. He also is not a polished WR. I think what I said is correct because we have also seen him not put in the effort that a lot expect. Again, we don&#39;t have the full story so it may not be fair but that is the perception. I don&#39;t buy your counter argument about the guitar. Look at Josh Rosen. He had that perception that football wasn&#39;t the most important thing in his life. Yes, everybody has outside interests. This isn&#39;t about outside interests. This is how important football is in their lives. <br/>
<br/>
And I am not dismissing the crowd argument. There were rumors about him hanging out with the wrong people hence one of the reasons he had guns in his car. So, yes, that needed to be looked into. I just think those are separate situations and &#34;rap&#34; isn&#39;t code for something else. It is what he values more and will he put in the necessary work to succeed at the NFL level.</div></div><div class="thread_post"><div class="thread_post_header"><b>His actions have shown enough to me to suggest </b><a name="15299877"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  7/6/2021  11:23 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299877">link</a>   </div></div><div class="thread_post_body">he&#39;s a ding dong, at least.  Hopefully, he will mature as he begins to realize the investment his pro career will require.  He&#39;s not there yet.</div></div><div class="thread_post"><div class="thread_post_header"><b>The guy has got talent.  Lots of talent.  </b><a name="15299884"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BillT"> BillT </a>  :  7/6/2021  11:31 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299884">link</a>   </div></div><div class="thread_post_body">I didn’t see really anything “off field” that I thought was a significant concern. It seems he had a good reputation at the Florida program as far a being a good teammate, hard worker and his commitment to football. Maybe we could just let him get on the field first before we start worrying about “off field” stuff.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: His actions have shown enough to me to suggest </b><a name="15299886"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  7/6/2021  11:32 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299886">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299877" target="_blank">15299877</a> JonC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> he&#39;s a ding dong, at least.  Hopefully, he will mature as he begins to realize the investment his pro career will require.  He&#39;s not there yet. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
The question is,  Is be a ding dong that can play?  Also isn’t it possible he has to learn about what it takes to be an NFL player. <br/>
<br/>
Pretty confident any bad attitude or behavior won’t be tolerated by Judge.</div></div><div class="thread_post"><div class="thread_post_header"><b>The koncerns about Toney are just krap </b><a name="15299890"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ben+in+Tampa"> Ben in Tampa </a>  :  7/6/2021  11:36 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299890">link</a>   </div></div><div class="thread_post_body">Something for the life longer komplainers to bitch about</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: His actions have shown enough to me to suggest </b><a name="15299892"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  7/6/2021  11:45 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299892">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299886" target="_blank">15299886</a> joeinpa said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299877 JonC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     he&#39;s a ding dong, at least.  Hopefully, he will mature as he begins to realize the investment his pro career will require.  He&#39;s not there yet. <br/>
                                <br/>
                           <br/>
<br/>
The question is,  Is be a ding dong that can play?  Also isn’t it possible he has to learn about what it takes to be an NFL player. <br/>
<br/>
Pretty confident any bad attitude or behavior won’t be tolerated by Judge. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
He&#39;s in the NFL because he can play football.  With a lot of players who do not succeed in the NFL, it&#39;s about their noggin and what&#39;s inside it, as well as their heart.<br/>
<br/>
I&#39;d rather not invest a #1 pick in a question mark(s), rather than spend a few years finding out the hard way, but that&#39;s just me.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: RE: The point about association with Rap music is boob bait... </b><a name="15299897"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=giants%231"> giants#1 </a>  :  7/6/2021  11:48 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299897">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299870" target="_blank">15299870</a> robbieballs2003 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> <br/>
                           <br/>
<br/>
The point is he basically didn&#39;t breakout until his last year in college. He also is not a polished WR. I think what I said is correct because we have also seen him not put in the effort that a lot expect. Again, we don&#39;t have the full story so it may not be fair but that is the perception. I don&#39;t buy your counter argument about the guitar. Look at Josh Rosen. He had that perception that football wasn&#39;t the most important thing in his life. Yes, everybody has outside interests. This isn&#39;t about outside interests. This is how important football is in their lives. <br/>
<br/>
And I am not dismissing the crowd argument. There were rumors about him hanging out with the wrong people hence one of the reasons he had guns in his car. So, yes, that needed to be looked into. I just think those are separate situations and &#34;rap&#34; isn&#39;t code for something else. It is what he values more and will he put in the necessary work to succeed at the NFL level. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
The flip side is that his breakout his final year demonstrates the commitment he made to <span class="italics">football</span>. By most accounts he worked very hard to turn himself into a first round prospect.<br/>
<br/>
You can also argue that perception/expectations tilt things. If he didn&#39;t have &#34;red flags&#34; attached to him when he was drafted, then fans would&#39;ve viewed him participating in drills <span class="italics">barefoot</span> (due to no fault of his own) as a sign of his dedication to the team. Instead, it somehow reflects poorly on him...</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Here&#39;s the thing with Toney. </b><a name="15299900"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mdgiantsfan"> Mdgiantsfan </a>  :  7/6/2021  11:53 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299900">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299847" target="_blank">15299847</a> robbieballs2003 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> What has he done this offseason to get better? We truly don&#39;t know but what is at our disposal is time and time again is him not being on the field either for voluntary workouts whether held by the team or the players. When he did show up there were issues. Now, is it fair to criticize him? Well, I guess that depends on your personal beliefs. A lot of us would kill to be in his position and do whatever it takes to succeed. The game has changed. <br/>
<br/>
But on the same token, everyone creates their own reputation with the actions they take. What are the facts? He showed up for the rookie mini camp had issues with his cleats.  He still ran some routes without a cleat but missed time. He missed voluntary OTAs, I believe. There was nothing of note with mandatory OTAs. I believe he was excused for a family emergency. He posted pictures on social media of him buying jewelry so he had time for that. <br/>
<br/>
People have a reason to be concerned because that is the perception he has put out there. I think it is premature but we&#39;ll soon find out. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This^^^  Time will tell and he hasn&#39;t done anything aggregious to have me already calling this a bust pick, but the minor &#34;issues/hiccups&#34; got my attention.  Cleats? can&#39;t say outside of someone with a concussion history not having the right helmet that I&#39;ve heard of equipment issues keeping a guy from the field.  To boot, him getting a little nicked up from it.  That&#39;s concerning because we haven&#39;t arrived to the real action.  The Twitter response has my attention as well.  And I know he&#39;s a young guy and this generation lives by social media, but are we to expect that he will not have the same response if he gets attacked for his play on the field and it being tied to Yung Joka lol</div></div><div class="thread_post"><div class="thread_post_header"><b>re: Twitter </b><a name="15299907"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=giants%231"> giants#1 </a>  :  7/6/2021  12:07 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299907">link</a>   </div></div><div class="thread_post_body">There aren&#39;t many people, let alone athletes, more sensitive to Twitter trolls than Kevin Durant and he&#39;s managed to do just fine...</div></div><div class="thread_post"><div class="thread_post_header"><b>The series of little problems was annoying </b><a name="15299911"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Greg+from+LI"> Greg from LI </a>  :  7/6/2021  12:10 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299911">link</a>   </div></div><div class="thread_post_body">But none of his issues were a big deal.  He sounds a bit immature, yes, but that isn&#39;t unusual for young star athletes who have been spent most of their lived being catered to.  We&#39;ll see how he grows from here.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: re: Twitter </b><a name="15299913"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Greg+from+LI"> Greg from LI </a>  :  7/6/2021  12:11 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299913">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299907" target="_blank">15299907</a> giants#1 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> There aren&#39;t many people, let alone athletes, more sensitive to Twitter trolls than Kevin Durant and he&#39;s managed to do just fine... </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Kevin Durant is a helluva lot more gifted at his game than Toney is at his, which is more of a comment on Durant&#39;s greatness than a shot at Toney.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15299930"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=broadbandz"> broadbandz </a>  :  7/6/2021  12:25 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299930">link</a>   </div></div><div class="thread_post_body">if the guy helps the giants win on the field. Thats all I care about. as long as he isnt getting arrested and cant play I dont care at all. He can be the biggest jerk on the planet. Let&#39;s win some football games.</div></div><div class="thread_post"><div class="thread_post_header"><b>Ugggh </b><a name="15299931"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Bricktop"> Bricktop </a>  :  7/6/2021  12:30 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299931">link</a>   </div></div><div class="thread_post_body">Another Toney thread?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: re: Twitter </b><a name="15299934"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=giants%231"> giants#1 </a>  :  7/6/2021  12:32 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299934">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299913" target="_blank">15299913</a> Greg from LI said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299907 giants#1 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     There aren&#39;t many people, let alone athletes, more sensitive to Twitter trolls than Kevin Durant and he&#39;s managed to do just fine... <br/>
                                <br/>
                           <br/>
<br/>
Kevin Durant is a helluva lot more gifted at his game than Toney is at his, which is more of a comment on Durant&#39;s greatness than a shot at Toney. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Sure, KD is top 20 all time player. The point is that being sensitive to Twitter trolls doesn&#39;t preclude greatness. Not everyone is Derek Jeter.</div></div><div class="thread_post"><div class="thread_post_header"><b>I had some reservations </b><a name="15299943"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ryanmkeane"> ryanmkeane </a>  :  7/6/2021  12:37 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299943">link</a>   </div></div><div class="thread_post_body">about him but admittedly it was just through half ass google research. More I read about him he seems to be a good kid at heart with perhaps some other interests that maybe won&#39;t line up with football 100% of the time all the time, but hey, tons of athletes are like that these days. As long as he&#39;s out there i could care less. Beckham was more of a &#34;look at me&#34; type guy, Toney doesn&#39;t seem to be that so far, he seems to be a happy go lucky kid on the field</div></div><div class="thread_post"><div class="thread_post_header"><b>I preferred </b><a name="15299945"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ryanmkeane"> ryanmkeane </a>  :  7/6/2021  12:38 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299945">link</a>   </div></div><div class="thread_post_body">Moore over Toney, let&#39;s see how it shakes out</div></div><div class="thread_post"><div class="thread_post_header"><b>Wait, Wait, Wait!!!! </b><a name="15299948"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Carl+in+CT"> Carl in CT </a>  :  7/6/2021  12:42 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299948">link</a>   </div></div><div class="thread_post_body">What am I expecting of this WR??? Well if we finally did our home work let’s look at previous drafts. As you know He was the #4 WR selected in this years draft.<br/>
<br/>
2016 Michael Thomas #6 WR in that draft<br/>
2017 Curtis Samuel #5, Ju Ju #6 WR<br/>
2018 Sutherland #3, Chark #7<br/>
2019 AJ Brown #4<br/>
2020 Justin Jefferson #5.<br/>
<br/>
I’m expecting a high ceiling very productive starter from day #1 unless we blew the pick as some teams do. Nothing less.</div></div><div class="thread_post"><div class="thread_post_header"><b>I think I&#39;ll wait until </b><a name="15299968"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gman11"> Gman11 </a>  :  7/6/2021  1:02 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299968">link</a>   </div></div><div class="thread_post_body">at least mid-September before I start taking this guy apart. Some people think that athletes have to be practicing, playing or, at least, thinking about their sport 24/7/365.  So, he raps. Whoopty freakin&#39; do.</div></div><div class="thread_post"><div class="thread_post_header"><b>I can&#39;t wait for him to just  </b><a name="15299992"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=90.Cal"> 90.Cal </a>  :  7/6/2021  1:22 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299992">link</a>   </div></div><div class="thread_post_body">&amp; shut it all up LOL. No worries here. He&#39;s electric, we are going to see something special when he touches the football, no doubt in my mind.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I can&#39;t wait for him to just  </b><a name="15299993"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=90.Cal"> 90.Cal </a>  :  7/6/2021  1:23 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299993">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299992" target="_blank">15299992</a> 90.Cal said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> &amp; shut it all up LOL. No worries here. He&#39;s electric, we are going to see something special when he touches the football, no doubt in my mind. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I can&#39;t wait for him to just &#34;house-call&#34; his first touch...***</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: His actions have shown enough to me to suggest </b><a name="15299996"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  7/6/2021  1:24 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299996">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299892" target="_blank">15299892</a> JonC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299886 joeinpa said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15299877 JonC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     he&#39;s a ding dong, at least.  Hopefully, he will mature as he begins to realize the investment his pro career will require.  He&#39;s not there yet. <br/>
                                <br/>
                           <br/>
<br/>
The question is,  Is be a ding dong that can play?  Also isn’t it possible he has to learn about what it takes to be an NFL player. <br/>
<br/>
Pretty confident any bad attitude or behavior won’t be tolerated by Judge. <br/>
                                <br/>
                           <br/>
<br/>
He&#39;s in the NFL because he can play football.  With a lot of players who do not succeed in the NFL, it&#39;s about their noggin and what&#39;s inside it, as well as their heart.<br/>
<br/>
I&#39;d rather not invest a #1 pick in a question mark(s), rather than spend a few years finding out the hard way, but that&#39;s just me. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
That’s a valid point. I just think sometimes you need to take the chance</div></div><div class="thread_post"><div class="thread_post_header"><b>So far </b><a name="15300024"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Fred-in-Florida"> Fred-in-Florida </a>  :  7/6/2021  1:44 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300024">link</a>   </div></div><div class="thread_post_body">From my vantage view it’s been one thing after another. <br/>
<br/>
First it was the shoe issue.  Nothing there.<br/>
<br/>
Then it was not showing up for Voluntary OTA’s . Well they were voluntary.<br/>
<br/>
Then a family emergency. Hope all is well. <br/>
<br/>
Didn’t attend Jones’ ‘get together’ with Wide receivers. Well nether did Engram<br/>
<br/>
  None of these are red flags but put them together and the flag is a little pink</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: RE: His actions have shown enough to me to suggest </b><a name="15300039"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  7/6/2021  1:59 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300039">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299996" target="_blank">15299996</a> joeinpa said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15299892 JonC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15299886 joeinpa said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15299877 JonC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     he&#39;s a ding dong, at least.  Hopefully, he will mature as he begins to realize the investment his pro career will require.  He&#39;s not there yet. <br/>
                                <br/>
                           <br/>
<br/>
The question is,  Is be a ding dong that can play?  Also isn’t it possible he has to learn about what it takes to be an NFL player. <br/>
<br/>
Pretty confident any bad attitude or behavior won’t be tolerated by Judge. <br/>
                                <br/>
                           <br/>
<br/>
He&#39;s in the NFL because he can play football.  With a lot of players who do not succeed in the NFL, it&#39;s about their noggin and what&#39;s inside it, as well as their heart.<br/>
<br/>
I&#39;d rather not invest a #1 pick in a question mark(s), rather than spend a few years finding out the hard way, but that&#39;s just me. <br/>
                                <br/>
                           <br/>
<br/>
That’s a valid point. I just think sometimes you need to take the chance </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I understand, would just prefer to take the chance on a non-ding dong ... I&#39;m hard-headed that way, spent and wasted too much time in my life dealing with ding dongs.</div></div><div class="thread_post"><div class="thread_post_header"><b>I am good friends with and ex Rutgers football coach </b><a name="15300087"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=gtt350"> gtt350 </a>  :  7/6/2021  2:46 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300087">link</a>   </div></div><div class="thread_post_body">and he always said it would be nice to have some criminals on the team.<br/>
Not that Toney is anywhere near that but you get the point</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: So far </b><a name="15300099"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UberAlias"> UberAlias </a>  :  7/6/2021  3:01 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300099">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300024" target="_blank">15300024</a> Fred-in-Florida said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> From my vantage view it’s been one thing after another. <br/>
<br/>
First it was the shoe issue.  Nothing there.<br/>
<br/>
Then it was not showing up for Voluntary OTA’s . Well they were voluntary.<br/>
<br/>
Then a family emergency. Hope all is well. <br/>
<br/>
Didn’t attend Jones’ ‘get together’ with Wide receivers. Well nether did Engram<br/>
<br/>
  None of these are red flags but put them together and the flag is a little pink </td>
                                </tr>
                           </tbody></table> Yep, particularly for a guy who wasn&#39;t considered clean coming in to begin with.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: So far </b><a name="15300304"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Scuzzlebutt"> Scuzzlebutt </a>  :  7/6/2021  7:46 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300304">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300024" target="_blank">15300024</a> Fred-in-Florida said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> From my vantage view it’s been one thing after another. <br/>
<br/>
First it was the shoe issue.  Nothing there.<br/>
<br/>
Then it was not showing up for Voluntary OTA’s . Well they were voluntary.<br/>
<br/>
Then a family emergency. Hope all is well. <br/>
<br/>
Didn’t attend Jones’ ‘get together’ with Wide receivers. Well nether did Engram<br/>
<br/>
  None of these are red flags but put them together and the flag is a little pink </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Agree with this.  Hopefully it’s no big deal, but with OBJ there were a lot of little things… and he had an army of fans that bent over backwards to explain why each incident wasn’t really a big deal.  However, When you add up all the little incidents with OBJ you start to see him as more of a headache than he is worth… or at least that was my view of him.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: So far </b><a name="15300444"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  7/7/2021  7:35 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300444">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300304" target="_blank">15300304</a> Scuzzlebutt said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15300024 Fred-in-Florida said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     From my vantage view it’s been one thing after another. <br/>
<br/>
First it was the shoe issue.  Nothing there.<br/>
<br/>
Then it was not showing up for Voluntary OTA’s . Well they were voluntary.<br/>
<br/>
Then a family emergency. Hope all is well. <br/>
<br/>
Didn’t attend Jones’ ‘get together’ with Wide receivers. Well nether did Engram<br/>
<br/>
  None of these are red flags but put them together and the flag is a little pink <br/>
                                <br/>
                           <br/>
<br/>
Agree with this.  Hopefully it’s no big deal, but with OBJ there were a lot of little things… and he had an army of fans that bent over backwards to explain why each incident wasn’t really a big deal.  However, When you add up all the little incidents with OBJ you start to see him as more of a headache than he is worth… or at least that was my view of him. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
There are definitely in that list a few items that at the very least show a lack of awareness. <br/>
<br/>
Let s see what happens once camp begins and he s under the pressure of an NFL regiment.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: The koncerns about Toney are just krap </b><a name="15300459"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  7/7/2021  8:25 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300459">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15299890" target="_blank">15299890</a> Ben in Tampa said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Something for the life longer komplainers to bitch about </td>
                                </tr>
                           </tbody></table><br/>
Any particular reason you replaced some C&#39;s with K&#39;s?<br/>
<br/>
Any particular reason you replaced <span class="bold">three</span> C&#39;s with K&#39;s?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I am good friends with and ex Rutgers football coach </b><a name="15300513"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcesUp"> AcesUp </a>  :  7/7/2021  9:49 am   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300513">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15300087" target="_blank">15300087</a> gtt350 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> and he always said it would be nice to have some criminals on the team.<br/>
Not that Toney is anywhere near that but you get the point </td>
                                </tr>
                           </tbody></table><br/>
<br/>
No disrespect to your friend but that quote explains a lot regarding Rutgers football when looking a the immediate years post-Schiano.</div></div><div class="thread_post"><div class="thread_post_header"><b>it&#39;s natural to Conjure up guys like Beckham </b><a name="15301603"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=djm"> djm </a>  : 3:12 pm   : <a href="index.php?mode=2&amp;thread=610117&amp;show_all=1#15301603">link</a>   </div></div><div class="thread_post_body">but I still say if the Giants ship didn&#39;t completely sink in 2017, which was preceded by a sinking ship in 14-15, Beckham might still be here in 2021. Not excuse making for BEckham but when diva WRs come face to face with losing seasons shit usually comes to a head.<br/>
<br/>
It&#39;s a simplistic take, but to me winning cures everything and losing is a stink that permeates anything.</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>