<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<title>They got to Tynes: He’s now stumping for Abrams  | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="Tynes has been killing the Giants for the past couple of weeks. For reference, he changed his Twitter avatar to a Pepsi cup. I wonder if Mara or PR had a chat with him. I’m sure the article that came out yesterday has made them try and tighten up any dissent among WFAN employees/ex players. He went with the tried and true “you don’t know what you’re talking about” if you associate Abrams with DGs failings  Link   - ( New Window )"/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Tynes has been killing the Giants for the past couple of weeks. For reference, he changed his Twitter avatar to a Pepsi cup. I wonder if Mara or PR had a chat with him. I’m sure the article that came out yesterday has made them try and tighten up any dissent among WFAN employees/ex players. He went with the tried and true “you don’t know what you’re talking about” if you associate Abrams with DGs failings  Link   - ( New Window )"/> 
<meta property="og:title" content="They got to Tynes: He’s now stumping for Abrams "/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=616478&show_all=1"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4b9a7efa-0f39-458c-6d35-95c220dd8c5e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":153721,"response_time_orig":113,"serverid":"44.200.245.220:31270","state":"VA","t_epoch":1640371214,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=616478\u0026show_all=1","user_id":0,"word_count":10632,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4b9a7efa-0f39-458c-6d35-95c220dd8c5e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">They got to Tynes: He’s now stumping for Abrams  </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ned In Atlanta"> Ned In Atlanta </a>  :  12/23/2021  4:15 pm</div></div><div class="thread_post_body"> Tynes has been killing the Giants for the past couple of weeks. For reference, he changed his Twitter avatar to a Pepsi cup. I wonder if Mara or PR had a chat with him. I’m sure the article that came out yesterday has made them try and tighten up any dissent among WFAN employees/ex players. He went with the tried and true “you don’t know what you’re talking about” if you associate Abrams with DGs failings <br/><a href="https://twitter.com/lt4kicks/status/1474109434200739840?s=21"> Link </a>  - (<a href="https://twitter.com/lt4kicks/status/1474109434200739840?s=21" target="_NEW"> New Window </a>) </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103,22280986322/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>


</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>Fuck </b><a name="15509022"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ben+in+Tampa"> Ben in Tampa </a>  :  12/23/2021  4:18 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509022">link</a>   </div></div><div class="thread_post_body">They are really gonna do it, aren’t they?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Fuck </b><a name="15509023"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ned+In+Atlanta"> Ned In Atlanta </a>  :  12/23/2021  4:19 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509023">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509022" target="_blank">15509022</a> Ben in Tampa said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> They are really gonna do it, aren’t they? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
A futures bet on Abrams and Judge 2022 seems like free money <br/>
<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Fuck </b><a name="15509025"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=widmerseyebrow"> widmerseyebrow </a>  :  12/23/2021  4:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509025">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509022" target="_blank">15509022</a> Ben in Tampa said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> They are really gonna do it, aren’t they? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Haha, pretty much. I might watch an Abrams draft out of morbid curiosity, but I&#39;m good with not watching the Giants at all in 2022 and beyond.</div></div><div class="thread_post"><div class="thread_post_header"><b>John and Chris are the GM </b><a name="15509027"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  4:27 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509027">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>Idiotic take  </b><a name="15509028"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=jeff57"> jeff57 </a>  :  12/23/2021  4:27 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509028">link</a>   </div></div><div class="thread_post_body">“He’s had nothing to do with personnel, so lets make him, in effect, head of personnel.”</div></div><div class="thread_post"><div class="thread_post_header"><b>Abrams had no say? Ok, so... </b><a name="15509031"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  4:29 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509031">link</a>   </div></div><div class="thread_post_body"><img src="https://c.tenor.com/bn8K6h4o2CMAAAAC/wait-what.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>I wonder what they  </b><a name="15509032"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=pjcas18"> pjcas18 </a>  :  12/23/2021  4:32 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509032">link</a>   </div></div><div class="thread_post_body">offered to flip Tynes.<br/>
<br/>
Maybe assistant GM?<br/>
<br/>
lol</div></div><div class="thread_post"><div class="thread_post_header"><b>It’s insulting  </b><a name="15509033"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ned+In+Atlanta"> Ned In Atlanta </a>  :  12/23/2021  4:34 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509033">link</a>   </div></div><div class="thread_post_body">They think we’re all fools. So papa, banks and Tynes just organically come out of left field defending these people ?</div></div><div class="thread_post"><div class="thread_post_header"><b>I just hope we win  </b><a name="15509034"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bceagle05"> bceagle05 </a>  :  12/23/2021  4:36 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509034">link</a>   </div></div><div class="thread_post_body">the bidding war for Abrams’ services. He’s been atop everyone’s wish list these past two decades.</div></div><div class="thread_post"><div class="thread_post_header"><b>… </b><a name="15509035"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=christian"> christian </a>  :  12/23/2021  4:36 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509035">link</a>   </div></div><div class="thread_post_body">This is playing out like a parody about an election.</div></div><div class="thread_post"><div class="thread_post_header"><b>As predicted  </b><a name="15509036"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  12/23/2021  4:37 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509036">link</a>   </div></div><div class="thread_post_body">the Abrams push has begun ... it will be interesting to learn about who gets interviewed.</div></div><div class="thread_post"><div class="thread_post_header"><b>. </b><a name="15509037"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  4:37 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509037">link</a>   </div></div><div class="thread_post_body">The only way the fans can do anything is to cancel their season tickets. <br/>
<br/>
John and Chris are the GM. Now and then they&#39;ll be right about something, more often they&#39;ll be wrong, and that&#39;s that. We have to hope a savior like George Young or Eli Manning floats into their path. That&#39;s the kind of organization they&#39;ll be - when they&#39;re good it will be the result of luck and not any kind of comprehensive smart plan.</div></div><div class="thread_post"><div class="thread_post_header"><b>Let&#39;s say you believe in Abrams </b><a name="15509039"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=rsjem1979"> rsjem1979 </a>  :  12/23/2021  4:39 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509039">link</a>   </div></div><div class="thread_post_body">For whatever reason, you think he should be the next GM.  Why the hell would you advocate for him to get one year with Judge to prove himself, given the virtual certainty that the Giants are going to be BAD next year?  <br/>
<br/>
There&#39;s no chance the Giants are good in 2022.  None.  Making the 2022 season a trial run for Abrams and a &#34;prove it&#34; year for Judge will only set this organization back further, which is almost impossible because they are already YEARS behind the well-run NFL franchises.  <br/>
<br/>
What a fucking joke.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: As predicted  </b><a name="15509041"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  12/23/2021  4:40 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509041">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509036" target="_blank">15509036</a> JonC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> the Abrams push has begun ... it will be interesting to learn about who gets interviewed. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
If there are interviews.<br/>
<br/>
&#34;Eric, there is no way Mara would promote Abrams... no way!&#34;</div></div><div class="thread_post"><div class="thread_post_header"><b>Disgusting </b><a name="15509053"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sammo85"> Sammo85 </a>  :  12/23/2021  4:50 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509053">link</a>   </div></div><div class="thread_post_body">Tynes looks absolutely pathetic.</div></div><div class="thread_post"><div class="thread_post_header"><b>… </b><a name="15509054"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ryanmkeane"> ryanmkeane </a>  :  12/23/2021  4:51 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054">link</a>   </div></div><div class="thread_post_body">Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Abrams had no say? Ok, so... </b><a name="15509056"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NoGainDayne"> NoGainDayne </a>  :  12/23/2021  4:52 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509056">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509031" target="_blank">15509031</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody">  </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Lol. There excuses aren&#39;t even very good. It&#39;s like &#34;well this guy didn&#39;t do much or have much say in the organization. But we love him and he&#39;s a future leader.&#34; <br/>
<br/>
So this guy that had little impact you think is good for a leadership position based on what?</div></div><div class="thread_post"><div class="thread_post_header"><b>Continuing to promote from within  </b><a name="15509058"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  12/23/2021  4:52 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509058">link</a>   </div></div><div class="thread_post_body">especially a guy with 23 years of service logically suggests a significant chance of failure.   Keep doing the same things while expecting different results.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Idiotic take  </b><a name="15509059"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ron+mexico"> ron mexico </a>  :  12/23/2021  4:52 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509059">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509028" target="_blank">15509028</a> jeff57 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> “He’s had nothing to do with personnel, so lets make him, in effect, head of personnel.” </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Exactly</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509061"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sammo85"> Sammo85 </a>  :  12/23/2021  4:54 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509061">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
LOL!!!!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509064"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NoGainDayne"> NoGainDayne </a>  :  12/23/2021  4:55 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509064">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I think this is really poor logic. He doesn&#39;t have as much a chance to succeed as someone coming from a winning organization. That&#39;s quite counterintuitive. If you say someone from one of the worst organizations would do as well as someone from a better one you are basically saying that the losers are just unlucky AND the winners are lucky. And that doesn&#39;t make any sense. <br/>
<br/>
There are reasons that some organizations are winning and some are losing and when you come in with this &#34;he&#39;s got as good a chance as anyone&#34; you are ignoring that fact. <br/>
<br/>
Not to mention that it is likely that he is going to be easier for the Mara&#39;s to push around. And that&#39;s a pretty hard argument to make.</div></div><div class="thread_post"><div class="thread_post_header"><b>If true, poop... </b><a name="15509065"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JohnG+in+Albany"> JohnG in Albany </a>  :  12/23/2021  4:55 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509065">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Continuing to promote from within  </b><a name="15509066"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sammo85"> Sammo85 </a>  :  12/23/2021  4:57 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509066">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509058" target="_blank">15509058</a> JonC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> especially a guy with 23 years of service logically suggests a significant chance of failure.   Keep doing the same things while expecting different results. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It’s mind blowing to me anybody can accept this laying down and not laugh and cry at the same time.<br/>
<br/>
Abrams is a critical member of this disaster and his hands are on several decisions and stamping on this mess.  It’s not even up for debate.<br/>
<br/>
He’s not going to be able to make any changes and how is he going to fire somebody like Chris Pettit who he has worked with hand in hand?<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509067"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ron+mexico"> ron mexico </a>  :  12/23/2021  4:57 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509067">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
If they promote Abrams , I’m switching from diehard to fair weather. I’ll assume they will be bad and plan my sundays accordingly until they prove otherwise</div></div><div class="thread_post"><div class="thread_post_header"><b>Nothing&#39;s written in stone yet </b><a name="15509068"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ghost718"> ghost718 </a>  :  12/23/2021  4:58 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509068">link</a>   </div></div><div class="thread_post_body">That Giant Temperature Gauge is always on the fritz.They might think it&#39;s 56 Degrees when in actuality it&#39;s closer to 95.</div></div><div class="thread_post"><div class="thread_post_header"><b>This sounds about right... </b><a name="15509070"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JohnG+in+Albany"> JohnG in Albany </a>  :  12/23/2021  4:58 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509070">link</a>   </div></div><div class="thread_post_body">Insular:  ignorant of or uninterested in cultures, ideas, or peoples outside one&#39;s own experience.</div></div><div class="thread_post"><div class="thread_post_header"><b>Tunes had no choice to flip. </b><a name="15509073"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tittle+9+20+64"> Tittle 9 20 64 </a>  :  12/23/2021  5:01 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509073">link</a>   </div></div><div class="thread_post_body">He would find himself right next to Gotti on the old Meadowlands site!</div></div><div class="thread_post"><div class="thread_post_header"><b>Damn Tynes not tunes </b><a name="15509075"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tittle+9+20+64"> Tittle 9 20 64 </a>  :  12/23/2021  5:02 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509075">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: It’s insulting  </b><a name="15509077"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=widmerseyebrow"> widmerseyebrow </a>  :  12/23/2021  5:03 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509077">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509033" target="_blank">15509033</a> Ned In Atlanta said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> They think we’re all fools. So papa, banks and Tynes just organically come out of left field defending these people ? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
We&#39;re talking aristocrats completely detached from the peasantry. They&#39;re probably still patting themselves on the back for medium pepsi.</div></div><div class="thread_post"><div class="thread_post_header"><b>What </b><a name="15509078"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=darren+in+pdx"> darren in pdx </a>  :  12/23/2021  5:03 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509078">link</a>   </div></div><div class="thread_post_body">the fuck.  Are they just pretty much soft announcing he&#39;s getting the job so that the fanbase gets their outrage out now ahead of time?  Or are they testing the amount of fan outrage?  <br/>
<br/>
My interest in following football at all is being killed, I watch out of habit but I don&#39;t know if I&#39;ll keep up much longer at this rate.</div></div><div class="thread_post"><div class="thread_post_header"><b>Should have just kept Reese and fired Ross </b><a name="15509083"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  5:06 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509083">link</a>   </div></div><div class="thread_post_body">This is all pathetic at this point. I bet Mara regrets firing Reese if you asked him truthfully.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: What </b><a name="15509084"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JohnG+in+Albany"> JohnG in Albany </a>  :  12/23/2021  5:07 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509084">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509078" target="_blank">15509078</a> darren in pdx said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> the fuck.  Are they just pretty much soft announcing he&#39;s getting the job so that the fanbase gets their outrage out now ahead of time?  Or are they testing the amount of fan outrage?  <br/>
<br/>
My interest in following football at all is being killed, I watch out of habit but I don&#39;t know if I&#39;ll keep up much longer at this rate. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
I media circles, it&#39;s known as a &#34;weather balloon&#34;.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>I am by no means in the &#34;hire Abrams&#34; camp </b><a name="15509086"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=regulator"> regulator </a>  :  12/23/2021  5:09 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509086">link</a>   </div></div><div class="thread_post_body">but didn&#39;t Raanan dispel the notion that Abrams is only a &#34;cap guy&#34; in his podcast over the summer?  Now that he&#39;s surfacing as a favorite to replace Gettleman, that label is back and treated as a foregone conclusion on Giants Twitter.<br/>
<br/>
I might give it another listen now, but my recollection is that he has been much more involved in personnel decisions lately.  I also remember he seemed pretty stiff and uncomfortable in the setting.  So, for both of those reasons, but primarily the former, I would be furious with that hire...</div></div><div class="thread_post"><div class="thread_post_header"><b>He’ll certainly attract </b><a name="15509087"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tittle+9+20+64"> Tittle 9 20 64 </a>  :  12/23/2021  5:10 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509087">link</a>   </div></div><div class="thread_post_body">free agents with his charisma.</div></div><div class="thread_post"><div class="thread_post_header"><b>anyone who knows me... </b><a name="15509089"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Burtman"> Burtman </a>  :  12/23/2021  5:13 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509089">link</a>   </div></div><div class="thread_post_body">would know I&#39;m the last person in the world that would say something like this.   If Abrams gets the job...<br/>
<br/>
<br/>
burn the stadium down.<br/>
<br/>
Anyone who is associated with the dreck of these past years of losing shouldn&#39;t be getting a shot.  They&#39;ve done nothing to prove they deserve it.<br/>
<br/>
Burn it down.</div></div><div class="thread_post"><div class="thread_post_header"><b>Yeah we&#39;re hiring Abrams </b><a name="15509090"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=PatersonPlank"> PatersonPlank </a>  :  12/23/2021  5:13 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509090">link</a>   </div></div><div class="thread_post_body"><img src="https://www.weeklystorybook.com/.a/6a0105369e6edf970b01bb083b440e970d-600wi "/><br/></div></div><div class="thread_post"><div class="thread_post_header"><b>This is Snyder-esque. </b><a name="15509091"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  12/23/2021  5:14 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509091">link</a>   </div></div><div class="thread_post_body">Didn&#39;t he buy up websites and radio stations that talked negatively about his team? How the fuck did we become that?</div></div><div class="thread_post"><div class="thread_post_header"><b>Sammo </b><a name="15509093"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ryanmkeane"> ryanmkeane </a>  :  12/23/2021  5:15 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509093">link</a>   </div></div><div class="thread_post_body">relax buddy. You don’t have any clue how it’ll play out more than I do.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I am by no means in the  </b><a name="15509095"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=robbieballs2003"> robbieballs2003 </a>  :  12/23/2021  5:16 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509095">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509086" target="_blank">15509086</a> regulator said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> but didn&#39;t Raanan dispel the notion that Abrams is only a &#34;cap guy&#34; in his podcast over the summer?  Now that he&#39;s surfacing as a favorite to replace Gettleman, that label is back and treated as a foregone conclusion on Giants Twitter.<br/>
<br/>
I might give it another listen now, but my recollection is that he has been much more involved in personnel decisions lately.  I also remember he seemed pretty stiff and uncomfortable in the setting.  So, for both of those reasons, but primarily the former, I would be furious with that hire... </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Of course. The groundwork was laid over the last two years with promoting him and Petit (sp?) with their videos. They wanted this transition to happen when Gettleman was done. The problem is that it has only gotten worse so not even seriously considering other candidates is just insane. More of the same.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: What </b><a name="15509096"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=compton"> compton </a>  :  12/23/2021  5:16 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509096">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509078" target="_blank">15509078</a> darren in pdx said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> the fuck.  Are they just pretty much soft announcing he&#39;s getting the job so that the fanbase gets their outrage out now ahead of time?  Or are they testing the amount of fan outrage?  <br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
They are doing both.</div></div><div class="thread_post"><div class="thread_post_header"><b>… </b><a name="15509098"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ryanmkeane"> ryanmkeane </a>  :  12/23/2021  5:17 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509098">link</a>   </div></div><div class="thread_post_body">Again. Nearly everyone on this board LOVED the Joe Judge hire. Said “it’s about time Mara made an out of the box decision.”<br/>
<br/>
How’s that going so far?</div></div><div class="thread_post"><div class="thread_post_header"><b>Listen, we haven&#39;t hit bottom yet... </b><a name="15509099"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=sb+from+NYT+Forum"> sb from NYT Forum </a>  :  12/23/2021  5:17 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509099">link</a>   </div></div><div class="thread_post_body">...Next year is the year when things absolutely implode.  No cap room and bloated salaries for sub-performing players.<br/>
<br/>
And the only cuts that will actually free up cap space are players that actually have been good (Bradberry, Martinez).<br/>
<br/>
So once things are absolutely at their worst (like 0-10 or something) THEN MAYBE there is a moment when Mara realizes the endless insiders and meddling by his family is what the problem is.  Or better yet, Tisch forces him to face reality under threat of a lawsuit.<br/>
<br/>
They hire an independent consultant like McKinnsey or PWC to perform a full autopsy and make detailed recommendations, and then change happens.<br/>
<br/>
But we need Abrams and Judge to utterly fail to get there.<br/>
<br/>
So yeah, I am on board with Abrams for 2022.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Tynes has been critical of the Giants </b><a name="15509100"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  12/23/2021  5:17 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509100">link</a>   </div></div><div class="thread_post_body">All season, most recently mocking them for Pepsigate saying someone should lose their job. <br/>
<br/>
He said Abrams is a friend of his, and he deserves a chance.  Abrams might be the choice, but I didn’t get any sense of this being a trial ballon. <br/>
<br/>
Also, if it was why would he quantify it as a one year trial, you really believe that s a narrative Mara would want out there. <br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509101"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Angel+Eyes"> Angel Eyes </a>  :  12/23/2021  5:19 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509101">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509098" target="_blank">15509098</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again. Nearly everyone on this board LOVED the Joe Judge hire. Said “it’s about time Mara made an out of the box decision.”<br/>
<br/>
How’s that going so far? </td>
                                </tr>
                           </tbody></table><br/>
I was personally ambivalent and apprehensive over the Judge hire myself. The Graham hire on the other hand I was against.</div></div><div class="thread_post"><div class="thread_post_header"><b>not surprising </b><a name="15509104"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bigbluehoya"> bigbluehoya </a>  :  12/23/2021  5:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509104">link</a>   </div></div><div class="thread_post_body">I just hope that it ends up being a case of addition-by-subtraction with DG, and that its simply the most logical path to giving Judge one more year to truly show some turnaround from the talk about foundation building, process, and etc. <br/>
<br/>
I won&#39;t go so far as to say its a &#34;good idea&#34; but I can see the logic. <br/>
<br/>
-They like Judge. <br/>
-The GM and coach positions have been off-cycle from each other for most of this failed decade, and it hasn&#39;t helped them as far as really leaning into a rebuild. <br/>
-They still believe in Jones even though the results haven&#39;t been there and he has a lot to prove. <br/>
-It&#39;s a historically poor QB class by almost any measure<br/>
<br/>
So....<br/>
<br/>
Jones gets one more year to show some real gains.<br/>
Judge gets one year to show some real gains, and gets a significant increase in his ability to steer personnel decisions. (Parcells/grocery thing, although JJ by most accounts has had significant input already)<br/>
Abrams is part of the blameworthy group for where they are. He gets one year in the captain&#39;s chair as a reward for the service and loyalty. <br/>
<br/>
If it flops again, you have a thorough cleaning of the house, at which time you put the GM and Coach on the same starting line, with full freedom to pursue the QB they want, in a year with a much better draft class. <br/>
<br/>
I&#39;m not saying I like it, I just think a lot of the facts line up. There are equally convincing reasons to burn it all. I just don&#39;t think they&#39;ll have a hard time talking themselves into the more conservative path. (they never do...)</div></div><div class="thread_post"><div class="thread_post_header"><b>He might get an interview  </b><a name="15509105"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UberAlias"> UberAlias </a>  :  12/23/2021  5:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509105">link</a>   </div></div><div class="thread_post_body">But Abrams will not be promoted to GM.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509106"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=compton"> compton </a>  :  12/23/2021  5:22 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509106">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509098" target="_blank">15509098</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again. Nearly everyone on this board LOVED the Joe Judge hire. Said “it’s about time Mara made an out of the box decision.”<br/>
<br/>
How’s that going so far? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Is Joe Judge suppose to make chicken salad out of chicken shit!</div></div><div class="thread_post"><div class="thread_post_header"><b>. </b><a name="15509107"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  5:23 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509107">link</a>   </div></div><div class="thread_post_body">There are fans here that would applaud the distribution of smallpox blankets if they had an NY logo on them. <br/>
<br/>
This is sort of a relief. Abandoning hope of positive change is easy. <br/>
<br/>
Hey, maybe Fromm is the next Brady.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509108"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  12/23/2021  5:24 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509108">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509098" target="_blank">15509098</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again. Nearly everyone on this board LOVED the Joe Judge hire. Said “it’s about time Mara made an out of the box decision.”<br/>
<br/>
How’s that going so far? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is not true.<br/>
<br/>
They only loved him AFTER his first press conference.<br/>
<br/>
A bit of a minor point, but that&#39;s what happened.</div></div><div class="thread_post"><div class="thread_post_header"><b>I think the real lesson is that hiring a belichick assistant </b><a name="15509111"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ten+Ton+Hammer"> Ten Ton Hammer </a>  :  12/23/2021  5:25 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509111">link</a>   </div></div><div class="thread_post_body">Isn&#39;t an &#34;out of the box&#34; hire. Teams have been trying to import Patriots magic to their front offices and sidelines since 2001. It has failed repeatedly. What&#39;s new and revolutionary there? <br/>
<br/>
And a Mara running to Giants family member Bill Belichick for a head coach recommendation isn&#39;t out of the box either. <br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: . </b><a name="15509112"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bigbluehoya"> bigbluehoya </a>  :  12/23/2021  5:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509112">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509107" target="_blank">15509107</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> There are fans here that would applaud the distribution of smallpox blankets if they had an NY logo on them. <br/>
<br/>
This is sort of a relief. Abandoning hope of positive change is easy. <br/>
<br/>
Hey, maybe Fromm is the next Brady. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
yOu cAN’t SaY fOR suRe tHaT hE isN’T!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Damn Tynes not tunes </b><a name="15509114"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Bill+in+UT"> Bill in UT </a>  :  12/23/2021  5:30 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509114">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509075" target="_blank">15509075</a> Tittle 9 20 64 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
And Hoffa, not Gotti?</div></div><div class="thread_post"><div class="thread_post_header"><b>How do you give a GM a 1 year trial </b><a name="15509115"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Bill+in+UT"> Bill in UT </a>  :  12/23/2021  5:31 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509115">link</a>   </div></div><div class="thread_post_body">when you have no money to spend on FAs and it takes 3 years to evaluate a draft?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: . </b><a name="15509116"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BrettNYG10"> BrettNYG10 </a>  :  12/23/2021  5:31 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509116">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509107" target="_blank">15509107</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> There are fans here that would applaud the distribution of smallpox blankets if they had an NY logo on them. <br/>
<br/>
This is sort of a relief. Abandoning hope of positive change is easy. <br/>
<br/>
Hey, maybe Fromm is the next Brady. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
LOL</div></div><div class="thread_post"><div class="thread_post_header"><b>Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509119"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jerry+in_DC"> Jerry in_DC </a>  :  12/23/2021  5:35 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509119">link</a>   </div></div><div class="thread_post_body">He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15509120"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/23/2021  5:36 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509120">link</a>   </div></div><div class="thread_post_body">If true, peace out Giants.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Sammo </b><a name="15509125"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sammo85"> Sammo85 </a>  :  12/23/2021  5:50 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509125">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509093" target="_blank">15509093</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> relax buddy. You don’t have any clue how it’ll play out more than I do. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
No.  I’m not going to relax while a team I love continues to be run into the grown with circus like stupidity.  I’m not accepting any argument or a lazy ass approach to promoting Abrams.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509126"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bw+in+dc"> bw in dc </a>  :  12/23/2021  5:51 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509126">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509119" target="_blank">15509119</a> Jerry in_DC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Do you remember that presser earlier this year with Gettleman and Abrams side by side? For a split second, I actually found the thought of Abrams being the GM plausible. But I eventually caught myself because I realized that thought was driven by the fact anybody sounds competent next to Gettleman. <br/>
<br/>
Abrams sounded and looked like an executive. And Gettleman looked like an employee for the sheet metal workers union.</div></div><div class="thread_post"><div class="thread_post_header"><b>He&#39;s a Mara yes man! </b><a name="15509129"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=youngd1974"> youngd1974 </a>  :  12/23/2021  5:53 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509129">link</a>   </div></div><div class="thread_post_body">That&#39;s it.  come on Giants! be better than that!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How do you give a GM a 1 year trial </b><a name="15509130"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bigbluehoya"> bigbluehoya </a>  :  12/23/2021  5:53 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509130">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509115" target="_blank">15509115</a> Bill in UT said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> when you have no money to spend on FAs and it takes 3 years to evaluate a draft? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I don’t think the priority is to give Abrams a runway. It’s more out of convenience to themselves. A one year option that fits well with what the picture seems to be on Judge and Jones, and hope that maybe they make good music with Judge leading the way on personnel and Abrams being more tilted toward the financial picture. Working together of course, and with the subtraction of the bombast / ego / mouth of DG.<br/>
<br/>
I don’t think they owe Abrams any more of a fair shake than that. Anyone in the building who is has been employed throughout the last decade, for what it’s been, should probably just say please and thank you and otherwise keep their demands pretty minimal.</div></div><div class="thread_post"><div class="thread_post_header"><b>*Ground not Grown </b><a name="15509131"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sammo85"> Sammo85 </a>  :  12/23/2021  5:53 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509131">link</a>   </div></div><div class="thread_post_body">Rage typing on a phone and drinking early tonight not a good combo for spelling accuracy!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Sammo </b><a name="15509132"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BrettNYG10"> BrettNYG10 </a>  :  12/23/2021  5:53 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509132">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509093" target="_blank">15509093</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> relax buddy. You don’t have any clue how it’ll play out more than I do. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Ryan, haven&#39;t you been wrong about everything this year? Why would you insult Sammo like that?</div></div><div class="thread_post"><div class="thread_post_header"><b>My issue with this beyond the absurdity of promoting from within.. </b><a name="15509133"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  5:55 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509133">link</a>   </div></div><div class="thread_post_body">1. What does Kevin Abrams think of Daniel Jones?<br/>
<br/>
2. What does Kevin Abrams think of Saquon Barkley?<br/>
<br/>
3. Is Kevin Abrams going to look at this roster honestly and tear it down?<br/>
<br/>
It’s clear Mara has always wanted Abrams to be eventual GM. One thing Tynes was right about, he should have gotten it in 2017 then.<br/>
<br/>
If not 2017, could have given Judge/Abrams the start in 2020. I think this is largely due to Judge as well.<br/>
<br/>
I linked the thread I made in early November about this.<br/><a href="https://corner.bigblueinteractive.com/index.php?mode=2&amp;thread=614772"> Link </a> - (<a href="https://corner.bigblueinteractive.com/index.php?mode=2&amp;thread=614772" target="_NEW"> New Window </a>)</div></div><div class="thread_post"><div class="thread_post_header"><b>Sean. </b><a name="15509136"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/23/2021  5:58 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509136">link</a>   </div></div><div class="thread_post_body">The idea of prompting from within is so fucking stupid I can&#39;t believe Mara would actually do. Is this dude stupider than zip thought? Good God. The Giants are so fucking broken.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509137"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spiciest+Memelord"> Spiciest Memelord </a>  :  12/23/2021  5:59 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509137">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509126" target="_blank">15509126</a> bw in dc said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509119 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that. <br/>
                                <br/>
                           <br/>
<br/>
Do you remember that presser earlier this year with Gettleman and Abrams side by side? For a split second, I actually found the thought of Abrams being the GM plausible. But I eventually caught myself because I realized that thought was driven by the fact anybody sounds competent next to Gettleman. <br/>
<br/>
Abrams sounded and looked like an executive. And Gettleman looked like an employee for the sheet metal workers union. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Plenty of dopes in suits drive their company into the ground.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Sean. </b><a name="15509142"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  6:08 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509142">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509136" target="_blank">15509136</a> SFGFNCGiantsFan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> The idea of prompting from within is so fucking stupid I can&#39;t believe Mara would actually do. Is this dude stupider than zip thought? Good God. The Giants are so fucking broken. </td>
                                </tr>
                           </tbody></table><br/>
I agree. But I’m going to counter with something rather simple. The Giants have been bad for a decade bc they’ve had shitty QB play for a decade.<br/>
<br/>
I love Eli, but he had two careers here. I think finding the right QB can mask a lot of this, but why should we trust Abrams to evaluate the QB position?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: My issue with this beyond the absurdity of promoting from within.. </b><a name="15509146"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  12/23/2021  6:11 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509146">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509133" target="_blank">15509133</a> Sean said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> 1. What does Kevin Abrams think of Daniel Jones?<br/>
<br/>
2. What does Kevin Abrams think of Saquon Barkley?<br/>
<br/>
3. Is Kevin Abrams going to look at this roster honestly and tear it down?<br/>
<br/>
It’s clear Mara has always wanted Abrams to be eventual GM. One thing Tynes was right about, he should have gotten it in 2017 then.<br/>
<br/>
If not 2017, could have given Judge/Abrams the start in 2020. I think this is largely due to Judge as well.<br/>
<br/>
I linked the thread I made in early November about this. Link  - ( New Window ) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
For a rational organization, Abrams would be in an impossible spot. He either signed off on these guys or he didn&#39;t. And if he didn&#39;t agree, and didn&#39;t raise enough of a stink, how are you actually changing anything?<br/>
<br/>
Abrams: &#34;John, I didn&#39;t think it was the right move to draft Barkley.&#34;<br/>
<br/>
Mara: &#34;Why didn&#39;t you say anything?&#34;<br/>
<br/>
Abrams: &#34;Ummm.... Ummm.... I didn&#39;t think it was my place. I thought it best for the organization to just go along.&#34;<br/>
<br/>
In a rational organization, that would be the end of the discussion.</div></div><div class="thread_post"><div class="thread_post_header"><b>Everyone loved the Gettleman hire? </b><a name="15509149"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=widmerseyebrow"> widmerseyebrow </a>  :  12/23/2021  6:16 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509149">link</a>   </div></div><div class="thread_post_body">&#34;I was wrong&#34; would suffice. No need to add &#34;but so was everyone else!&#34;</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509152"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Silver+Spoon"> Silver Spoon </a>  :  12/23/2021  6:18 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509152">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Thanks, Paul D.</div></div><div class="thread_post"><div class="thread_post_header"><b>Some people love being wrong about this franchise </b><a name="15509153"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+in+Hoboken"> Dave in Hoboken </a>  :  12/23/2021  6:20 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509153">link</a>   </div></div><div class="thread_post_body">constantly over the past few years.  It&#39;s amazing.</div></div><div class="thread_post"><div class="thread_post_header"><b>As well as not being particularly qualified, Abrams would be weak. </b><a name="15509155"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cosmicj"> cosmicj </a>  :  12/23/2021  6:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509155">link</a>   </div></div><div class="thread_post_body">So the next time Judge or someone is banging the table for a prospect and the scouting staff is objecting - exactly what seems to have happened with Shurmur and DeAndre Baker - Abrams won’t have the clout to back up the scouts.<br/>
<br/>
That’s one of the reasons I am ok with Pioli.  Pioli has enough standing and money to tell people to take a hike and overrule them.<br/>
<br/>
This is terrible.  I’m hoping joeinpa is right and this isn’t a prelude or trial balloon.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15509156"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/23/2021  6:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509156">link</a>   </div></div><div class="thread_post_body">Mara could run over ryan&#39;s Mom &amp; he would somehow defend the Maras.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509157"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ten+Ton+Hammer"> Ten Ton Hammer </a>  :  12/23/2021  6:22 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509157">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509126" target="_blank">15509126</a> bw in dc said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509119 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that. <br/>
                                <br/>
                           <br/>
<br/>
Do you remember that presser earlier this year with Gettleman and Abrams side by side? For a split second, I actually found the thought of Abrams being the GM plausible. But I eventually caught myself because I realized that thought was driven by the fact anybody sounds competent next to Gettleman. <br/>
<br/>
Abrams sounded and looked like an executive. And Gettleman looked like an employee for the sheet metal workers union. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Not that I disagree with your overall point, but we got here with Judge because of what he looks and sounds like at a microphone.</div></div><div class="thread_post"><div class="thread_post_header"><b>ryanmkeane </b><a name="15509158"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Keaton028"> Keaton028 </a>  :  12/23/2021  6:22 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509158">link</a>   </div></div><div class="thread_post_body">Literally wrong about everything for awhile now, and still telling others what to think and feel. Amazing.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509159"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=WahooGiant"> WahooGiant </a>  :  12/23/2021  6:24 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509159">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Come on.  We understand that any new hire carries risk, but to assume any potential new hire carries the same risk is absurd.  <br/>
<br/>
If he is promoted, you can insinuate that he was not responsible for any personnel decisions.  Wouldn&#39;t a candidate with relevant personnel decisions be less risky?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509160"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=broadbandz"> broadbandz </a>  :  12/23/2021  6:24 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509160">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509157" target="_blank">15509157</a> Ten Ton Hammer said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509126 bw in dc said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15509119 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that. <br/>
                                <br/>
                           <br/>
<br/>
Do you remember that presser earlier this year with Gettleman and Abrams side by side? For a split second, I actually found the thought of Abrams being the GM plausible. But I eventually caught myself because I realized that thought was driven by the fact anybody sounds competent next to Gettleman. <br/>
<br/>
Abrams sounded and looked like an executive. And Gettleman looked like an employee for the sheet metal workers union. <br/>
                                <br/>
                           <br/>
<br/>
Not that I disagree with your overall point, but we got here with Judge because of what he looks and sounds like at a microphone. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I agree he could fart in the microphone and walk off for all I care. Win some games.</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;ll repeat a question I asked in Sean&#39;s thread </b><a name="15509163"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  6:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509163">link</a>   </div></div><div class="thread_post_body">If Abrams weren&#39;t promoted would he need likely to get a GM job elsewhere in the league? Would he even get interviews?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I&#39;ll repeat a question I asked in Sean&#39;s thread </b><a name="15509164"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/23/2021  6:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509164">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509163" target="_blank">15509163</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> If Abrams weren&#39;t promoted would he need likely to get a GM job elsewhere in the league? Would he even get interviews? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
No.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: ... </b><a name="15509165"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=TommyWiseau"> TommyWiseau </a>  :  12/23/2021  6:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509165">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509120" target="_blank">15509120</a> SFGFNCGiantsFan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> If true, peace out Giants. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Same. I, along with my money, will be out</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Sean. </b><a name="15509167"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  6:28 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509167">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509142" target="_blank">15509142</a> Sean said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509136 SFGFNCGiantsFan said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     The idea of prompting from within is so fucking stupid I can&#39;t believe Mara would actually do. Is this dude stupider than zip thought? Good God. The Giants are so fucking broken. <br/>
                                <br/>
                           <br/>
I agree. But I’m going to counter with something rather simple. The Giants have been bad for a decade bc they’ve had shitty QB play for a decade.<br/>
<br/>
I love Eli, but he had two careers here. I think finding the right QB can mask a lot of this, but why should we trust Abrams to evaluate the QB position? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is true. Jones is a disaster and I don&#39;t think we see him again. <br/>
<br/>
Maybe we get lucky with someone. Looking forward to watching Fromm.</div></div><div class="thread_post"><div class="thread_post_header"><b>GT... </b><a name="15509168"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/23/2021  6:31 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509168">link</a>   </div></div><div class="thread_post_body">I think it is all but a lock DJ is back if Abrams takes over as GM &amp; JJ is retained. God help us.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: GT... </b><a name="15509170"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  6:32 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509170">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509168" target="_blank">15509168</a> SFGFNCGiantsFan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I think it is all but a lock DJ is back if Abrams takes over as GM &amp; JJ is retained. God help us. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I don&#39;t know. Based on that excellent recent expose it sounds like Jones doesn&#39;t have a lot of fans in the building. I think he&#39;s gone.</div></div><div class="thread_post"><div class="thread_post_header"><b>Promoting </b><a name="15509171"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  :  12/23/2021  6:33 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509171">link</a>   </div></div><div class="thread_post_body">Abrams would be so typical of ownership. What about Tisch? Why doesn&#39;t he stop allowing the Maras to promote people who have been part of this clownish catastrophe for the last decade?<br/>
<br/>
Only an outsider can make unbiased decisions about personnel.</div></div><div class="thread_post"><div class="thread_post_header"><b>Abrams  </b><a name="15509173"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=WillVAB"> WillVAB </a>  :  12/23/2021  6:33 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509173">link</a>   </div></div><div class="thread_post_body">Is a company yes man who will be the punching bag for all of the shitty Mara personnel decisions.</div></div><div class="thread_post"><div class="thread_post_header"><b>How are they getting to Tynes? </b><a name="15509174"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=montanagiant"> montanagiant </a>  :  12/23/2021  6:33 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509174">link</a>   </div></div><div class="thread_post_body">What possible leverage would they have to make him shill for them?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Abrams  </b><a name="15509175"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=TommyWiseau"> TommyWiseau </a>  :  12/23/2021  6:34 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509175">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509173" target="_blank">15509173</a> WillVAB said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Is a company yes man who will be the punching bag for all of the shitty Mara personnel decisions. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This, this and more this</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: As well as not being particularly qualified, Abrams would be weak. </b><a name="15509176"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  :  12/23/2021  6:34 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509176">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509155" target="_blank">15509155</a> cosmicj said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> So the next time Judge or someone is banging the table for a prospect and the scouting staff is objecting - exactly what seems to have happened with Shurmur and DeAndre Baker - Abrams won’t have the clout to back up the scouts.<br/>
<br/>
That’s one of the reasons I am ok with Pioli.  Pioli has enough standing and money to tell people to take a hike and overrule them.<br/>
<br/>
This is terrible.  I’m hoping joeinpa is right and this isn’t a prelude or trial balloon. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
^This, except I don&#39;t want Pioli.</div></div><div class="thread_post"><div class="thread_post_header"><b>This is such a poorly run organization now. </b><a name="15509177"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mike+from+SI"> Mike from SI </a>  :  12/23/2021  6:36 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509177">link</a>   </div></div><div class="thread_post_body">We&#39;re now the football New York Knicks from 2001-2019. Let&#39;s hope it doesn&#39;t take as long as the Knicks did to turn it around (and &#34;turn it around&#34; here means &#34;behave rationally and competently&#34;).</div></div><div class="thread_post"><div class="thread_post_header"><b>Would you really be shocked that the reason they promote Abrams to GM </b><a name="15509179"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=montanagiant"> montanagiant </a>  :  12/23/2021  6:38 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509179">link</a>   </div></div><div class="thread_post_body">Is due to the fact that the real interesting prospects don&#39;t want to come here at this point? I mean if some of the stuff leaking out is true the GM has a pain-in-the-ass task of working with multiple family inputs and all the politics that go with that.</div></div><div class="thread_post"><div class="thread_post_header"><b>Abrams </b><a name="15509182"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spiciest+Memelord"> Spiciest Memelord </a>  :  12/23/2021  6:39 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509182">link</a>   </div></div><div class="thread_post_body"><img src="https://pbs.twimg.com/media/Bp3L3WfIgAEQHTI?format=jpg&amp;name=small"/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Abrams might be a smart and capable guy - we really don&#39;t know  </b><a name="15509184"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jerry+in_DC"> Jerry in_DC </a>  :  12/23/2021  6:41 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509184">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509126" target="_blank">15509126</a> bw in dc said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509119 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He would certainly be better than Gettleman by virtue of not being a fucking moron.   The problem is that &#34;better than Gettleman&#34; is not what we need.  What we need is the organization to be blown up and rebuilt in the mold of modern, successful franchises.  It seems extremely unlikely that Abrams would do that. <br/>
                                <br/>
                           <br/>
<br/>
Do you remember that presser earlier this year with Gettleman and Abrams side by side? For a split second, I actually found the thought of Abrams being the GM plausible. But I eventually caught myself because I realized that thought was driven by the fact anybody sounds competent next to Gettleman. <br/>
<br/>
Abrams sounded and looked like an executive. And Gettleman looked like an employee for the sheet metal workers union. </td>
                                </tr>
                           </tbody></table>  <br/>
<br/>
Yeah agreed.  And there a world where Abrams might be de facto GM now.  Gettleman &#34;leads&#34; a staff meeting and babbles a bunch of nonsense.  Everyone looks to Abrams like WTF?  And Abrams takes some principles from Gettlemans ravings and creates a plan, assigns work, etc.  <br/>
<br/>
I remain completely dumbfounded that Gettleman has this job. I work with senior managers, executives,  leaders all the time - I&#39;m sure you do too.  They&#39;re not all brilliant and they&#39;re not all great orators.  But there&#39;s a minimum baseline required - being able to clearly make your point, being able to speak in detail about your organization,  basic professional demeanor.  And Gettlman just fails wildly in these areas.  If he worked for me, I would never let him attend a meeting, let alone speak at one.  Most kids I hire out of college are more articulate and prepared than him.  And this guy runs the Giants.  It breaks my braid.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: not surprising </b><a name="15509185"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mdgiantsfan"> Mdgiantsfan </a>  :  12/23/2021  6:42 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509185">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509104" target="_blank">15509104</a> bigbluehoya said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I just hope that it ends up being a case of addition-by-subtraction with DG, and that its simply the most logical path to giving Judge one more year to truly show some turnaround from the talk about foundation building, process, and etc. <br/>
<br/>
I won&#39;t go so far as to say its a &#34;good idea&#34; but I can see the logic. <br/>
<br/>
-They like Judge. <br/>
-The GM and coach positions have been off-cycle from each other for most of this failed decade, and it hasn&#39;t helped them as far as really leaning into a rebuild. <br/>
-They still believe in Jones even though the results haven&#39;t been there and he has a lot to prove. <br/>
-It&#39;s a historically poor QB class by almost any measure<br/>
<br/>
So....<br/>
<br/>
Jones gets one more year to show some real gains.<br/>
Judge gets one year to show some real gains, and gets a significant increase in his ability to steer personnel decisions. (Parcells/grocery thing, although JJ by most accounts has had significant input already)<br/>
Abrams is part of the blameworthy group for where they are. He gets one year in the captain&#39;s chair as a reward for the service and loyalty. <br/>
<br/>
If it flops again, you have a thorough cleaning of the house, at which time you put the GM and Coach on the same starting line, with full freedom to pursue the QB they want, in a year with a much better draft class. <br/>
<br/>
I&#39;m not saying I like it, I just think a lot of the facts line up. There are equally convincing reasons to burn it all. I just don&#39;t think they&#39;ll have a hard time talking themselves into the more conservative path. (they never do...) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Heck no!  You would be wasting two more prime draft picks in this upcoming draft.  This idea that hiring Abrams and giving him a prove it year along with Judge is insane.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: … </b><a name="15509187"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  6:43 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509187">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509054" target="_blank">15509054</a> ryanmkeane said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Again, willing to give Abrams a chance. He’s got as much chance to succeed as anyone else outside the organization when it comes to the draft. <br/>
<br/>
Lots of people loved the Gettleman hire including me. Didn’t work out. <br/>
<br/>
Pretty much everyone loved the Judge hire. Hasn’t worked out.<br/>
<br/>
To say we all know how this is going to play out would be a mistake. </td>
                                </tr>
                           </tbody></table><br/>
No way! You&#39;re willing to give Abrams a chance?<br/>
<br/>
Well if a  balanced, critical fan like Ryan is willing to give Ryan a chance, shouldn&#39;t we all?<br/>
<br/>
Terps said it best a while back: the Giants could trade a 1st round pick for a blanket infected with smallpox and you&#39;d defend the move.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: . </b><a name="15509190"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  6:44 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509190">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509107" target="_blank">15509107</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> There are fans here that would applaud the distribution of smallpox blankets if they had an NY logo on them. <br/>
<br/>
This is sort of a relief. Abandoning hope of positive change is easy. <br/>
<br/>
Hey, maybe Fromm is the next Brady. </td>
                                </tr>
                           </tbody></table><br/>
Dammit, you already trotted this one back out before I got to the end of the thread!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Would you really be shocked that the reason they promote Abrams to GM </b><a name="15509194"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ron+mexico"> ron mexico </a>  :  12/23/2021  6:46 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509194">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509179" target="_blank">15509179</a> montanagiant said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Is due to the fact that the real interesting prospects don&#39;t want to come here at this point? I mean if some of the stuff leaking out is true the GM has a pain-in-the-ass task of working with multiple family inputs and all the politics that go with that. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
More likely they go with Abrams so the Mara boys can continue to shadow GM the org, which was the original plan. <br/>
<br/>
They can get any candidate they want if they agree to step aside<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;m at the point  </b><a name="15509198"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jerry+in_DC"> Jerry in_DC </a>  :  12/23/2021  6:50 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509198">link</a>   </div></div><div class="thread_post_body">where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go.</div></div><div class="thread_post"><div class="thread_post_header"><b>Andy Robustelli wasn&#39;t available?? </b><a name="15509203"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Larry+in+Pencilvania"> Larry in Pencilvania </a>  :  12/23/2021  6:53 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509203">link</a>   </div></div><div class="thread_post_body">This is the same shit again. Let&#39;s hire a loyal employee to shill for the Maras. Like father like sons. Ineptitude at its finest</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I&#39;m at the point  </b><a name="15509204"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ron+mexico"> ron mexico </a>  :  12/23/2021  6:54 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509204">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509198" target="_blank">15509198</a> Jerry in_DC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I agree<br/>
<br/>
Or Tim McDonnell<br/>
<br/>
I might actually have some hope that Tim is a sharp young mind<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>I’ll say this about Abrams.. </b><a name="15509207"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  6:56 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509207">link</a>   </div></div><div class="thread_post_body">He won’t embarrass the franchise during press conferences.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I&#39;m at the point  </b><a name="15509211"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=TommyWiseau"> TommyWiseau </a>  :  12/23/2021  7:01 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509211">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509198" target="_blank">15509198</a> Jerry in_DC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Agreed. Fuck it, if you are going to go in house put this guy in the big mans chair and watch him either succeed or burn. They won’t do it to protect him and his “shadow realm scouts”</div></div><div class="thread_post"><div class="thread_post_header"><b>… </b><a name="15509213"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=christian"> christian </a>  :  12/23/2021  7:04 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509213">link</a>   </div></div><div class="thread_post_body">Kevin Abrams, who I think is a smart and capable guy, had the opportunity to show what he was made of the last two years. He and the Giants were explicit he was a big part of the pro personnel and free agent management.<br/>
<br/>
In that time, the Giants have butchered the acquisition of veteran talent.<br/>
<br/>
Logan Ryan’s contract is a mess. James Bradberry has the Giants by the balls. Golladay, Williams, and Jackson are an albatross starting next year.<br/>
<br/>
He had a dry run, and he blew it. <br/>
<br/>
Terps nails it, Abrams wouldn’t be considered for GM at any other team.</div></div><div class="thread_post"><div class="thread_post_header"><b>Tynes </b><a name="15509216"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Les+in+TO"> Les in TO </a>  :  12/23/2021  7:06 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509216">link</a>   </div></div><div class="thread_post_body">Should wash his mouth thoroughly for speaking such filthy thoughts. Interview widely and externally as the management needs a culture shift and someone with credibility to put an end to nepotism and shadow scout teams.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: John and Chris are the GM </b><a name="15509219"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FStubbs"> FStubbs </a>  :  12/23/2021  7:09 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509219">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509027" target="_blank">15509027</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Basically. They can&#39;t even pretend Abrams has any personnel experience, he&#39;s the &#34;cap guru&#34;.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Would you really be shocked that the reason they promote Abrams to GM </b><a name="15509232"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FStubbs"> FStubbs </a>  :  12/23/2021  7:18 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509232">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509179" target="_blank">15509179</a> montanagiant said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Is due to the fact that the real interesting prospects don&#39;t want to come here at this point? I mean if some of the stuff leaking out is true the GM has a pain-in-the-ass task of working with multiple family inputs and all the politics that go with that. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I&#39;m fairly sure a lot of it has to do with that. You can&#39;t implement your full plan knowing it can get overruled at any moment, but you assume 100% of the blame if the team is terrible.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I&#39;m at the point  </b><a name="15509236"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  7:20 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509236">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509198" target="_blank">15509198</a> Jerry in_DC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go. </td>
                                </tr>
                           </tbody></table><br/>
Yup. Strap it up, asshole.<br/>
<br/>
And if you can&#39;t make it work, get out of the way.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I&#39;m at the point  </b><a name="15509237"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FStubbs"> FStubbs </a>  :  12/23/2021  7:20 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509237">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509204" target="_blank">15509204</a> ron mexico said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509198 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go. <br/>
                                <br/>
                           <br/>
<br/>
I agree<br/>
<br/>
Or Tim McDonnell<br/>
<br/>
I might actually have some hope that Tim is a sharp young mind<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
20 years ago Chris Mara was the &#34;sharp mind&#34; who ran a scouting service.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: John and Chris are the GM </b><a name="15509240"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  7:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509240">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509219" target="_blank">15509219</a> FStubbs said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509027 Go Terps said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     . <br/>
                                <br/>
                           <br/>
<br/>
Basically. They can&#39;t even pretend Abrams has any personnel experience, he&#39;s the &#34;cap guru&#34;. </td>
                                </tr>
                           </tbody></table><br/>
The &#34;cap guru&#34; who has over seen the cap while two consecutive GM regimes have run the cap into the ground.<br/>
<br/>
He&#39;s not even good at his expertise.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I’ll say this about Abrams.. </b><a name="15509244"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  7:23 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509244">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509207" target="_blank">15509207</a> Sean said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He won’t embarrass the franchise during press conferences. </td>
                                </tr>
                           </tbody></table><br/>
That&#39;s an important consideration. John Mara does not appreciate negative press.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Would you really be shocked that the reason they promote Abrams to GM </b><a name="15509246"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  :  12/23/2021  7:25 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509246">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509194" target="_blank">15509194</a> ron mexico said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509179 montanagiant said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     Is due to the fact that the real interesting prospects don&#39;t want to come here at this point? I mean if some of the stuff leaking out is true the GM has a pain-in-the-ass task of working with multiple family inputs and all the politics that go with that. <br/>
                                <br/>
                           <br/>
<br/>
More likely they go with Abrams so the Mara boys can continue to shadow GM the org, which was the original plan. <br/>
<br/>
They can get any candidate they want if they agree to step aside<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Yup. They pick a GM who will let them retain defacto control.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Everyone loved the Gettleman hire? </b><a name="15509247"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  :  12/23/2021  7:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509247">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509149" target="_blank">15509149</a> widmerseyebrow said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> &#34;I was wrong&#34; would suffice. No need to add &#34;but so was everyone else!&#34; </td>
                                </tr>
                           </tbody></table><br/>
Who were the everyone who loved the Gettleman hire?<br/>
<br/>
Most of them have jumped ship from BBI already. Those that remain are caricatures.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: John and Chris are the GM </b><a name="15509249"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  :  12/23/2021  7:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509249">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509240" target="_blank">15509240</a> Gatorade Dunk said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509219 FStubbs said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15509027 Go Terps said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     . <br/>
                                <br/>
                           <br/>
<br/>
Basically. They can&#39;t even pretend Abrams has any personnel experience, he&#39;s the &#34;cap guru&#34;. <br/>
                                <br/>
                           <br/>
The &#34;cap guru&#34; who has over seen the cap while two consecutive GM regimes have run the cap into the ground.<br/>
<br/>
He&#39;s not even good at his expertise. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
That&#39;s what&#39;s crazy. He&#39;s bad at what he does now, so let&#39;s give him a promotion?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I’ll say this about Abrams.. </b><a name="15509251"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FStubbs"> FStubbs </a>  :  12/23/2021  7:27 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509251">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509244" target="_blank">15509244</a> Gatorade Dunk said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509207 Sean said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He won’t embarrass the franchise during press conferences. <br/>
                                <br/>
                           <br/>
That&#39;s an important consideration. John Mara does not appreciate negative press. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Which is why state media is circling the wagons as they can&#39;t keep the Chris Mara angle under wraps as easily as they had been. Major media still refuses to address this.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Abrams  </b><a name="15509258"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Costy16"> Costy16 </a>  :  12/23/2021  7:30 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509258">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509173" target="_blank">15509173</a> WillVAB said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Is a company yes man who will be the punching bag for all of the shitty Mara personnel decisions. </td>
                                </tr>
                           </tbody></table> <br/>
<br/>
This, it&#39;s a continuous cycle of dysfunction. Fuck John Mara.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Everyone loved the Gettleman hire? </b><a name="15509265"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FStubbs"> FStubbs </a>  :  12/23/2021  7:38 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509265">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509247" target="_blank">15509247</a> Gatorade Dunk said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509149 widmerseyebrow said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     &#34;I was wrong&#34; would suffice. No need to add &#34;but so was everyone else!&#34; <br/>
                                <br/>
                           <br/>
Who were the everyone who loved the Gettleman hire?<br/>
<br/>
Most of them have jumped ship from BBI already. Those that remain are caricatures. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I&#39;ll admit I was cautiously optimistic, since he was GM of a 15-1 Carolina team that went to the Superbowl. When we started hearing rumors of Barkley, I figured he was just blowing smoke and deflecting and the &#34;hog mollie&#34; talk was real, because I just knew he&#39;d get about fixing the offensive line. I thought he was trying to mislead the press, which after the end-Reese regime where everyone knew what the Giants were doing, was a breath of fresh air to me. <br/>
<br/>
And then he drafted Barkley.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I&#39;ll repeat a question I asked in Sean&#39;s thread </b><a name="15509286"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  12/23/2021  7:50 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509286">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509163" target="_blank">15509163</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> If Abrams weren&#39;t promoted would he need likely to get a GM job elsewhere in the league? Would he even get interviews? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Most likely not</div></div><div class="thread_post"><div class="thread_post_header"><b>No one.... </b><a name="15509293"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=kelly"> kelly </a>  :  12/23/2021  7:54 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509293">link</a>   </div></div><div class="thread_post_body">In this organization would even get an interview with another team in any capacity, not even as a hot dog vendor.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: No one.... </b><a name="15509305"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ten+Ton+Hammer"> Ten Ton Hammer </a>  :  12/23/2021  8:06 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509305">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509293" target="_blank">15509293</a> kelly said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In this organization would even get an interview with another team in any capacity, not even as a hot dog vendor. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
If Chris Mara had all this aspiration to be a lead personnel guy he would take a job somewhere in the NFL. With his connections he could get an interview anywhere. But he&#39;s still here. So does he want to fulfill a dream or just get a soft, cushy job he can never be fired from?<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>You have to ask yourself  </b><a name="15509309"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UberAlias"> UberAlias </a>  :  12/23/2021  8:08 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509309">link</a>   </div></div><div class="thread_post_body">Has anything changed favorably to make Abrams a more attractive candidate than he was when they passed up on him for DG?  The answer is no, and outside the organization there is zero doubt he’s seen as far less attractive. There have been signs even Mara recognizes that change is needed. Our next GM will be from outside the organization. Count on it.</div></div><div class="thread_post"><div class="thread_post_header"><b>&#34;You don&#39;t know what you&#39;re talking about?&#34; </b><a name="15509310"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sy%2756"> Sy&#39;56 </a>  :  12/23/2021  8:12 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509310">link</a>   </div></div><div class="thread_post_body">They&#39;re still using that, eh?<br/>
<br/>
That didn&#39;t go over well when Gettleman used that line, now did it?<br/>
<br/>
DO they want me to bust out the draft comparisons? <br/>
<br/>
Ha.  <br/>
<br/>
Worst franchise IN THE NFL...has nerve to say &#34;you don&#39;t know what you&#39;re talking about?&#34;  Whats next...health and fitness advice?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: You have to ask yourself  </b><a name="15509311"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  8:13 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509311">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509309" target="_blank">15509309</a> UberAlias said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Has anything changed favorably to make Abrams a more attractive candidate than he was when they passed up on him for DG?  The answer is no, and outside the organization there is zero doubt he’s seen as far less attractive. There have been signs even Mara recognizes that change is needed. Our next GM will be from outside the organization. Count on it. </td>
                                </tr>
                           </tbody></table><br/>
The problem is the likeliness that Gettleman was hired with the understanding Abrams was GM in waiting.<br/>
<br/>
Judge could have even been assured of this in his interview.</div></div><div class="thread_post"><div class="thread_post_header"><b>Chris Bisignano from the Giant Insider Podcast </b><a name="15509394"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=aimrocky"> aimrocky </a>  :  12/23/2021  9:15 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509394">link</a>   </div></div><div class="thread_post_body">Said tonight Gettleman is 100% gone and Abrams is 100% not replacing him.  Chris has been saying for a few weeks that he’ll go into detail on the dysfunction of the front office once the season is done, but he’s scoffed at the idea of Abrams being elevated.  I really hope he’s right.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: Everyone loved the Gettleman hire? </b><a name="15509407"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BillKo"> BillKo </a>  :  12/23/2021  9:21 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509407">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509265" target="_blank">15509265</a> FStubbs said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> <br/>
<br/>
I&#39;ll admit I was cautiously optimistic, since he was GM of a 15-1 Carolina team that went to the Superbowl.</td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is why I liked the hire. He was known as a good personnel guy here, then succeeded in CAR. <br/>
<br/>
But the results tell you he&#39;s done a horrible job here. <br/>
<br/>
The Giants are no better than they were when he took over. <br/>
<br/>
The issue I&#39;d have with Abrams is he obviously works closely with DG. To think they aren&#39;t on the same page or at least close - would be cause for concern. <br/>
<br/>
It&#39;s not like Abrams is sitting there the entire time and thinks to himself &#34;If I were in charge, I&#39;d be doing things differently.&#34;<br/>
<br/>
It&#39;s that story everyone knows, the second in charge hates the way the boss operates and knows he could do it better. <br/>
<br/>
I doubt that&#39;s the case here, but hey, it could be.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Chris Bisignano from the Giant Insider Podcast </b><a name="15509412"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ned+In+Atlanta"> Ned In Atlanta </a>  :  12/23/2021  9:23 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509412">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509394" target="_blank">15509394</a> aimrocky said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Said tonight Gettleman is 100% gone and Abrams is 100% not replacing him.  Chris has been saying for a few weeks that he’ll go into detail on the dysfunction of the front office once the season is done, but he’s scoffed at the idea of Abrams being elevated.  I really hope he’s right. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
Why would Tynes could out of left field with this? Even if he said “Abrams should be given a fair shot to interview” it would sort of make sense. But “Abrams should be the 2022 GM” sounds like it’s a directive coming from a higher up. Why would someone who has been vocally critical of the team come out and say someone who has been part of the problem should be promoted without interviewing outside/more qualified candidates ?</div></div><div class="thread_post"><div class="thread_post_header"><b>Ned, I agree.  The leak appears to be happening. </b><a name="15509432"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=aimrocky"> aimrocky </a>  :  12/23/2021  9:42 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509432">link</a>   </div></div><div class="thread_post_body">I’m just relaying  Bisignano’s messgae, and trying to will it to truth.  He’s got a pretty good batting average with inside info.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE:  </b><a name="15509437"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  12/23/2021  9:46 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509437">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509310" target="_blank">15509310</a> Sy&#39;56 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> They&#39;re still using that, eh?<br/>
<br/>
That didn&#39;t go over well when Gettleman used that line, now did it?<br/>
<br/>
DO they want me to bust out the draft comparisons? <br/>
<br/>
Ha.  <br/>
<br/>
Worst franchise IN THE NFL...has nerve to say &#34;you don&#39;t know what you&#39;re talking about?&#34;  Whats next...health and fitness advice? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is some post from a measured, thoughtful poster that&#39;s in the industry and knows what he&#39;s talking about.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Ned, I agree.  The leak appears to be happening. </b><a name="15509438"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ned+In+Atlanta"> Ned In Atlanta </a>  :  12/23/2021  9:47 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509438">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509432" target="_blank">15509432</a> aimrocky said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I’m just relaying  Bisignano’s messgae, and trying to will it to truth.  He’s got a pretty good batting average with inside info. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
From his lip’s to God’s ears. As many have stated I don’t know how any legit candidate comes in with the dysfunction now being public. Any good candidate with half a brain runs for the hills when they’re attached to Judge. That has the Maras pulling the puppet strings all over it. Maybe another 3 years of futility under Abrams and the resulting empty stadium and paper bags will force real change</div></div><div class="thread_post"><div class="thread_post_header"><b>RE:  </b><a name="15509447"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bw+in+dc"> bw in dc </a>  :  12/23/2021  9:52 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509447">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509310" target="_blank">15509310</a> Sy&#39;56 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> They&#39;re still using that, eh?<br/>
<br/>
That didn&#39;t go over well when Gettleman used that line, now did it?<br/>
<br/>
DO they want me to bust out the draft comparisons? <br/>
<br/>
Ha.  <br/>
<br/>
Worst franchise IN THE NFL...has nerve to say &#34;you don&#39;t know what you&#39;re talking about?&#34;  Whats next...health and fitness advice? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
JFC, Sy, pull those gloves off!<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE:  </b><a name="15509455"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BillKo"> BillKo </a>  :  12/23/2021  9:57 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509455">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509447" target="_blank">15509447</a> bw in dc said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509310 Sy&#39;56 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     They&#39;re still using that, eh?<br/>
<br/>
That didn&#39;t go over well when Gettleman used that line, now did it?<br/>
<br/>
DO they want me to bust out the draft comparisons? <br/>
<br/>
Ha.  <br/>
<br/>
Worst franchise IN THE NFL...has nerve to say &#34;you don&#39;t know what you&#39;re talking about?&#34;  Whats next...health and fitness advice? <br/>
                                <br/>
                           <br/>
<br/>
JFC, Sy, pull those gloves off!<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
In reality, Gettleman has a really good resume working in the NFL. So he has some cache to flip somebody off with that type of comment. Not saying he ever should, but the guy has done it for a long time in the NFL at different levels.<br/>
<br/>
Unfortunately, the last position of his career with the Giants ended badly, he&#39;s done a poor job and deserves to be replaced.</div></div><div class="thread_post"><div class="thread_post_header"><b>Could the Abrams leaks be coming from Abrams himself? </b><a name="15509478"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  :  12/23/2021  10:16 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509478">link</a>   </div></div><div class="thread_post_body">Or people under Abrams? I saw this theory on Reddit which makes sense - a lot of people stand to lose their jobs if a new regime comes in. I’m sure a lot of people in the building are rooting for Abrams. Probably Judge too.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I&#39;m at the point  </b><a name="15509497"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jimmy+Googs"> Jimmy Googs </a>  :  12/23/2021  10:43 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509497">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509204" target="_blank">15509204</a> ron mexico said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509198 Jerry in_DC said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     where I might prefer Chris Mara for GM.  You want to do personnel, then sit your ass in the big chair, put your name at the top of the org chart, own the decisions and start taking bullets.  Let&#39;s go. <br/>
                                <br/>
                           <br/>
<br/>
I agree<br/>
<br/>
Or Tim McDonnell<br/>
<br/>
I might actually have some hope that Tim is a sharp young mind<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
What?  After throwing them under the bus for the last several weeks as the behind the scenes player personnel morons?<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: GT... </b><a name="15509502"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Section331"> Section331 </a>  :  12/23/2021  10:54 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509502">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509170" target="_blank">15509170</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15509168 SFGFNCGiantsFan said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     I think it is all but a lock DJ is back if Abrams takes over as GM &amp; JJ is retained. God help us. <br/>
                                <br/>
                           <br/>
<br/>
I don&#39;t know. Based on that excellent recent expose it sounds like Jones doesn&#39;t have a lot of fans in the building. I think he&#39;s gone. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I don’t know, it only matters who those few fans are. Let’s not kid ourselves, if John Mara likes Jones, Abrams will too.</div></div><div class="thread_post"><div class="thread_post_header"><b>The worst part might be that the Maras don&#39;t just name themselves GM </b><a name="15509507"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=widmerseyebrow"> widmerseyebrow </a>  :  12/23/2021  11:04 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509507">link</a>   </div></div><div class="thread_post_body">They&#39;d rather have this chickenshit mouthpiece GM role so they can influence everything behind the scenes but avoid blame. At least guys like Mike Brown and Jerry Jones sat in the fucking captain&#39;s chair.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How are they getting to Tynes? </b><a name="15509847"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=clatterbuck"> clatterbuck </a>  : 12:28 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509847">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509174" target="_blank">15509174</a> montanagiant said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> What possible leverage would they have to make him shill for them? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
+1 The conspiracy theorists emerge. <br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Tynes&#39; relationship with the Giants  </b><a name="15509853"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  : 12:33 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509853">link</a>   </div></div><div class="thread_post_body">probably still earns him money on his podcasts, public appearances, etc.  Why burn bridges especially with his linkage to recent NYG history?  Giants have long utilized the Dottinos and the like, whomever are a ground floor listen in the media for fans.  Is this really not understood?</div></div><div class="thread_post"><div class="thread_post_header"><b>There is a cryptic twitter account.. </b><a name="15509865"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Sean"> Sean </a>  : 12:39 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509865">link</a>   </div></div><div class="thread_post_body">May not be an insider, but he called the Jones news ahead of the beat reporters. I linked his account below. Some of his tweets state:<br/>
<br/>
-Jones will never be cleared to play for the Giants again.<br/>
-Gettleman will retire on 1/10 citing health and Abrams will be promoted to GM within the same press release, no press conference for Gettleman’s retirement.<br/>
-Judge is not safe and he’s been at odds with Gettleman all year, DG may try to take Judge down with him.<br/>
-Although Judge isn’t safe, he’s enamored with Kenny Pickett. Abrams did watch him play in person.<br/>
<br/>
Might be all bullshit.<br/><a href="https://twitter.com/gints86life?s=21"> Link </a> - (<a href="https://twitter.com/gints86life?s=21" target="_NEW"> New Window </a>)</div></div><div class="thread_post"><div class="thread_post_header"><b>Lolol  </b><a name="15509885"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NoGainDayne"> NoGainDayne </a>  : 12:56 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509885">link</a>   </div></div><div class="thread_post_body">&#34;everyone liked the Gettleman hire&#34;</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: There is a cryptic twitter account.. </b><a name="15509896"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Scooter185"> Scooter185 </a>  : 1:02 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509896">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509865" target="_blank">15509865</a> Sean said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> May not be an insider, but he called the Jones news ahead of the beat reporters. I linked his account below. Some of his tweets state:<br/>
<br/>
-Jones will never be cleared to play for the Giants again.<br/>
-Gettleman will retire on 1/10 citing health and Abrams will be promoted to GM within the same press release, no press conference for Gettleman’s retirement.<br/>
-Judge is not safe and he’s been at odds with Gettleman all year, DG may try to take Judge down with him.<br/>
-Although Judge isn’t safe, he’s enamored with Kenny Pickett. Abrams did watch him play in person.<br/>
<br/>
Might be all bullshit. Link  - ( New Window ) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Well he got the not IRing him at the time part right.</div></div><div class="thread_post"><div class="thread_post_header"><b>While I don&#39;t believe that Abrams is the best choice, I also don&#39;t  </b><a name="15509925"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ira"> Ira </a>  : 1:26 pm   : <a href="index.php?mode=2&amp;thread=616478&amp;show_all=1#15509925">link</a>   </div></div><div class="thread_post_body">think Tynes is saying anything other than what he sincerely feels.</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>