<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<title>over or under 7 wins | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="The writer is quite optimistic picking the giants for more than 7 wins and possibly as many as 10 but the schedule does include
Seattle
Carolina
Houston
Detroit
Chicago
Jacksonville
Those are winnable games and they have a chance for splits with division rivals
other games GB Indy Titans Ravens Vikes maybe a win depending upon turnovers luck and health betting big blue   - ( New Window )"/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="The writer is quite optimistic picking the giants for more than 7 wins and possibly as many as 10 but the schedule does include
Seattle
Carolina
Houston
Detroit
Chicago
Jacksonville
Those are winnable games and they have a chance for splits with division rivals
other games GB Indy Titans Ravens Vikes maybe a win depending upon turnovers luck and health betting big blue   - ( New Window )"/> 
<meta property="og:title" content="over or under 7 wins"/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=622387"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"8655bff7-c840-44b4-5501-ab7568d19f44","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":49302,"response_time_orig":64,"serverid":"52.206.195.13:1942","state":"VA","t_epoch":1652466705,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=622387","user_id":0,"word_count":2771,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["8655bff7-c840-44b4-5501-ab7568d19f44", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">over or under 7 wins </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=Hilary"> Hilary </a>  :  5/10/2022  4:06 pm</div></div><div class="thread_post_body"> The writer is quite optimistic picking the giants for more than 7 wins and possibly as many as 10 but the schedule does include<br/>
Seattle<br/>
Carolina<br/>
Houston<br/>
Detroit<br/>
Chicago<br/>
Jacksonville<br/>
Those are winnable games and they have a chance for splits with division rivals<br/>
other games GB Indy Titans Ravens Vikes maybe a win depending upon turnovers luck and health<br/><a href="https://nypost.com/2022/05/09/nfl-futures-bet-on-giants-jets-finally-improving-in-2022/"> betting big blue </a>  - (<a href="https://nypost.com/2022/05/09/nfl-futures-bet-on-giants-jets-finally-improving-in-2022/" target="_NEW"> New Window </a>) </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103,22280986322/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>


</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>10-6... </b><a name="15704566"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  :  5/10/2022  4:06 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704566">link</a>   </div></div><div class="thread_post_body">...just like every year~</div></div><div class="thread_post"><div class="thread_post_header"><b>Over </b><a name="15704567"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BlueManCrew"> BlueManCrew </a>  :  5/10/2022  4:07 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704567">link</a>   </div></div><div class="thread_post_body">I say 8 wins let’s goooooo</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704568"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=US1+Giants"> US1 Giants </a>  :  5/10/2022  4:07 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704568">link</a>   </div></div><div class="thread_post_body">Lucky to win 5.<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704573"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=crackerjack465"> crackerjack465 </a>  :  5/10/2022  4:11 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704573">link</a>   </div></div><div class="thread_post_body">A lot of growing pains, I think especially on defense in the secondary. If McKinney misses any time, we&#39;re in a lot of trouble back there.</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704574"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=M.S."> M.S. </a>  :  5/10/2022  4:12 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704574">link</a>   </div></div><div class="thread_post_body"><br/>
5-12</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704575"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  5/10/2022  4:13 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704575">link</a>   </div></div><div class="thread_post_body">Floor is 2, ceiling is 7.</div></div><div class="thread_post"><div class="thread_post_header"><b>Over 8-9 wins </b><a name="15704576"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Rudy5757"> Rudy5757 </a>  :  5/10/2022  4:13 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704576">link</a>   </div></div><div class="thread_post_body">we moved out the NFL cellar by improving the OL.</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;ll say over, though I won&#39;t guess how many.  We need good years from </b><a name="15704579"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ira"> Ira </a>  :  5/10/2022  4:14 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704579">link</a>   </div></div><div class="thread_post_body">the rooks.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: 10-6... </b><a name="15704581"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cjac"> cjac </a>  :  5/10/2022  4:15 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704581">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704566" target="_blank">15704566</a> Brown_Hornet said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> ...just like every year~ </td>
                                </tr>
                           </tbody></table><br/>
<br/>
No way they go 10-6<br/>
<br/>
10-7 maybe, but 10-6 doesnt seem possible....<br/>
<br/>
just kidding</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704586"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ZogZerg"> ZogZerg </a>  :  5/10/2022  4:19 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704586">link</a>   </div></div><div class="thread_post_body">The organization needs to show me they know how to win.</div></div><div class="thread_post"><div class="thread_post_header"><b>i&#39;m with ZOG here </b><a name="15704590"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cjac"> cjac </a>  :  5/10/2022  4:22 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704590">link</a>   </div></div><div class="thread_post_body">until they&#39;re a winning team, they arent.<br/>
<br/>
i&#39;m going with the under for this year.</div></div><div class="thread_post"><div class="thread_post_header"><b>Way under  </b><a name="15704591"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=rich+in+DC"> rich in DC </a>  :  5/10/2022  4:23 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704591">link</a>   </div></div><div class="thread_post_body">My guess is a max of 6 wins, likelier 3-4.<br/>
<br/>
The talent to compete on a weekly basis isn’t there yet.  This year is about identifying the players going forward and establishing the offensive and defensive schemes.<br/>
<br/>
I really believe that this team will be considered overachieving at 5-6 wins.</div></div><div class="thread_post"><div class="thread_post_header"><b>O sweet jeebus, make it stop </b><a name="15704623"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=George"> George </a>  :  5/10/2022  5:09 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704623">link</a>   </div></div><div class="thread_post_body">We haven&#39;t even incurred our annual slew of summer injuries that wipe out half our team yet. let&#39;s wait until the carnage ends before talking about wins.<br/>
<br/>
even without said carnage, this team is destined for a top 3 pick in next year&#39;s draft. so that&#39;s, what, four wins in 2022 maybe?<br/>
<br/>
this whole off-season is and always has been about 2024. so just find other hobbies to occupy your Sunday afternoons this autumn.</div></div><div class="thread_post"><div class="thread_post_header"><b>I will take the under on both 7 wins and </b><a name="15704629"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jimmy+Googs"> Jimmy Googs </a>  :  5/10/2022  5:19 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704629">link</a>   </div></div><div class="thread_post_body">7 games played by Kadarius Toney...</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704630"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BlueVinnie"> BlueVinnie </a>  :  5/10/2022  5:22 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704630">link</a>   </div></div><div class="thread_post_body">The OP points out a number of &#34;winnable&#34; games.  We may win all of them, some of them or none of them.  I&#39;m sure the fans of each of those teams is looking at the Giants game as a winnable game for them.<br/>
<br/>
As far as the GB, Indy, TN, &amp; Ravens games.  All of those teams are more talented than the Giants and would have to be considered clear favorites over us.</div></div><div class="thread_post"><div class="thread_post_header"><b>Over and If we don’t  </b><a name="15704644"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=dancing+blue+bear"> dancing blue bear </a>  :  5/10/2022  5:34 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704644">link</a>   </div></div><div class="thread_post_body">Hit that then  we have the wrong coach and GM.   Again. <br/>
<br/>
Our division is soft.   The schedule is soft and there is enough talent to compete  with all but the top 4 or 5 in the nfc.  <br/>
<br/>
I know people want to rebuild for 3 years and unveil a juggernaut but the league is built for parity.  Every team has flaws and holes.   Giants roster is thin but overall talent is middle of the pack.   If you can’t see that you it’s because we don’t scrutinize other rosters like we do our own.   If these guys can’t get close to .500 then we will be coach shopping again.  <br/>
<br/>
5th coach and 3rd GM in the last 7 years.   Hope they realize there are no training wheels.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Over and If we don’t  </b><a name="15704652"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bwitz"> bwitz </a>  :  5/10/2022  5:44 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704652">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704644" target="_blank">15704644</a> dancing blue bear said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Hit that then  we have the wrong coach and GM.   Again. <br/>
<br/>
Our division is soft.   The schedule is soft and there is enough talent to compete  with all but the top 4 or 5 in the nfc.  <br/>
<br/>
I know people want to rebuild for 3 years and unveil a juggernaut but the league is built for parity.  Every team has flaws and holes.   Giants roster is thin but overall talent is middle of the pack.   If you can’t see that you it’s because we don’t scrutinize other rosters like we do our own.   If these guys can’t get close to .500 then we will be coach shopping again.  <br/>
<br/>
5th coach and 3rd GM in the last 7 years.   Hope they realize there are no training wheels. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Um, what? Have you seen this roster and watched this team? Better prepare for a big disappointment if you think that this new regime can turn chicken shit into a gourmet meal very quickly bud.</div></div><div class="thread_post"><div class="thread_post_header"><b>It will be under 7 </b><a name="15704654"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bwitz"> bwitz </a>  :  5/10/2022  5:47 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704654">link</a>   </div></div><div class="thread_post_body">This team will not be good this year. Accept the reality of it and move on.</div></div><div class="thread_post"><div class="thread_post_header"><b>This is a shitty team. </b><a name="15704658"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Optimus-NY"> Optimus-NY </a>  :  5/10/2022  5:52 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704658">link</a>   </div></div><div class="thread_post_body">Embrace it.</div></div><div class="thread_post"><div class="thread_post_header"><b>With Jones at QB, I will say 6.5 over/under. What would you say if </b><a name="15704668"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ivan15"> Ivan15 </a>  :  5/10/2022  6:06 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704668">link</a>   </div></div><div class="thread_post_body">Taylor was the starter this year?</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;m going with 9 wins </b><a name="15704669"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=montanagiant"> montanagiant </a>  :  5/10/2022  6:07 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704669">link</a>   </div></div><div class="thread_post_body">Take it to the bank!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: With Jones at QB, I will say 6.5 over/under. What would you say if </b><a name="15704670"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ivan15"> Ivan15 </a>  :  5/10/2022  6:08 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704670">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704668" target="_blank">15704668</a> Ivan15 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Taylor was the starter this year? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I meant to pick the OVER at 6.5 with Jones.</div></div><div class="thread_post"><div class="thread_post_header"><b>Under 7 </b><a name="15704672"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gregorio"> Gregorio </a>  :  5/10/2022  6:09 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704672">link</a>   </div></div><div class="thread_post_body">I view 2022 as a rebuilding year.  With major questions at QB, new coaching staff, many low priced free agents on 1 year deals, it will take more than 1 season to become competitive.</div></div><div class="thread_post"><div class="thread_post_header"><b>Way </b><a name="15704680"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=RodneyHamp"> RodneyHamp </a>  :  5/10/2022  6:18 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704680">link</a>   </div></div><div class="thread_post_body">under.</div></div><div class="thread_post"><div class="thread_post_header"><b>The Secondary is going to be torched </b><a name="15704683"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=US1+Giants"> US1 Giants </a>  :  5/10/2022  6:24 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704683">link</a>   </div></div><div class="thread_post_body">This is a season to clear the cap and be in position to draft a QB next year.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: The Secondary is going to be torched </b><a name="15704695"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Alamo"> Alamo </a>  :  5/10/2022  6:34 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704695">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704683" target="_blank">15704683</a> US1 Giants said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> This is a season to clear the cap and be in position to draft a QB next year.<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Not if we have a decent pass rush..Giving a so so QB  <br/>
less time to find a open man,is the key.Really good QB&#39;s are a bigger challenge ofcourse.But we got a little better up front,so I look for some good things to happen..</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704705"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JonC"> JonC </a>  :  5/10/2022  6:40 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704705">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>Very easy schedule </b><a name="15704710"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=averagejoe"> averagejoe </a>  :  5/10/2022  6:43 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704710">link</a>   </div></div><div class="thread_post_body">makes me think over. DJ and SB makes me think under. Since I know they will both be injured I will go with the over. Eight wins and nine losses .</div></div><div class="thread_post"><div class="thread_post_header"><b>I don&#39;t think some people grasp at how bad our roster </b><a name="15704729"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  5/10/2022  7:01 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704729">link</a>   </div></div><div class="thread_post_body">is compared to other teams. We&#39;re going to suck this season. I think this will be rock bottom (the worm has to turn eventually...right?).</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15704730"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BleedBlue"> BleedBlue </a>  :  5/10/2022  7:01 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704730">link</a>   </div></div><div class="thread_post_body">eh... hard to know what to expect. If jones doesnt elevate his game we will be under 7 games. i expect at least 5 teams to finish worse than us.<br/>
<br/>
If jones picks his game up and we stay healthy, our schedule is pretty easy, we can def win over 7 games.</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;m  8.5 bid.... </b><a name="15704737"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=No+Where+Man"> No Where Man </a>  :  5/10/2022  7:06 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704737">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>As Mr. Jim Fassel would say...  </b><a name="15704745"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Johnny5"> Johnny5 </a>  :  5/10/2022  7:21 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704745">link</a>   </div></div><div class="thread_post_body">Over.<br/>
<br/>
<img src="https://c.tenor.com/70aU0bi1JNUAAAAM/chips-poker-chips.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704748"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Producer"> Producer </a>  :  5/10/2022  7:24 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704748">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704751"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gmanfandan"> Gmanfandan </a>  :  5/10/2022  7:28 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704751">link</a>   </div></div><div class="thread_post_body">Top 5 pick in the draft again<br/>
<br/>
That being said I really like what we&#39;ve done so far. The draft picks, the shedding of players. Schoen was left with a terrible situation and seems to be getting through the worst of it ASAP. Wait til next next year</div></div><div class="thread_post"><div class="thread_post_header"><b>Under </b><a name="15704752"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=compton"> compton </a>  :  5/10/2022  7:29 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704752">link</a>   </div></div><div class="thread_post_body">7 wins is the ceiling. 4 wins is the floor.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>We’re all just throwing darts  </b><a name="15704758"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UberAlias"> UberAlias </a>  :  5/10/2022  7:41 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704758">link</a>   </div></div><div class="thread_post_body">We have virtually nothing to base the new coaching staff or change over in personnel on. Let’s at least get into training camp before speculation begins.</div></div><div class="thread_post"><div class="thread_post_header"><b>under </b><a name="15704780"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=islander1"> islander1 </a>  :  5/10/2022  8:08 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704780">link</a>   </div></div><div class="thread_post_body">I&#39;ll be shocked if we win 6.  We&#39;re playing this season with one hand tie behind our back financially.</div></div><div class="thread_post"><div class="thread_post_header"><b>10-7 </b><a name="15704838"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=mattlawson"> mattlawson </a>  :  5/10/2022  9:12 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704838">link</a>   </div></div><div class="thread_post_body">Week to week 17-0</div></div><div class="thread_post"><div class="thread_post_header"><b>Way under. </b><a name="15704885"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BigBlue+in+Keys"> BigBlue in Keys </a>  :  5/10/2022  10:10 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704885">link</a>   </div></div><div class="thread_post_body">This entire season is a punt to me.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: i&#39;m with ZOG here </b><a name="15704902"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  :  5/10/2022  10:25 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704902">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704590" target="_blank">15704590</a> cjac said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> until they&#39;re a winning team, they arent.<br/>
<br/>
i&#39;m going with the under for this year. </td>
                                </tr>
                           </tbody></table>+1</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: 10-7 </b><a name="15704904"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  :  5/10/2022  10:26 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704904">link</a>   </div></div><div class="thread_post_body"><br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Week to week 17-0 </td>
                                </tr>
                           </tbody></table><br/>
Perfectly said.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: We’re all just throwing darts  </b><a name="15704905"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bwitz"> bwitz </a>  :  5/10/2022  10:30 pm   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704905">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15704758" target="_blank">15704758</a> UberAlias said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> We have virtually nothing to base the new coaching staff or change over in personnel on. Let’s at least get into training camp before speculation begins. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
But we do know what this roster looks like and what the cap looks like. Anyone hoping or, unfortunately expecting, them to be better than they were last year or they year before that, or the year before THAT, is doing nothing but setting themselves up for disappointment.</div></div><div class="thread_post"><div class="thread_post_header"><b>I don&#39;t think seven wins is unreasonable... </b><a name="15705018"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Klaatu"> Klaatu </a>  :  5/11/2022  8:07 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705018">link</a>   </div></div><div class="thread_post_body">Provided the team can stay relatively healthy over the course of the season, which is something they haven&#39;t been able to do for a while.  They could also use a favorable bounce or two...or three.  <br/>
<br/>
Regardless, I really don&#39;t care about their win-loss record this year.  For me, it&#39;s all about evaluating what they have and determining what they need to to go from laughing-stocks to contenders.  It&#39;s about getting rid of &#34;dead wood,&#34; refusing to depend on the undependable, and demanding excellence from #1 to #53.  Anything less should be unacceptable.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I don&#39;t think seven wins is unreasonable... </b><a name="15705071"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=RHPeel"> RHPeel </a>  :  5/11/2022  9:31 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705071">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705018" target="_blank">15705018</a> Klaatu said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Provided the team can stay relatively healthy over the course of the season, which is something they haven&#39;t been able to do for a while.  They could also use a favorable bounce or two...or three.  <br/>
<br/>
Regardless, I really don&#39;t care about their win-loss record this year.  For me, it&#39;s all about evaluating what they have and determining what they need to to go from laughing-stocks to contenders.  It&#39;s about getting rid of &#34;dead wood,&#34; refusing to depend on the undependable, and demanding excellence from #1 to #53.  Anything less should be unacceptable. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I would bet the under, but I think this is all reasonable. As much as the overall talent on the roster gets criticized, there are *some* decent pieces here. Easy schedule plus a few breaks plus better health... they could be OK this year.<br/>
<br/>
Basically, my bell curve of reasonable outcomes this year is 2-8 wins, with 5 being the peak of the curve. But I don&#39;t think this is a &#34;first overall pick&#34; roster. They were abysmal last year and four teams were somehow worse, and they&#39;ve added two high draft picks and completely revamped the offensive line without losing much in the way of contributors (outside of Bradberry). The Giants should have an OK offensive line for the first time in over a decade. That will have effects all over the roster.<br/>
<br/>
5-12 is my guess, though, so the under. The defense is paper thin and they&#39;re going to try to blitz with basically no secondary. Good luck.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I don&#39;t think seven wins is unreasonable... </b><a name="15705123"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Klaatu"> Klaatu </a>  :  5/11/2022  10:05 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705123">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705071" target="_blank">15705071</a> RHPeel said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15705018 Klaatu said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     Provided the team can stay relatively healthy over the course of the season, which is something they haven&#39;t been able to do for a while.  They could also use a favorable bounce or two...or three.  <br/>
<br/>
Regardless, I really don&#39;t care about their win-loss record this year.  For me, it&#39;s all about evaluating what they have and determining what they need to to go from laughing-stocks to contenders.  It&#39;s about getting rid of &#34;dead wood,&#34; refusing to depend on the undependable, and demanding excellence from #1 to #53.  Anything less should be unacceptable. <br/>
                                <br/>
                           <br/>
<br/>
I would bet the under, but I think this is all reasonable. As much as the overall talent on the roster gets criticized, there are *some* decent pieces here. Easy schedule plus a few breaks plus better health... they could be OK this year.<br/>
<br/>
Basically, my bell curve of reasonable outcomes this year is 2-8 wins, with 5 being the peak of the curve. But I don&#39;t think this is a &#34;first overall pick&#34; roster. They were abysmal last year and four teams were somehow worse, and they&#39;ve added two high draft picks and completely revamped the offensive line without losing much in the way of contributors (outside of Bradberry). The Giants should have an OK offensive line for the first time in over a decade. That will have effects all over the roster.<br/>
<br/>
5-12 is my guess, though, so the under. The defense is paper thin and they&#39;re going to try to blitz with basically no secondary. Good luck. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Their record this year really is meaningless to me.  In my view, it&#39;s much more important for the Giants to find out who they should stick with and who they shouldn&#39;t; who&#39;s got a future with the team and who doesn&#39;t.  That can&#39;t be done over the Summer.  It&#39;s going to take a full season.  Once they&#39;re identified, it&#39;s a safe bet that weaknesses will be addressed in 2023, in free agency and the draft.</div></div><div class="thread_post"><div class="thread_post_header"><b>Over </b><a name="15705136"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eli+Wilson"> Eli Wilson </a>  :  5/11/2022  10:15 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705136">link</a>   </div></div><div class="thread_post_body">8-9 wins assuming no major injuries.</div></div><div class="thread_post"><div class="thread_post_header"><b>under </b><a name="15705140"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Greg+from+LI"> Greg from LI </a>  :  5/11/2022  10:18 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705140">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>With DJ 7 is a good number </b><a name="15705144"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Carl+in+CT"> Carl in CT </a>  :  5/11/2022  10:23 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705144">link</a>   </div></div><div class="thread_post_body">Without (injury or neck doesn’t allow) 2. Some will then (for the second year) understand how valuable he is.</div></div><div class="thread_post"><div class="thread_post_header"><b>We could have won 7 games </b><a name="15705204"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spiciest+Memelord"> Spiciest Memelord </a>  :  5/11/2022  11:11 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705204">link</a>   </div></div><div class="thread_post_body">if DJ stayed healthy and Toney didn&#39;t goldbrick.<br/>
<br/>
<br/>
If you&#39;re looking to bet, keep an eye on Toney in presason if he plays Daboll like a pigeon like he did Judge.</div></div><div class="thread_post"><div class="thread_post_header"><b>If Martindale can induce  </b><a name="15705215"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Racer"> Racer </a>  :  5/11/2022  11:22 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705215">link</a>   </div></div><div class="thread_post_body">....Wentz to try some left handed throws as his marble bag empties, and schemes to make Hurts beat him from the pocket, 7 doesn&#39;t seem all that far away.</div></div><div class="thread_post"><div class="thread_post_header"><b>7 wins is a good push number as that&#39;s what I think they will have. </b><a name="15705224"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=chick310"> chick310 </a>  :  5/11/2022  11:28 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705224">link</a>   </div></div><div class="thread_post_body">I&#39;ll go 8 and the over.</div></div><div class="thread_post"><div class="thread_post_header"><b>Push </b><a name="15705226"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Thegratefulhead"> Thegratefulhead </a>  :  5/11/2022  11:29 am   : <a href="index.php?mode=2&amp;thread=622387&amp;show_all=1#15705226">link</a>   </div></div><div class="thread_post_body">I&#39;ll take exactly 7 wins Alex.</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>