<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>
<title>Kadarius Toney is Expected to play | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="
                                
                                     Quote:
                                
                                
                                    
Ian Rapoport
@RapSheet
·
2h
#Giants WR Kadarius Toney, who dealt with hamstring tightness this week, is expected to play, source said.


                                
                           

"/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="
                                
                                     Quote:
                                
                                
                                    
Ian Rapoport
@RapSheet
·
2h
#Giants WR Kadarius Toney, who dealt with hamstring tightness this week, is expected to play, source said.


                                
                           

"/> 
<meta property="og:title" content="Kadarius Toney is Expected to play"/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=625665"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7b46016e-bfe1-47c5-501d-012523089a96","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":57661,"response_time_orig":93,"serverid":"54.211.224.33:32628","state":"VA","t_epoch":1663543401,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=625665","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":3283,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7b46016e-bfe1-47c5-501d-012523089a96", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">Kadarius Toney is Expected to play </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=ZogZerg"> ZogZerg </a>  : 6:36 am</div></div><div class="thread_post_body"> <table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"><br/>
Ian Rapoport<br/>
@RapSheet<br/>
·<br/>
2h<br/>
#Giants WR Kadarius Toney, who dealt with hamstring tightness this week, is expected to play, source said.<br/>
<br/>
</td>
                                </tr>
                           </tbody></table><br/>
<br/>
 </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103,22280986322/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>


</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>Expected to play </b><a name="15820003"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BigBlueJ"> BigBlueJ </a>  : 6:38 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820003">link</a>   </div></div><div class="thread_post_body">and actually contributing, I guess we will see.</div></div><div class="thread_post"><div class="thread_post_header"><b>That&#39;s great news! </b><a name="15820004"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=CaLLaHaN"> CaLLaHaN </a>  : 7:07 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820004">link</a>   </div></div><div class="thread_post_body">Hopefully he plays more than last week! And hope Azeez or KT is good to go aswell!</div></div><div class="thread_post"><div class="thread_post_header"><b>Good </b><a name="15820006"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  : 7:11 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820006">link</a>   </div></div><div class="thread_post_body">Exciting player with mega talent</div></div><div class="thread_post"><div class="thread_post_header"><b>This is good news. Let’s try to treat it that way. </b><a name="15820007"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Big+Blue+Blogger"> Big Blue Blogger </a>  : 7:13 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820007">link</a>   </div></div><div class="thread_post_body">With Robinson out, the rest of the receiving corps needs to step up - not just Richie James and Sterling Shepard.<br/>
<br/>
I don’t expect big numbers from any of these guys. We simply need enough production to keep the Panthers honest. Barkley can’t win the game alone. Last week, James and Shepard made plays. (Myarick too, if you set the bar low.) This week, maybe it will be Toney, or Bellinger, or Golladay. Maybe Slayton gets a shirt and catches a deep ball. Point is, the Giants are nowhere near the point where they can dominate anyone, even a weak team like Carolina. Toney is one of the players who can help manufacture a win with a big play.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15820012"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jimmy+Googs"> Jimmy Googs </a>  : 7:42 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820012">link</a>   </div></div><div class="thread_post_body"><br/>
<img src="https://y.yarn.co/3f6a1a7c-e50d-415f-840a-79abca4002e8_text.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>I think the O and the passing  </b><a name="15820013"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=jvm52106"> jvm52106 </a>  : 7:43 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820013">link</a>   </div></div><div class="thread_post_body">Game itself will show up much better today than people are expecting.</div></div><div class="thread_post"><div class="thread_post_header"><b>Expected to play?? </b><a name="15820017"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=moze1021"> moze1021 </a>  : 7:53 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820017">link</a>   </div></div><div class="thread_post_body">Or rot on the sideline again while mediocre players do mediocre things in his place?<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: ... </b><a name="15820018"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=mfsd"> mfsd </a>  : 7:54 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820018">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820012" target="_blank">15820012</a> Jimmy Googs said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> <br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Haha well done</div></div><div class="thread_post"><div class="thread_post_header"><b>Does that mean he isn’t a bust anymore? </b><a name="15820019"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=rasbutant"> rasbutant </a>  : 7:55 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820019">link</a>   </div></div><div class="thread_post_body">Ducks head.</div></div><div class="thread_post"><div class="thread_post_header"><b>Don’t forget David Sills. </b><a name="15820034"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=OburgBob"> OburgBob </a>  : 8:18 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820034">link</a>   </div></div><div class="thread_post_body">He seems to have good chemistry with David Jones!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Does that mean he isn’t a bust anymore? </b><a name="15820036"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=broadbandz"> broadbandz </a>  : 8:20 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820036">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820019" target="_blank">15820019</a> rasbutant said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Ducks head. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
all signs put to bust since he showed to his first pro practice and couldnt figure out how to get the right shoes on. I know it&#39;s a weird thing but from that point on everything about him has been odd and out of place.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Does that mean he isn’t a bust anymore? </b><a name="15820038"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Maijay"> Maijay </a>  : 8:26 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820038">link</a>   </div></div><div class="thread_post_body">Toney has to be a bust or many on BBI will be upset. Toney is a horrible malingering  douce nozzle.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15820042"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  : 8:28 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820042">link</a>   </div></div><div class="thread_post_body">Let&#39;s hope he looks like he did vs. NOLA last October.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Don’t forget David Sills. </b><a name="15820046"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Capt.+Don"> Capt. Don </a>  : 8:34 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820046">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820034" target="_blank">15820034</a> OburgBob said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He seems to have good chemistry with David Jones! </td>
                                </tr>
                           </tbody></table><br/>
<br/>
OburgBob...wondering if you&#39;re still in Ogdensburg. I grew up in the North Country and have lots of friends from Oburg.</div></div><div class="thread_post"><div class="thread_post_header"><b>Translation: he’s going to wear a uniform tomorrow  </b><a name="15820048"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JohnB"> JohnB </a>  : 8:35 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820048">link</a>   </div></div><div class="thread_post_body">Don’t expect much more than that</div></div><div class="thread_post"><div class="thread_post_header"><b>JohnB. </b><a name="15820055"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  : 8:40 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820055">link</a>   </div></div><div class="thread_post_body">The game is in like 4 1/2 hours. We&#39;re not on MNF.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Does that mean he isn’t a bust anymore? </b><a name="15820062"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=section125"> section125 </a>  : 8:48 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820062">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820036" target="_blank">15820036</a> broadbandz said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15820019 rasbutant said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     Ducks head. <br/>
                                <br/>
                           <br/>
<br/>
all signs put to bust since he showed to his first pro practice and couldnt figure out how to get the right shoes on. I know it&#39;s a weird thing but from that point on everything about him has been odd and out of place. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Shoes? We are back to shoes?<br/>
<br/>
He is a bit strange.</div></div><div class="thread_post"><div class="thread_post_header"><b>Everyone should hope for a huge game from him </b><a name="15820064"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Giantimistic"> Giantimistic </a>  : 8:51 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820064">link</a>   </div></div><div class="thread_post_body">If you want to trade him, a big game raises his value. If you want to keep him, a huge game hopefully builds on his relationship with the coach and the team.<br/>
<br/>
I tend to think a huge game from Toney equals a win today. <br/>
<br/>
Toney is the type of player that a team with a strong locker room and is a playoff team would love to add. <br/>
<br/>
He would be dynamic on the Chiefs and Reid would find a way to deal with the personality--we have an offensive coordintor that comes from that tree ofcourse. <br/>
<br/>
The question for the Giants is does he distract from building a strong locker room that can handle a player like him? In my opinion, I think the Toney talk is overblown. sometimes we expect a lot of young 20 year olds. <br/>
<br/>
Big game from Toney would be nice so maybe we talk about his football for a week. Then again, he may have a huge first half and then get injured in the second half and be out the next 2 weeks.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Expected to play </b><a name="15820073"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Carson53"> Carson53 </a>  : 8:56 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820073">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820003" target="_blank">15820003</a> BigBlueJ said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> and actually contributing, I guess we will see. </td>
                                </tr>
                           </tbody></table>.<br/>
<br/>
Will he get 10 snaps this week, we should start a pool each week...how many snaps will he get? I am only half-kidding...</div></div><div class="thread_post"><div class="thread_post_header"><b>Good </b><a name="15820076"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=gersh"> gersh </a>  : 9:00 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820076">link</a>   </div></div><div class="thread_post_body">Let’s root for the kid to help the team win<br/>
Assuming the hamstring is true, it’s pretty common for WRs. OBJ had same issue a lot.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Expected to play?? </b><a name="15820090"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  : 9:19 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820090">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820017" target="_blank">15820017</a> moze1021 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Or rot on the sideline again while mediocre players do mediocre things in his place?<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
The coaching staff considers those mediocre players to be more reliable than Toney.<br/>
<br/>
Let that sink in.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: Does that mean he isn’t a bust anymore? </b><a name="15820096"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  : 9:24 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820096">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820062" target="_blank">15820062</a> section125 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15820036 broadbandz said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15820019 rasbutant said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     Ducks head. <br/>
                                <br/>
                           <br/>
<br/>
all signs put to bust since he showed to his first pro practice and couldnt figure out how to get the right shoes on. I know it&#39;s a weird thing but from that point on everything about him has been odd and out of place. <br/>
                                <br/>
                           <br/>
<br/>
Shoes? We are back to shoes?<br/>
<br/>
He is a bit strange. </td>
                                </tr>
                           </tbody></table><br/>
&#34;Back to shoes&#34;? Why would we ever pretend that didn&#39;t happen? Or is it that the only way that anyone can even defend Toney anymore is by isolating each of his little hiccups and defending them individually? Lord knows the totality does his defenders no favors.<br/>
<br/>
The kid pulled out his &#34;my dog ate my homework&#34; excuse on the very first day of his very first minicamp. And there have been multiple examples since, showing that the shoes incident was actually rather indicative of who Toney is as a professional, even more than his human joystick physical skills.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Don’t forget David Sills. </b><a name="15820098"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=OburgBob"> OburgBob </a>  : 9:28 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820098">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820046" target="_blank">15820046</a> Capt. Don said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15820034 OburgBob said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     He seems to have good chemistry with David Jones.<br/>
<br/>
<br/>
          No, we moved to Syracuse (Baldwinsville area) 4 years ago.  I just never changed my handle.  I was born I Oburg and still own a camp near the golf course (Morristown Rd.) that we stay at from May through Sept.  I’m sure that we both know some of the same people!      <br/>
                           <br/>
<br/>
OburgBob...wondering if you&#39;re still in Ogdensburg. I grew up in the North Country and have lots of friends from Oburg. </td>
                                </tr>
                           </tbody></table></div></div><div class="thread_post"><div class="thread_post_header"><b>We&#39;re going to need a passing game IMO..... </b><a name="15820099"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Simms11"> Simms11 </a>  : 9:29 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820099">link</a>   </div></div><div class="thread_post_body">Panthers will load up the box to stop Barkley first and foremost IMO.</div></div><div class="thread_post"><div class="thread_post_header"><b>I bet he has more snaps this week than last week. </b><a name="15820105"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Returning+Video+Tapes"> Returning Video Tapes </a>  : 9:32 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820105">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>Showcasing him </b><a name="15820110"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=George"> George </a>  : 9:33 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820110">link</a>   </div></div><div class="thread_post_body">For Green Bay maybe???<br/>
<br/>
Sort of kidding. Sort of.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: We&#39;re going to need a passing game IMO..... </b><a name="15820123"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=KingBlue"> KingBlue </a>  : 9:46 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820123">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820099" target="_blank">15820099</a> Simms11 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Panthers will load up the box to stop Barkley first and foremost IMO. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Kafka said we will have a plan, if they load up the box.  I love that finally we have an offensive coordinator and head coach that will plan for and make adjustments.</div></div><div class="thread_post"><div class="thread_post_header"><b>&#34;Expected&#34; </b><a name="15820134"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=M.S."> M.S. </a>  : 9:58 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820134">link</a>   </div></div><div class="thread_post_body"><br/>
is the operative word.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>He can be a star  </b><a name="15820136"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+on+the+UWS"> Dave on the UWS </a>  : 10:03 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820136">link</a>   </div></div><div class="thread_post_body">or he can be a bus. It’s all up to him. But he needs to decide who he wants to be. NOBODY is disputing the talent. As Evan Neal has already observed  “ talent only gets you so far on this level” ( I’m paraphrasing obviously)</div></div><div class="thread_post"><div class="thread_post_header"><b>At first glance  </b><a name="15820140"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JoeyBigBlue"> JoeyBigBlue </a>  : 10:05 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820140">link</a>   </div></div><div class="thread_post_body">I thought it was Kayvon Thibedeaux.  Then I noticed it was Kadarious Toney and I lost interest.  Thanks for the update though.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: He can be a star  </b><a name="15820152"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cosmicj"> cosmicj </a>  : 10:29 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820152">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820136" target="_blank">15820136</a> Dave on the UWS said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> or he can be a bus. It’s all up to him. But he needs to decide who he wants to be. NOBODY is disputing the talent. As Evan Neal has already observed  “ talent only gets you so far on this level” ( I’m paraphrasing obviously) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I don’t see it that way.  He is a possession WR with very shift moves who can’t run away from NFL DBs.  Everyone points to a few big plays v Dallas but Toney played several games and posted stats that were like… a possession WR.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: At first glance  </b><a name="15820154"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cosmicj"> cosmicj </a>  : 10:31 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820154">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820140" target="_blank">15820140</a> JoeyBigBlue said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I thought it was Kayvon Thibedeaux.  Then I noticed it was Kadarious Toney and I lost interest.  Thanks for the update though. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I think KT has to become Thibodeaux.  <br/>
<br/>
Toney should be “DGAF 89.”</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15820159"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> : 10:39 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820159">link</a>   </div></div><div class="thread_post_body">Ryan Dunleavy<br/>
@rydunleavy<br/>
·<br/>
12m<br/>
Early this week I heard #Giants were looking to expand Kadarius Toney’s usage at expense of cutting into Kenny Golladay’s snaps. It would support Daboll’s certain personnel in certain plays game-to-game mindset. But then Toney injury happened and I’m less certain his role is big</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15820163"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=christian"> christian </a>  : 10:42 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820163">link</a>   </div></div><div class="thread_post_body">Remember, last year, the staff didn&#39;t want him practicing special teams because he had too much to learn at the WR position. <br/>
<br/>
Now this staff has a select package of plays for him they &#34;didn&#39;t get to.&#34; But cast off Richie James steps in and seemingly knows everything.<br/>
<br/>
This isn&#39;t normal first round player stuff. This is weird.</div></div><div class="thread_post"><div class="thread_post_header"><b>Over/under on plays with Toney on the field is set at 8 </b><a name="15820166"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=PatersonPlank"> PatersonPlank </a>  : 10:50 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820166">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Don’t forget David Sills. </b><a name="15820170"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  : 10:56 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820170">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820034" target="_blank">15820034</a> OburgBob said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He seems to have good chemistry with David Jones! </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Well his game against Dallas last year would suggest maybe we don’t know if he s a bust yet, as would the fact that last week with game on the line the coaches put the ball in his hand in a situation that would require a lot of trust;  I refer of course to his option to throw the ball.</div></div><div class="thread_post"><div class="thread_post_header"><b>cosmic- you realize  </b><a name="15820171"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+on+the+UWS"> Dave on the UWS </a>  : 10:57 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820171">link</a>   </div></div><div class="thread_post_body">that was due to the offense from last year right? Look at his Florida highlights. He has the “talent” to be a game breaker. Doesn’t mean he will ever get there. It’s up to him though. Playing through tightness in his hamstring would be a good start. “Smart, tough, dependable”. He has to show the organization he IS that kind of player. That means playing with bumps, bruises and minor injuries.</div></div><div class="thread_post"><div class="thread_post_header"><b>Media loves to throw gas on a smoldering fire </b><a name="15820174"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joe48"> joe48 </a>  : 11:01 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820174">link</a>   </div></div><div class="thread_post_body">KT has been out a lot and has injury history but I need to see if he can stay on field and be productive. People on BBI have put him in Canton already. My question is if he is healthy how will he be utilized in the offense?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Media loves to throw gas on a smoldering fire </b><a name="15820177"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BigBlue7"> BigBlue7 </a>  : 11:08 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820177">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820174" target="_blank">15820174</a> joe48 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> KT has been out a lot and has injury history but I need to see if he can stay on field and be productive. People on BBI have put him in Canton already. My question is if he is healthy how will he be utilized in the offense? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Who the fuck has put him in Canton? No one on here. Most have him off the team next year</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: ... </b><a name="15820183"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=stoneman"> stoneman </a>  : 11:17 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820183">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820159" target="_blank">15820159</a> Eric from BBI said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Ryan Dunleavy<br/>
@rydunleavy<br/>
·<br/>
12m<br/>
Early this week I heard #Giants were looking to expand Kadarius Toney’s usage at expense of cutting into Kenny Golladay’s snaps. It would support Daboll’s certain personnel in certain plays game-to-game mindset. But then Toney injury happened and I’m less certain his role is big </td>
                                </tr>
                           </tbody></table><br/>
<br/>
The injury to WanDale probably changed their game plan - plan B - feed the Kracken.</div></div><div class="thread_post"><div class="thread_post_header"><b>Over/Under </b><a name="15820193"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Blueworm"> Blueworm </a>  : 11:27 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820193">link</a>   </div></div><div class="thread_post_body">15 snaps?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Everyone should hope for a huge game from him </b><a name="15820198"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Returning+Video+Tapes"> Returning Video Tapes </a>  : 11:35 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820198">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820064" target="_blank">15820064</a> Giantimistic said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> If you want to trade him, a big game raises his value. If you want to keep him, a huge game hopefully builds on his relationship with the coach and the team.<br/>
<br/>
I tend to think a huge game from Toney equals a win today. <br/>
<br/>
Toney is the type of player that a team with a strong locker room and is a playoff team would love to add. <br/>
<br/>
He would be dynamic on the Chiefs and Reid would find a way to deal with the personality--we have an offensive coordintor that comes from that tree ofcourse. <br/>
<br/>
The question for the Giants is does he distract from building a strong locker room that can handle a player like him? In my opinion, I think the Toney talk is overblown. sometimes we expect a lot of young 20 year olds. <br/>
<br/>
Big game from Toney would be nice so maybe we talk about his football for a week. Then again, he may have a huge first half and then get injured in the second half and be out the next 2 weeks. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is where I&#39;m at.  Saquon is going to be looking at super stacked boxes like he used before the league forgot he&#39;s a stud.<br/>
<br/>
KT is exactly the type of player that can make you pay here. Now I don&#39;t see him getting more than 20 snaps, but if he can make the most of those and he practices next week, gotta think he&#39;s back to being a full time player.  And we are going to need it.  The line can&#39;t pass block overall and teams are going to sell out to sell out to stop Saquon.  Shep is nice to move chains, but we need someone to make teams pay and get back into lighter boxes.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Media loves to throw gas on a smoldering fire </b><a name="15820201"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Jimmy+Googs"> Jimmy Googs </a>  : 11:39 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820201">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820174" target="_blank">15820174</a> joe48 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> KT has been out a lot and has injury history but I need to see if he can stay on field and be productive. People on BBI have put him in Canton already. My question is if he is healthy how will he be utilized in the offense? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Canton, Georgia?</div></div><div class="thread_post"><div class="thread_post_header"><b>So </b><a name="15820209"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Thegratefulhead"> Thegratefulhead </a>  : 11:44 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820209">link</a>   </div></div><div class="thread_post_body">I don&#39;t want to hear anything about this guy until he plays with consistency. Nothing more than click bait.</div></div><div class="thread_post"><div class="thread_post_header"><b>LFG!!!! </b><a name="15820214"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=adamg"> adamg </a>  : 11:50 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820214">link</a>   </div></div><div class="thread_post_body">Toney baby! #FreeJoka</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Don’t forget David Sills. </b><a name="15820219"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=adamg"> adamg </a>  : 11:52 am   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820219">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820034" target="_blank">15820034</a> OburgBob said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> He seems to have good chemistry with David Jones! </td>
                                </tr>
                           </tbody></table><br/>
<br/>
We don&#39;t have a single starting white wide receiver. How is Jones supposed to play like this!!! No Bachman. No Sills. It&#39;s ludicrous!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: So </b><a name="15820246"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=UConn4523"> UConn4523 </a>  : 12:10 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820246">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820209" target="_blank">15820209</a> Thegratefulhead said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I don&#39;t want to hear anything about this guy until he plays with consistency. Nothing more than click bait. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Expected to play is clickbait? It’s like someone you want him to fail. Really strange.</div></div><div class="thread_post"><div class="thread_post_header"><b>Let&#39;s </b><a name="15820247"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  : 12:10 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820247">link</a>   </div></div><div class="thread_post_body">see if he actually runs some routes instead of just doing gadget plays, as well as his total number of snaps. If he&#39;s limited, is it because of the hamstring or because he doesn&#39;t know the playbook? Who knows? But what we do know is that the WR core is a mess.</div></div><div class="thread_post"><div class="thread_post_header"><b>Toney + Slayton available </b><a name="15820252"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=5BowlsSoon"> 5BowlsSoon </a>  : 12:13 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820252">link</a>   </div></div><div class="thread_post_body">We should do fine at WR today.</div></div><div class="thread_post"><div class="thread_post_header"><b>There&#39;s a big difference </b><a name="15820271"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+on+the+UWS"> Dave on the UWS </a>  : 12:35 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820271">link</a>   </div></div><div class="thread_post_body">between 2018 and now. THIS OL is trending towards being the strength of the team. Bring on the 8 men boxes. SB only needs a crease and against an 8 man box, he could have a bunch of BIG plays.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: cosmic- you realize  </b><a name="15820272"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cosmicj"> cosmicj </a>  : 12:37 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820272">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820171" target="_blank">15820171</a> Dave on the UWS said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> that was due to the offense from last year right? Look at his Florida highlights. He has the “talent” to be a game breaker. Doesn’t mean he will ever get there. It’s up to him though. Playing through tightness in his hamstring would be a good start. “Smart, tough, dependable”. He has to show the organization he IS that kind of player. That means playing with bumps, bruises and minor injuries. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Teams rarely pick possession WRs in the 1st.  I wasn’t wild about the selection of Toney on those grounds alone.  (As a 2nd rder, it would have been ok.  Note that Sterling Shepard, who’s NCAA career blows Toney’s out of the water, went early in the 2nd.)<br/>
<br/>
Toney has average speed by NFL standards and isn’t particularly big.  After he joined the team, my optimistic scenario was that he would generate 1-2 extra first downs per game, bailing out a stalled offense with his shiftiness and moves.  That’s not nothing.  But to play that role, he has to be out there all the time.  Like a safety blanket.<br/>
<br/>
Some BBIers seem to think he is a big play weapon.  His 2021 results strongly argue against that.  And I don’t care what offense he was playing in.  He’s a gadgety possession WR.  That’s what he is.  <br/></div></div><div class="thread_post"><div class="thread_post_header"><b>YASSS..... </b><a name="15820307"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  : 1:00 pm   : <a href="index.php?mode=2&amp;thread=625665&amp;show_all=1#15820307">link</a>   </div></div><div class="thread_post_body">...Go KT!</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>