<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>
<title>Kadarius Toney passed his physical | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="per link below, also Jeremy Fowler of ESPN reports on the Toney trade that Chiefs and Giants discussed the subject back in the spring.  Kadarius Toney has passed his physical and is officially a member of the #Chiefs, the team announced.   - ( New Window )"/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="per link below, also Jeremy Fowler of ESPN reports on the Toney trade that Chiefs and Giants discussed the subject back in the spring.  Kadarius Toney has passed his physical and is officially a member of the #Chiefs, the team announced.   - ( New Window )"/> 
<meta property="og:title" content="Kadarius Toney passed his physical"/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=627777&show_all=1"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7e00596a-536b-4f12-671a-da9f041dbd2e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":68837,"response_time_orig":105,"serverid":"44.203.126.132:10309","state":"VA","t_epoch":1667073164,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=627777\u0026show_all=1","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":3662,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7e00596a-536b-4f12-671a-da9f041dbd2e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">Kadarius Toney passed his physical </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=Des51"> Des51 </a>  :  10/28/2022  4:46 pm</div></div><div class="thread_post_body"> per link below, also Jeremy Fowler of ESPN reports on the Toney trade that Chiefs and Giants discussed the subject back in the spring. <br/><a href="https://twitter.com/MySportsUpdate/status/1586078938484326406?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1586078938484326406%7Ctwgr%5Ec5dfa5787e9021bced8c2f640713df1749b23115%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fbleacherreport.com%2Fnew-york-giants"> Kadarius Toney has passed his physical and is officially a member of the #Chiefs, the team announced. </a>  - (<a href="https://twitter.com/MySportsUpdate/status/1586078938484326406?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1586078938484326406%7Ctwgr%5Ec5dfa5787e9021bced8c2f640713df1749b23115%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fbleacherreport.com%2Fnew-york-giants" target="_NEW"> New Window </a>) </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103,22280986322/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>


</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>Now </b><a name="15887605"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  10/28/2022  4:48 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887605">link</a>   </div></div><div class="thread_post_body">turn around and show everyone your tats.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Now </b><a name="15887606"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Optimus-NY"> Optimus-NY </a>  :  10/28/2022  4:48 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887606">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887605" target="_blank">15887605</a> Eric from BBI said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> turn around and show everyone your tats. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
lol</div></div><div class="thread_post"><div class="thread_post_header"><b>Who really cares at this point, guy  </b><a name="15887609"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Silver+Spoon"> Silver Spoon </a>  :  10/28/2022  4:50 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887609">link</a>   </div></div><div class="thread_post_body">is a complete loser.</div></div><div class="thread_post"><div class="thread_post_header"><b>KC Medical Staff </b><a name="15887610"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tom+from+LI"> Tom from LI </a>  :  10/28/2022  4:50 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887610">link</a>   </div></div><div class="thread_post_body"><img src="https://pbs.twimg.com/media/EWnNC5yWAAcuiN5.jpg" height="200" width="400"/></div></div><div class="thread_post"><div class="thread_post_header"><b>Who? </b><a name="15887611"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bceagle05"> bceagle05 </a>  :  10/28/2022  4:50 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887611">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15887612"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  10/28/2022  4:50 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887612">link</a>   </div></div><div class="thread_post_body"><img src="http://www.bigblueinteractive.com/wp-content/uploads/Kadarius-Toney-New-York-Giants-December-5-2021-1.jpg"/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Who really cares at this point, guy  </b><a name="15887613"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Eric+from+BBI"> Eric from BBI </a> : <b style="background:darkred;color:white;">Admin</b> :  10/28/2022  4:51 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887613">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887609" target="_blank">15887609</a> Silver Spoon said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> is a complete loser. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It means we got the two picks. If he failed the physical, he&#39;d still be a Giant.</div></div><div class="thread_post"><div class="thread_post_header"><b>Of course he did - because he wasn&#39;t injured </b><a name="15887621"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=PatersonPlank"> PatersonPlank </a>  :  10/28/2022  4:57 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887621">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>How could he pass his physical with no heart? </b><a name="15887625"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Go+Terps"> Go Terps </a>  :  10/28/2022  4:59 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>He pulled a  </b><a name="15887627"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Pork+Chop"> Pork Chop </a>  :  10/28/2022  5:00 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887627">link</a>   </div></div><div class="thread_post_body">Willy Wonka on everyone</div></div><div class="thread_post"><div class="thread_post_header"><b>. </b><a name="15887628"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BamaBlue"> BamaBlue </a>  :  10/28/2022  5:00 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887628">link</a>   </div></div><div class="thread_post_body"><img src="https://i.pinimg.com/originals/0f/f5/c3/0ff5c307848a8304f694bab898ae516c.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>I hope </b><a name="15887633"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Rambo89"> Rambo89 </a>  :  10/28/2022  5:01 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887633">link</a>   </div></div><div class="thread_post_body">He ends up like Baker</div></div><div class="thread_post"><div class="thread_post_header"><b>Great </b><a name="15887635"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=AcidTest"> AcidTest </a>  :  10/28/2022  5:02 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887635">link</a>   </div></div><div class="thread_post_body">trade. I never thought we&#39;d get more than a sixth. Awesome job by Schoen.</div></div><div class="thread_post"><div class="thread_post_header"><b>Good ! </b><a name="15887640"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Joe+Beckwith"> Joe Beckwith </a>  :  10/28/2022  5:05 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887640">link</a>   </div></div><div class="thread_post_body">Do we know any former Giants defensive players from the ‘21 team that latched on somewhere and has KC on their schedule the rest of the year and that didn’t like Toney?<br/>
You know what I mean?<br/>
<br/>
I’m sure there are Giants fans that will say ‘ Why did we trade him if he could pass the physical’?  He could play for us after the bye?<br/>
My answer: Besides failing at least 2 of the 3 conditions Schoen wants in a Giant, I really have to believe there was more internal drama than Dabs’s “ He does everything we ask of him’ comments reveal.</div></div><div class="thread_post"><div class="thread_post_header"><b>I guess the Dr that passed him </b><a name="15887652"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Des51"> Des51 </a>  :  10/28/2022  5:18 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887652">link</a>   </div></div><div class="thread_post_body">was Dr Vinny Boombatz.</div></div><div class="thread_post"><div class="thread_post_header"><b>The sad part is he thinks he pulled one over on us.  </b><a name="15887665"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Blue21"> Blue21 </a>  :  10/28/2022  5:26 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887665">link</a>   </div></div><div class="thread_post_body">In a way he did.  Screwed the Giants for 1 1/2 years.</div></div><div class="thread_post"><div class="thread_post_header"><b>he passed phase one </b><a name="15887669"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=santacruzom"> santacruzom </a>  :  10/28/2022  5:27 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887669">link</a>   </div></div><div class="thread_post_body">Now, can he pass his mental?</div></div><div class="thread_post"><div class="thread_post_header"><b>Is it cold in the KC  </b><a name="15887675"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=MattinKY"> MattinKY </a>  :  10/28/2022  5:32 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887675">link</a>   </div></div><div class="thread_post_body">Locker room?<br/>
<img src="https://pbs.twimg.com/media/FgLiXX7WAAYDIRX?format=jpg&amp;name=900x900"/></div></div><div class="thread_post"><div class="thread_post_header"><b>are you kiddin me???? </b><a name="15887676"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BCD"> BCD </a>  :  10/28/2022  5:33 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887676">link</a>   </div></div><div class="thread_post_body">he&#39;s hiding behind the chainsaws....</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How could he pass his physical with no heart? </b><a name="15887677"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=give66"> give66 </a>  :  10/28/2022  5:34 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887677">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625" target="_blank">15887625</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Good one.  GT back with a vengeance.</div></div><div class="thread_post"><div class="thread_post_header"><b>Lets move on </b><a name="15887679"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=upnyg"> upnyg </a>  :  10/28/2022  5:35 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887679">link</a>   </div></div><div class="thread_post_body">He will will do well in KC if he can play.  Hopefully we can turn the 3 and 6 into a decent pick or trade.  Moving forward!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Who really cares at this point, guy  </b><a name="15887680"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ZoneXDOA"> ZoneXDOA </a>  :  10/28/2022  5:35 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887680">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887609" target="_blank">15887609</a> Silver Spoon said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> is a complete loser. </td>
                                </tr>
                           </tbody></table> This is the kind of talk that irritates me. Why is he a complete loser? He didn’t work out here and was traded away. I admit I was wrong about him being a fit for us, but we don’t know the kid personally and he’s not taking up space n our facility any more so why can’t we just be classy and wish him well like the organization does? I have T heard anything about Toney being a bad person in any way. Just didn’t fit our culture.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Of course he did - because he wasn&#39;t injured </b><a name="15887681"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ZoneXDOA"> ZoneXDOA </a>  :  10/28/2022  5:36 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887681">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887621" target="_blank">15887621</a> PatersonPlank said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table> or he was and was cleared this week.</div></div><div class="thread_post"><div class="thread_post_header"><b>Clearly... </b><a name="15887685"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BamaBlue"> BamaBlue </a>  :  10/28/2022  5:40 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887685">link</a>   </div></div><div class="thread_post_body">the &#34;Joka&#34; was on us.</div></div><div class="thread_post"><div class="thread_post_header"><b>WHO???? </b><a name="15887687"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=montanagiant"> montanagiant </a>  :  10/28/2022  5:42 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887687">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>I still want to know </b><a name="15887691"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=GruningsOnTheHill"> GruningsOnTheHill </a>  :  10/28/2022  5:44 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887691">link</a>   </div></div><div class="thread_post_body">what happened.<br/>
<br/>
Was he faking an injury because he did not want to play in New York for a 6-1 team? I get that the guy is gone and we are moving on, but none of it makes sense.<br/>
<br/>
In order for last year&#39;s 1st round pick--who plays a position of dire need on this team--to have been traded away for pennies on the dollar, he obviously did something serious to piss the team off.</div></div><div class="thread_post"><div class="thread_post_header"><b>Hip hip </b><a name="15887695"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spider43"> Spider43 </a>  :  10/28/2022  5:45 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887695">link</a>   </div></div><div class="thread_post_body">Hooray!</div></div><div class="thread_post"><div class="thread_post_header"><b>….. </b><a name="15887699"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Micko"> Micko </a>  :  10/28/2022  5:47 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887699">link</a>   </div></div><div class="thread_post_body">I buy all his music and now this happens.  Tough break for me.</div></div><div class="thread_post"><div class="thread_post_header"><b>This Bozo... </b><a name="15887701"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bw+in+dc"> bw in dc </a>  :  10/28/2022  5:49 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887701">link</a>   </div></div><div class="thread_post_body">will never have a better opportunity playing for a HoF/player&#39;s coach in Reid and a HoF/transcendent QB in Mahomes.<br/>
<br/>
And despite that, I am very confident this guy will be out of the league in two years.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I still want to know </b><a name="15887705"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=montanagiant"> montanagiant </a>  :  10/28/2022  5:51 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887705">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887691" target="_blank">15887691</a> GruningsOnTheHill said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> what happened.<br/>
<br/>
Was he faking an injury because he did not want to play in New York for a 6-1 team? I get that the guy is gone and we are moving on, but none of it makes sense.<br/>
<br/>
In order for last year&#39;s 1st round pick--who plays a position of dire need on this team--to have been traded away for pennies on the dollar, he obviously did something serious to piss the team off. </td>
                                </tr>
                           </tbody></table><br/>
I think it&#39;s actually more immature than that. Giants wanted to sit him for the Seattle game on injury status but that would have resulted in Toney having to stick around for the bye week. He does not have the commitment to Football to do that and so he most likely threw a fit and that was all she wrote</div></div><div class="thread_post"><div class="thread_post_header"><b>Good riddance! </b><a name="15887712"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=CV36"> CV36 </a>  :  10/28/2022  6:04 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887712">link</a>   </div></div><div class="thread_post_body">He was never goi g to be a contributor on the team and that’s all I care about.  Good luck, next.  It would be a surprise at this point but a welcome one if Kenny G came out of the bye week and had a good run of games to finish the season.</div></div><div class="thread_post"><div class="thread_post_header"><b>I wonder if KC </b><a name="15887714"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Amc825"> Amc825 </a>  :  10/28/2022  6:04 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887714">link</a>   </div></div><div class="thread_post_body">Will stash him on the roster until playoff time. No way Tony stays healthy for more than 5-6 games. He could, however be very useful come playoffs</div></div><div class="thread_post"><div class="thread_post_header"><b>He looks </b><a name="15887715"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=drake88"> drake88 </a>  :  10/28/2022  6:05 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887715">link</a>   </div></div><div class="thread_post_body">like the epitome of a douchebag</div></div><div class="thread_post"><div class="thread_post_header"><b>Glad he got traded and wish hime the best. </b><a name="15887716"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=solarmike"> solarmike </a>  :  10/28/2022  6:06 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887716">link</a>   </div></div><div class="thread_post_body">Time to move on.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How could he pass his physical with no heart? </b><a name="15887717"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=mfjmfj"> mfjmfj </a>  :  10/28/2022  6:06 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887717">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625" target="_blank">15887625</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Mike drop and end thread.</div></div><div class="thread_post"><div class="thread_post_header"><b>Maybe KC wants to throw in another pick for “future considerations” </b><a name="15887718"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Ivan15"> Ivan15 </a>  :  10/28/2022  6:07 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887718">link</a>   </div></div><div class="thread_post_body">Oh wait! That’s more common in baseball.</div></div><div class="thread_post"><div class="thread_post_header"><b>Lmfao </b><a name="15887726"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Straw+Hat"> Straw Hat </a>  :  10/28/2022  6:34 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887726">link</a>   </div></div><div class="thread_post_body">I read that as “Kadarius Toney passed away”.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How could he pass his physical with no heart? </b><a name="15887727"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Fox"> Fox </a>  :  10/28/2022  6:36 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887727">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625" target="_blank">15887625</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<img src="https://media2.giphy.com/media/O2K7wIcw3CoeY/giphy.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: The sad part is he thinks he pulled one over on us.  </b><a name="15887732"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Beer+Man"> Beer Man </a>  :  10/28/2022  6:43 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887732">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887665" target="_blank">15887665</a> Blue21 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In a way he did.  Screwed the Giants for 1 1/2 years. </td>
                                </tr>
                           </tbody></table>The Joka is on him</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Great </b><a name="15887733"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bradshaw44"> bradshaw44 </a>  :  10/28/2022  6:45 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887733">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887635" target="_blank">15887635</a> AcidTest said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> trade. I never thought we&#39;d get more than a sixth. Awesome job by Schoen. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Without him playing much we sure got a good deal.  And cleared cap space.</div></div><div class="thread_post"><div class="thread_post_header"><b>I don&#39;t wish bad things for him... </b><a name="15887737"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=sb+from+NYT+Forum"> sb from NYT Forum </a>  :  10/28/2022  6:54 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887737">link</a>   </div></div><div class="thread_post_body">...whatever.  Just moving on, and glad we got a Day 2 pick for him.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: How could he pass his physical with no heart? </b><a name="15887743"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gfan+in+PA"> Gfan in PA </a>  :  10/28/2022  7:04 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887743">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887677" target="_blank">15887677</a> give66 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887625 Go Terps said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     . <br/>
                                <br/>
                           <br/>
<br/>
Good one.  GT back with a vengeance. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
Love it Terps!!</div></div><div class="thread_post"><div class="thread_post_header"><b>Does the physical  </b><a name="15887744"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=noro9"> noro9 </a>  :  10/28/2022  7:05 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887744">link</a>   </div></div><div class="thread_post_body">Include a gynecological exam?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How could he pass his physical with no heart? </b><a name="15887745"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=DavidinBMNY"> DavidinBMNY </a>  :  10/28/2022  7:06 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887745">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625" target="_blank">15887625</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table> Noice!</div></div><div class="thread_post"><div class="thread_post_header"><b>Not gonna lose any sleep over this dude </b><a name="15887747"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=VanillaVick"> VanillaVick </a>  :  10/28/2022  7:09 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887747">link</a>   </div></div><div class="thread_post_body">He hasn’t scored any more NFL touchdowns than I have.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Hip hip </b><a name="15887749"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=cjac"> cjac </a>  :  10/28/2022  7:13 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887749">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887695" target="_blank">15887695</a> Spider43 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Hooray! </td>
                                </tr>
                           </tbody></table><br/>
<br/>
More like hip hop horray</div></div><div class="thread_post"><div class="thread_post_header"><b>Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15887752"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Optimus-NY"> Optimus-NY </a>  :  10/28/2022  7:17 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887752">link</a>   </div></div><div class="thread_post_body">or better put, NOT done since he&#39;s been in the league?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15887757"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=moze1021"> moze1021 </a>  :  10/28/2022  7:22 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887757">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887752" target="_blank">15887752</a> Optimus-NY said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> or better put, NOT done since he&#39;s been in the league? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Because hes automatically the best talent at WR on their team, just like he was ours..<br/>
<br/>
And the coaches there must feel they can get him on the field and productive.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15887758"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tim+in+Eternal+Blue"> Tim in Eternal Blue </a>  :  10/28/2022  7:23 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887758">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887752" target="_blank">15887752</a> Optimus-NY said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> or better put, NOT done since he&#39;s been in the league? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Because good teams can afford to gamble on talent.</div></div><div class="thread_post"><div class="thread_post_header"><b>.. </b><a name="15887760"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Named+Later"> Named Later </a>  :  10/28/2022  7:26 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887760">link</a>   </div></div><div class="thread_post_body">Hey, they even gave him a jersey with his IQ on it....Nice !!</div></div><div class="thread_post"><div class="thread_post_header"><b>Can’t believe  </b><a name="15887765"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=WillVAB"> WillVAB </a>  :  10/28/2022  7:43 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887765">link</a>   </div></div><div class="thread_post_body">The Giants drafted that moron.</div></div><div class="thread_post"><div class="thread_post_header"><b>Best example of addition by subtraction </b><a name="15887778"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=kelly"> kelly </a>  :  10/28/2022  7:59 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887778">link</a>   </div></div><div class="thread_post_body">This example should be taught at the Wharton School of Business</div></div><div class="thread_post"><div class="thread_post_header"><b>Good.....lets move on </b><a name="15887784"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=George+from+PA"> George from PA </a>  :  10/28/2022  8:04 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887784">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15887797"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bradshaw44"> bradshaw44 </a>  :  10/28/2022  8:15 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887797">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887752" target="_blank">15887752</a> Optimus-NY said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> or better put, NOT done since he&#39;s been in the league? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Because his talents appear to be in line with Hill, whom they are desperately missing right now.   So for a small price they aee hoping that the lure of playing for the best team makes Toney wake up.    The odd part of that thinking is the Giants are rolling so you would have thought of winning was on his mind he would have wanted to jump on our band wagon.</div></div><div class="thread_post"><div class="thread_post_header"><b>they must not test him for hearing...... </b><a name="15887822"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=thrunthrublue"> thrunthrublue </a>  :  10/28/2022  8:30 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887822">link</a>   </div></div><div class="thread_post_body">cause yung joka songs all sound alike.......lots of n words, and no melodies.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Best example of addition by subtraction </b><a name="15887825"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mdgiantsfan"> Mdgiantsfan </a>  :  10/28/2022  8:35 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887825">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887778" target="_blank">15887778</a> kelly said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> This example should be taught at the Wharton School of Business </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Care to share the application of this theory?  The team was 6-1 without any help from Toney.  I don’t see where he was holding the team back or causing a disruption.  Are you saying they will now be better?</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: How could he pass his physical with no heart? </b><a name="15887853"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Reale01"> Reale01 </a>  :  10/28/2022  8:58 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887853">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887625" target="_blank">15887625</a> Go Terps said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> . </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Nice!</div></div><div class="thread_post"><div class="thread_post_header"><b>Entertaining thread </b><a name="15887893"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=5BowlsSoon"> 5BowlsSoon </a>  :  10/28/2022  9:35 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887893">link</a>   </div></div><div class="thread_post_body">I’ve enjoyed the laughs…..thanks</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I still want to know </b><a name="15887915"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bcinsd"> bcinsd </a>  :  10/28/2022  10:05 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887915">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887691" target="_blank">15887691</a> GruningsOnTheHill said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> what happened.<br/>
<br/>
Was he faking an injury because he did not want to play in New York for a 6-1 team? I get that the guy is gone and we are moving on, but none of it makes sense.<br/>
<br/>
In order for last year&#39;s 1st round pick--who plays a position of dire need on this team--to have been traded away for pennies on the dollar, he obviously did something serious to piss the team off. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Maybe it was the Giants, not Toney lying about the injury? Could it be that Giants organization was unhappy with his committment to football (some have suggested he made little effort to learn the playbook), so they played up the injury to keep him off the field?  If they said he was healthy but didn&#39;t play him it, would cause too much controversy?<br/>
<br/>
Pure conjecture.  I don&#39;t think we&#39;ll never know as there will always be two sides to this story.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15887918"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=PatersonPlank"> PatersonPlank </a>  :  10/28/2022  10:14 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887918">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887797" target="_blank">15887797</a> bradshaw44 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887752 Optimus-NY said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     or better put, NOT done since he&#39;s been in the league? <br/>
                                <br/>
                           <br/>
<br/>
Because his talents appear to be in line with Hill, whom they are desperately missing right now.   So for a small price they aee hoping that the lure of playing for the best team makes Toney wake up.    The odd part of that thinking is the Giants are rolling so you would have thought of winning was on his mind he would have wanted to jump on our band wagon. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Because they are loaded, and can take a &#34;cheap&#34; chance on a malcontent with a lot of talent. If they hit 1 in 5 its good for them. They don&#39;t need the picks and they already have depth</div></div><div class="thread_post"><div class="thread_post_header"><b>move on </b><a name="15887961"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Donkey+Lips"> Donkey Lips </a>  : 12:02 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887961">link</a>   </div></div><div class="thread_post_body">KT may turn out to be a fine player, he may remain an enigma, either way, move on ... there has not been 1 player on a Giant roster for the past decade plus worth talking about, in good or poor light ...</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;m guessing Toney had little to no command of the playbook  </b><a name="15887981"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=GeofromNJ"> GeofromNJ </a>  : 12:59 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887981">link</a>   </div></div><div class="thread_post_body">and had little to no interest in learning it. If so, he had little to no value to the Giants.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I still want to know </b><a name="15887999"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=section125"> section125 </a>  : 6:21 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887999">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887915" target="_blank">15887915</a> bcinsd said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887691 GruningsOnTheHill said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     what happened.<br/>
<br/>
Was he faking an injury because he did not want to play in New York for a 6-1 team? I get that the guy is gone and we are moving on, but none of it makes sense.<br/>
<br/>
In order for last year&#39;s 1st round pick--who plays a position of dire need on this team--to have been traded away for pennies on the dollar, he obviously did something serious to piss the team off. <br/>
                                <br/>
                           <br/>
<br/>
Maybe it was the Giants, not Toney lying about the injury? Could it be that Giants organization was unhappy with his committment to football (some have suggested he made little effort to learn the playbook), so they played up the injury to keep him off the field?  If they said he was healthy but didn&#39;t play him it, would cause too much controversy?<br/>
<br/>
Pure conjecture.  I don&#39;t think we&#39;ll never know as there will always be two sides to this story.<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
He absolutely had the injury. It came down to the Giants were leary that it was too soon for him to come back and they wanted him to keep re-habbing it another two weeks. He felt ok and wanted back in. Last time he felt good, he pulled a hammy on his 1st day back. When he refused to stay over to keep re-habbing during the bye, they re-contacted KC and traded him.<br/>
(Disclaimer - I can see his POV on not getting to go home for a week, yet every other injured player was staying for more work during the bye - see ya&#39;)</div></div><div class="thread_post"><div class="thread_post_header"><b>Kafka </b><a name="15888002"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JPinstripes"> JPinstripes </a>  : 6:27 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888002">link</a>   </div></div><div class="thread_post_body">Don&#39;t forget the Kafka connection to KC, which probably helped sell this deal...</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: Why would KC want to take a chance on him considering what he&#39;s done,  </b><a name="15888024"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=jvm52106"> jvm52106 </a>  : 7:56 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888024">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887918" target="_blank">15887918</a> PatersonPlank said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887797 bradshaw44 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15887752 Optimus-NY said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     or better put, NOT done since he&#39;s been in the league? <br/>
                                <br/>
                           <br/>
<br/>
Because his talents appear to be in line with Hill, whom they are desperately missing right now.   So for a small price they aee hoping that the lure of playing for the best team makes Toney wake up.    The odd part of that thinking is the Giants are rolling so you would have thought of winning was on his mind he would have wanted to jump on our band wagon. <br/>
                                <br/>
                           <br/>
<br/>
Because they are loaded, and can take a &#34;cheap&#34; chance on a malcontent with a lot of talent. If they hit 1 in 5 its good for them. They don&#39;t need the picks and they already have depth </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Same team that took a chance on Josh Gordon... I doubt they think long term here, just hoping to get 1 or 2 years worth of play chasing another SB.</div></div><div class="thread_post"><div class="thread_post_header"><b>wish him well, like Daboll did </b><a name="15888043"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+on+the+UWS"> Dave on the UWS </a>  : 8:42 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888043">link</a>   </div></div><div class="thread_post_body">move on. He was NEVER going to be a fit with what they are trying to build. nuff said!!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Best example of addition by subtraction </b><a name="15888067"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=arcarsenal"> arcarsenal </a>  : 9:12 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888067">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887825" target="_blank">15887825</a> Mdgiantsfan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887778 kelly said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     This example should be taught at the Wharton School of Business <br/>
                                <br/>
                           <br/>
<br/>
Care to share the application of this theory?  The team was 6-1 without any help from Toney.  I don’t see where he was holding the team back or causing a disruption.  Are you saying they will now be better? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
They certainly won&#39;t be worse. His presence was a distraction. That alone is worth removing if he was contributing nothing on the field (which, as we all know, he wasn&#39;t.)</div></div><div class="thread_post"><div class="thread_post_header"><b>Toney leaving NYG HQ </b><a name="15888070"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Gatorade+Dunk"> Gatorade Dunk </a>  : 9:16 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888070">link</a>   </div></div><div class="thread_post_body"><img src="https://i.makeagif.com/media/3-15-2016/8NjjCN.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Best example of addition by subtraction </b><a name="15888075"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=DefenseWins"> DefenseWins </a>  : 9:23 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888075">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15887825" target="_blank">15887825</a> Mdgiantsfan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15887778 kelly said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     This example should be taught at the Wharton School of Business <br/>
                                <br/>
                           <br/>
<br/>
Care to share the application of this theory?  The team was 6-1 without any help from Toney.  I don’t see where he was holding the team back or causing a disruption.  Are you saying they will now be better? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
He was not available to the team for most of his career. I am referring to both practice and the games. Therefore, the rest of the offense has formed chemistry with other players... not Toney. So, when Toney comes onto the field for a rare appearance, the offense takes a step back from a cohesion perspective regardless of what you think about his shiftiness. <br/>
<br/>
So, it is not that the team will be better with him off of the team, but they are better off not having to infuse this guy once every six games. Someone else who worked much harder than Toney would be coming off of the field. <br/>
<br/>
You also know his team mates can see the guy was full of shit. They need team unity, not some BS from a guy whose only accomplishment was to make people THINK he had lots of talent because he was a &#34;joy stick&#34;. <br/>
<br/>
He has not helped the team win a single game. There is no loss here. We gain a roster spot to have someone else who can actually contribute in a game.</div></div><div class="thread_post"><div class="thread_post_header"><b>Landon Collins can now be added to the 53 </b><a name="15888116"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dave+on+the+UWS"> Dave on the UWS </a>  : 10:10 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888116">link</a>   </div></div><div class="thread_post_body">they couldn&#39;t elevate him this week. They need to use those 2 spots on a TE and DL (with Leo still having elbow issues). <br/>
That in itself helps. He never was going to help, not in his DNA. If Andy Reid can&#39;t get it out of him, then he&#39;s done, which I suspect he wouldn&#39;t be sad about. Then he can work on his music full time.</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;m not a tat guy </b><a name="15888120"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dr.+D"> Dr. D </a>  : 10:13 am   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888120">link</a>   </div></div><div class="thread_post_body">I&#39;m wondering about his back tat and how he&#39;s going to get the 8 turned into a 1 and turn the Freedom tower into... I don&#39;t even know, a BBQ restaurant maybe?</div></div><div class="thread_post"><div class="thread_post_header"><b>Well we will no longer be hamstrung </b><a name="15888324"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=kelly"> kelly </a>  : 2:05 pm   : <a href="index.php?mode=2&amp;thread=627777&amp;show_all=1#15888324">link</a>   </div></div><div class="thread_post_body">By that knucklehead</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>