<!DOCTYPE html><html lang="en"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>
<title>McLaurin penalty controversy | Big Blue Interactive </title>

<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="-1"/>

<meta name="keywords" content="ndglbqfkxx"/>

<meta name="description" content="I am seeing people all over TV and social media saying this was one of the most horrid and inexplicable calls in history, and of course some going so far as to say " the="" fix="" was="" in"="" etc.="" i="" actually="" haven't="" seen="" a="" single="" opinion="" to="" the="" contrary.="" here="" are="" my="" thoughts,="" and="" please="" tell="" me="" if="" my="" homerism="" is="" just="" totally="" blinding="" me="" to="" this:="" yes="" it="" was="" a="" ticky-tack="" call...="" but="" everyone="" is="" just="" believing="" mclaurin's="" story,="" which="" is="" basically="" that="" the="" ref="" told="" him="" to="" "move="" up="" a="" little,"="" so="" he="" did,="" then="" he="" says="" he="" checked="" with="" the="" ref="" a="" second="" time="" and="" he="" told="" him="" "you're="" good"="" ...="" but="" i="" don’t="" think="" we="" can="" be="" sure="" the="" ref="" said="" "you're="" good.”="" we="" have="" no="" idea="" what="" the="" ref="" said,="" but="" we="" do="" have="" straight="" from="" mclaurin="" that="" the="" ref="" did="" tell="" him="" to="" move="" up.="" it="" looks="" to="" me="" like="" the="" ref="" said="" “move="" up="" a="" little="" bit”="" the="" first="" time,="" so="" terry="" moved="" up="" like="" half="" an="" inch.="" but="" it="" looks="" to="" me="" like="" the="" ref="" is="" then="" pointing="" to="" the="" line="" of="" scrimmage,="" basically="" saying="" “you="" need="" to="" be="" here.”="" i="" don't="" think="" he's="" saying="" "yeah="" you're="" fine="" now."="" but="" terry="" only="" sort="" of="" casually="" half-looked="" back="" the="" 2nd="" time,="" and="" didn’t="" realize="" he="" was="" still="" short="" of="" the="" line.="" if="" you="" look="" closely="" mclaurin="" really="" doesn't="" seem="" to="" definitively="" "check"="" with="" the="" ref="" the="" 2nd="" time="" at="" all.="" not="" to="" mention="" he="" was="" like="" more="" than="" a="" full="" yard="" off="" the="" line="" of="" scrimmage-="" which="" i="" don't="" even="" know="" how="" he="" managed="" to="" line="" up="" that="" far="" back="" knowing="" the="" rule.="" and,="" again,="" when="" the="" ref="" told="" him="" to="" move="" up="" the="" first="" time="" he="" literally="" just="" sort="" of="" repositions="" his="" feet="" but="" barely="" moves="" up="" at="" all.="" "=""/>
<meta name="robots" content="noodp"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="I am seeing people all over TV and social media saying this was one of the most horrid and inexplicable calls in history, and of course some going so far as to say " the="" fix="" was="" in"="" etc.="" i="" actually="" haven't="" seen="" a="" single="" opinion="" to="" the="" contrary.="" here="" are="" my="" thoughts,="" and="" please="" tell="" me="" if="" my="" homerism="" is="" just="" totally="" blinding="" me="" to="" this:="" yes="" it="" was="" a="" ticky-tack="" call...="" but="" everyone="" is="" just="" believing="" mclaurin's="" story,="" which="" is="" basically="" that="" the="" ref="" told="" him="" to="" "move="" up="" a="" little,"="" so="" he="" did,="" then="" he="" says="" he="" checked="" with="" the="" ref="" a="" second="" time="" and="" he="" told="" him="" "you're="" good"="" ...="" but="" i="" don’t="" think="" we="" can="" be="" sure="" the="" ref="" said="" "you're="" good.”="" we="" have="" no="" idea="" what="" the="" ref="" said,="" but="" we="" do="" have="" straight="" from="" mclaurin="" that="" the="" ref="" did="" tell="" him="" to="" move="" up.="" it="" looks="" to="" me="" like="" the="" ref="" said="" “move="" up="" a="" little="" bit”="" the="" first="" time,="" so="" terry="" moved="" up="" like="" half="" an="" inch.="" but="" it="" looks="" to="" me="" like="" the="" ref="" is="" then="" pointing="" to="" the="" line="" of="" scrimmage,="" basically="" saying="" “you="" need="" to="" be="" here.”="" i="" don't="" think="" he's="" saying="" "yeah="" you're="" fine="" now."="" but="" terry="" only="" sort="" of="" casually="" half-looked="" back="" the="" 2nd="" time,="" and="" didn’t="" realize="" he="" was="" still="" short="" of="" the="" line.="" if="" you="" look="" closely="" mclaurin="" really="" doesn't="" seem="" to="" definitively="" "check"="" with="" the="" ref="" the="" 2nd="" time="" at="" all.="" not="" to="" mention="" he="" was="" like="" more="" than="" a="" full="" yard="" off="" the="" line="" of="" scrimmage-="" which="" i="" don't="" even="" know="" how="" he="" managed="" to="" line="" up="" that="" far="" back="" knowing="" the="" rule.="" and,="" again,="" when="" the="" ref="" told="" him="" to="" move="" up="" the="" first="" time="" he="" literally="" just="" sort="" of="" repositions="" his="" feet="" but="" barely="" moves="" up="" at="" all.="" "=""/> 
<meta property="og:title" content="McLaurin penalty controversy"/> 
<meta property="og:image" content="http://corner.bigblueinteractive.com/images/bbi-corner-forum.gif"/> 

<link rel="stylesheet" type="text/css" href="big-blue-003.css?v=20200217"/>

<link rel="stylesheet" type="text/css" href="anylink.css"/>


<script type="text/javascript" src="anylink.js"></script>
<style>

html{
font-size:100%;
}


div.thread_info{
font-size:.9em;

}

div#forum_promo_1{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

div#forum_promo_2{
margin: 5px 0px 5px 0px;
padding: 0px;
text-align: center;

}

.thread-post-body img { max-width: 100%; }

</style>



 <!-- Begin comScore Tag -->

<script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "6035223" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script>

<noscript>

  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" alt="for display only">

</noscript>

<!-- End comScore Tag -->

<!-- Begin YES header tag -->

<script type="text/javascript">
var section = "Big Blue Interactive";
var ctxPath = "";
var pageid = "index";
var dc_keyVal = "";
</script>

<!-- End YES header tag -->




<!-- Begin USA Today Code -->

<!-- Start DFP SETUP -->
<script type="text/javascript">
      var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
</script>
<script type="text/javascript" src="https://img.bnqt.com/lib/js/sdpdfphelper.js"></script>
<script type="text/javascript">
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering(); googletag.pubads().enableSingleRequest();
          googletag.pubads().setTargeting('title', sdpTargeting.title)
                            .setTargeting('targetPaths', sdpTargeting.targetPaths)
                            .setTargeting('fullPath', sdpTargeting.fullPath)
                            .setTargeting('queryStr', sdpTargeting.queryStr)
                            .setTargeting('domainName', sdpTargeting.domainName);
      });
</script>


<!-- End DFP SETUP -->  

<!-- End USA Today Code -->




<script type="text/javascript">var ezouid = "1";</script><base href="https://corner.bigblueinteractive.com/index.php?mode=2&thread=629858&show_all=1"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 124135;
var ezdomain = 'bigblueinteractive.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":124135,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9834586c-377a-4b0d-6cf0-443ff2e0f20e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":108154,"response_time_orig":128,"serverid":"54.89.143.242:23188","state":"VA","t_epoch":1671770175,"template_id":126,"time_on_site_visit":0,"url":"https://corner.bigblueinteractive.com/index.php?mode=2\u0026thread=629858\u0026show_all=1","user_id":0,"word_count":8148,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_124135=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9834586c-377a-4b0d-6cf0-443ff2e0f20e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>


<body>




<!-- SiteCatalyst code version: G.5. Copyright 1997-2003 Omniture, Inc. More info available at http://www.omniture.com -->
<div style="position:absolute; top:-100px; left:-100px; width:100px;">
<script type="text/javascript" src="/MLBAM_tracking.js"></script>
</div>
<!-- End SiteCatalyst code version: G.5. -->


<table border="0" cellspacing="0" cellpadding="0" width="100%" style="margin-top:20px;">
<tbody><tr>
<td width="500">


<a href="http://www.bigblueinteractive.com"> <img src="images/bbi-120.gif" width="240" height="120" alt="Big Blue Interactive" border="0"/></a> <img src="images/xpete.gif" alt="The Corner Forum"/>

</td>

<td align="center">
<!--Placeholder - Right of BBI Graphic --> 


<!-- Nov 2019 Leaderboard -->

<!-- Ezoic - Forum Leaderboard (USAT) - top_of_page -->
<div id="ezoic-pub-ad-placeholder-118">
<!-- SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103/SMG_BigBlueInteractive/728x90_1a/sports/football/nfl.general', [728,90], 'usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_728x90_1a_sports_football_nfl.general');
         });
     </script>
</div>
</div>
<!-- End Ezoic - Forum Leaderboard (USAT) - top_of_page -->



</td>
</tr>
<tr>
<td colspan="2">

<!--Drop Down Menus -->
 
<div id="forum_view_menu" class="anylinkcss">

<a href="/index.php?show=1">All Threads</a>
<a href="/index.php?show=2">Football Threads</a>
<a href="/index.php?show=3">Non Football Threads</a>
<a href="/index.php?show=5">Forum Archives</a>
<a href="/index.php?show=6">Old Forum Archives</a>
<a href="/index.php?mode=6">Forum Stats</a>
</div>


<div id="home_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/terms-of-use/">Terms of Use</a>
<a href="http://www.bigblueinteractive.com/information-pages/code-of-conduct/">Code Of Conduct</a>
<a href="http://www.bigblueinteractive.com/information-pages/privacy-policy/">Privacy Policy</a>
<a href="http://www.bigblueinteractive.com/information-pages/frequently-asked-questions-faq/">FAQ</a>
<a href="http://www.bigblueinteractive.com/information-pages/about-us/">About Us</a>
<a href="http://www.bigblueinteractive.com/information-pages/contact-us/">Contact Us</a>
</div>

<div id="shop_view_menu" class="anylinkcss">

<a href="http://www.amazon.com/?_encoding=UTF8&amp;camp=1789&amp;creative=9325&amp;linkCode=ur2&amp;tag=bigblueintera-20">Amazon.com</a>
</div>

<div id="team_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-roster/">Roster</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-depth-chart/">Depth Chart</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-scouting-reports/">Scouting Reports</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-transactions/">Transactions</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-player-salaries/">Player Salaries</a>
</div>

<div id="team_info_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-contact-information/">Contact Info</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-team-administration/">Administration</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-staff/">Coaching Staff</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-coaching-history/">Coaching History</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-annual-records/">Annual Records</a>
<a href="http://www.bigblueinteractive.com/information-pages/hall-of-fame-new-york-giants/">Hall Of Fame</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-retired-jersey-numbers/">Retired Jerseys</a>
<a href="http://www.bigblueinteractive.com/information-pages/new-york-giants-ring-of-honor/">Ring Of Honor</a>
</div>


<div id="gameday_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-schedule/">Schedule</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-game-previews-reviews/">Previews/Reviews</a>
<a href="http://www.nfl.com/standings" target="_NEW">Standings (NFL.com)</a>
<a href="https://www.giants.com/team/stats/" target="_NEW">Statistics (Giants.com)</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-historical-statistics/">Historical Stats</a>
</div>

<div id="team_building_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/free-agency/">Free Agency</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-nfl-draft/">The Draft</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-training-camp/">Training Camp</a>


</div>

<div id="infolinks_view_menu" class="anylinkcss">

<a href="http://www.bigblueinteractive.com/new-york-giants-important-dates/">Important Dates</a>
<a href="http://www.bigblueinteractive.com/information-pages/bigblueinteractivecom-player-of-the-year-award-winners/">Giant Of The Year Award</a>
<a href="http://www.bigblueinteractive.com/new-york-giants-articles/">Articles</a>
<a href="http://www.bigblueinteractive.com/information-pages/glossary/">Glossary</a>
<a href="http://www.bigblueinteractive.com/information-pages/links/">Links</a>
</div>



<div id="login_menu" class="anylinkcss">
<a href="/index.php?mode=10">Login</a>
<a href="/index.php?mode=12">Register</a>
<a href="/index.php?mode=13">Activate User</a>
<a href="/index.php?mode=14/">Forgot Login Info</a>
</div>


 

</td>

</tr>
</tbody></table>

<div id="navcontainer">
<ul id="navlist">
<li><a href="http://www.bigblueinteractive.com/" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;home_view_menu&#39;)">Home</a>  
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;forum_view_menu&#39;)">Corner Forum</a>
</li><li><a href="http://corner.bigblueinteractive.com/index.php" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;gameday_view_menu&#39;)">Gameday</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_view_menu&#39;)">Team</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_building_view_menu&#39;)">Team Building</a>
<!-- <li><a href="" onClick="return dropdownmenu(this, event, 'team_info_view_menu', '')" onMouseout="delayhidemenu()">Giants Info & History</a> -->
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;team_info_view_menu&#39;)">Giants Info &amp; History</a>
</li><li><a href="" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;infolinks_view_menu&#39;)">Info/Links</a>
</li><li><a href="/index.php?mode=10" onclick="return clickreturnvalue()" onmouseover="dropdownmenu(this, event, &#39;login_menu&#39;)">Log In</a>
</li></ul>

</div><div id="infoline"> </div>

<a name="END"></a><a href="index.php"></a><div style="padding-top:20px; padding-bottom:25px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div><div class="thread_container"><div class="thread_left"><div class="thread_body"><div class="thread_main"><div class="thread_post_header">  <h1 style="font-size:18px;">McLaurin penalty controversy </h1><div class="thread_info"><a href="index.php?mode=5&amp;handle=Leg of Theismann"> Leg of Theismann </a>  :  12/21/2022  2:50 pm</div></div><div class="thread_post_body"> I am seeing people all over TV and social media saying this was one of the most horrid and inexplicable calls in history, and of course some going so far as to say &#34;the fix was in&#34; etc.  I actually haven&#39;t seen a single opinion to the contrary.<br/>
<br/>
Here are my thoughts, and please tell me if my homerism is just totally blinding me to this:<br/>
<br/>
Yes it was a ticky-tack call... but everyone is just believing McLaurin&#39;s story, which is basically that the ref told him to &#34;move up a little,&#34; so he did, then he says he checked with the ref a second time and he told him &#34;you&#39;re good&#34; ...<br/>
<br/>
But I don’t think we can be sure the ref said &#34;you&#39;re good.”  We have no idea what the ref said, but we do have straight from McLaurin that the ref DID tell him to move up. <br/>
<br/>
It looks to me like the ref said “move up a little bit” the first time, so Terry moved up like half an inch. But it looks to me like the ref is then pointing to the line of scrimmage, basically saying “you need to be here.” I don&#39;t think he&#39;s saying &#34;yeah you&#39;re fine now.&#34; But Terry only sort of casually half-looked back the 2nd time, and didn’t realize he was still short of the line. If you look closely McLaurin really doesn&#39;t seem to definitively &#34;check&#34; with the ref the 2nd time at all.<br/>
<br/>
Not to mention he was like more than a full yard off the line of scrimmage- which I don&#39;t even know how he managed to line up that far back knowing the rule.  And, again, when the ref told him to move up the first time he literally just sort of repositions his feet but barely moves up at all.<br/>
 </div></div></div></div><div class="thread_right"><div id="ad_side_box">


<!-- SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general -->
<div id="usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general">
     <script type="text/javascript">
         googletag.cmd.push(function() {
             googletag.defineSlot('/7103,22280986322/SMG_BigBlueInteractive/300x250_1a/sports/football/nfl.general', [[300,250],[300,600]], 'usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general').addService(googletag.pubads());
             googletag.enableServices();
             googletag.display('usmg_ad_SMG_BigBlueInteractive_300x250_1a_sports_football_nfl.general');
         });
     </script>
</div>


</div></div><div class="thread_comment_container"><div class="thread_post"><div class="thread_post_header"><b>I have seen a lot more egregious shot happen to us  </b><a name="15958284"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Chris684"> Chris684 </a>  :  12/21/2022  2:53 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958284">link</a>   </div></div><div class="thread_post_body">with about one tenth of the fuss. <br/>
<br/>
It is what it is. We should have probably beaten them 2 weeks prior if not for the zebras. <br/>
<br/>
Oh well.</div></div><div class="thread_post"><div class="thread_post_header"><b>It&#39;s been mentioned here </b><a name="15958289"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NoPeanutz"> NoPeanutz </a>  :  12/21/2022  2:57 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958289">link</a>   </div></div><div class="thread_post_body">that NO FANBASE whines and deflects as loud as the Commies&#39; does.  <br/>
This raises the profile of the issue.<br/>
I think someone mentioned that the Commanders haven&#39;t lost a game in years.  Every single game lost is a ref job, or some other fault of the stars.</div></div><div class="thread_post"><div class="thread_post_header"><b>As a former official High school and College </b><a name="15958290"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=nygiants16"> nygiants16 </a>  :  12/21/2022  2:57 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958290">link</a>   </div></div><div class="thread_post_body">i can assure the official never said &#34;you&#39;re good&#34;<br/>
<br/>
First thing the official will never say move up, the wr comes out and the official says the line is here and will either hold his arm out or point to his leg and thats it, nothing more is said..<br/>
<br/>
If the WR doesnt move up or is not on the line the flag comes out..<br/>
<br/>
You can see the official is ready to throw the flag the second the ball is snapped..<br/>
<br/>
I also can guarantee this wasnt the first time Mclaurin did not line up right and the official warned him</div></div><div class="thread_post"><div class="thread_post_header"><b>Yeah this is one of those times </b><a name="15958295"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bceagle05"> bceagle05 </a>  :  12/21/2022  2:58 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958295">link</a>   </div></div><div class="thread_post_body">where you&#39;d like to hear the ref&#39;s side of it. McLaurin&#39;s account doesn&#39;t pass the smell test - he asks the ref is he&#39;s OK, the refs says yes, then puts his hand on the flag prior to the snap and throws it anyway? Come on.</div></div><div class="thread_post"><div class="thread_post_header"><b>And btw </b><a name="15958296"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NoPeanutz"> NoPeanutz </a>  :  12/21/2022  2:59 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958296">link</a>   </div></div><div class="thread_post_body">if the refs throw the flag and move the ball to the 1yrd line, and DC fails to convert, you will see the bitching about no calls and no flags.  And if DC converts, but fails the 2pt-try, you would see the same phenomenon, again. <br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Yeah this is one of those times </b><a name="15958298"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=KDavies"> KDavies </a>  :  12/21/2022  3:00 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958298">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958295" target="_blank">15958295</a> bceagle05 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> where you&#39;d like to hear the ref&#39;s side of it. McLaurin&#39;s account doesn&#39;t pass the smell test - he asks the ref is he&#39;s OK, the refs says yes, then puts his hand on the flag prior to the snap and throws it anyway? Come on. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Agreed.  Sounded like BS the first time I heard it</div></div><div class="thread_post"><div class="thread_post_header"><b>the one thing that is clear is that the ref </b><a name="15958303"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=LG+in+NYC"> LG in NYC </a>  :  12/21/2022  3:05 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958303">link</a>   </div></div><div class="thread_post_body">has his hand on his flag before the ball is snapped. so whatever may have been said between TMc and the ref, I  don&#39;t believe for one second the ref told him he &#34;was good&#34; only to immediately throw the flag... if I believed that then I would have to stop watching football since it would be as fake as pro wrestling.<br/>
<br/>
more likely is ref told Terry to move up and he didn&#39;t move up enough... ref saw he still hadn&#39;t moved up enough (may or may not have pointed to where he needed to go) and threw the flag at the snap.<br/>
<br/>
ticky tack, perhaps... but not worthy of this outcry. and as others have noted, we see worse calls each and every week, most notably against the Giants</div></div><div class="thread_post"><div class="thread_post_header"><b>Even if it went down like McLaurin said </b><a name="15958305"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=DieHard"> DieHard </a>  :  12/21/2022  3:06 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958305">link</a>   </div></div><div class="thread_post_body">If you&#39;ve lined up correctly thousands of times in practice and game situations, why is it so difficult to make 100% sure you&#39;re lined up correctly on the biggest play of the game, regardless of what the ref allegedly says?</div></div><div class="thread_post"><div class="thread_post_header"><b>so was the blown PI on Rich Seubert in the 2002 playoff </b><a name="15958307"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Victor+in+CT"> Victor in CT </a>  :  12/21/2022  3:09 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958307">link</a>   </div></div><div class="thread_post_body">at SF. With  A LOT more at stake. So what? Life goes on.</div></div><div class="thread_post"><div class="thread_post_header"><b>How many times </b><a name="15958310"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=joeinpa"> joeinpa </a>  :  12/21/2022  3:10 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958310">link</a>   </div></div><div class="thread_post_body">Have the Giants been on the receiving end of those bad calls in the past 10’years?<br/>
<br/>
This is just a sign of the times, make a story of a of something that s not a story, and another example of a prevalent anti New York bias by much less f the media <br/>
<br/>
Who cares , worm finally turned. I say hooray</div></div><div class="thread_post"><div class="thread_post_header"><b>Blandino was questioned about it and he said it was  </b><a name="15958311"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tittle+9+20+64"> Tittle 9 20 64 </a>  :  12/21/2022  3:10 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958311">link</a>   </div></div><div class="thread_post_body">without question a penalty. But followed up with the DPI on Holmes should have been called.<br/>
<br/>
Three days later they’re still talking about this is total bullshit!</div></div><div class="thread_post"><div class="thread_post_header"><b>Hey Terry.... </b><a name="15958317"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Danny+Kanell"> Danny Kanell </a>  :  12/21/2022  3:12 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958317">link</a>   </div></div><div class="thread_post_body"><img src="https://media.tenor.com/JApz4vBTrB0AAAAC/jordan-shrug-michael-jordan.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>haha it wasn&#39;t even the worst call of that game </b><a name="15958320"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=djm"> djm </a>  :  12/21/2022  3:13 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958320">link</a>   </div></div><div class="thread_post_body">wahhh wahhh<br/>
<br/>
Go change your name again you trashbag franchise.</div></div><div class="thread_post"><div class="thread_post_header"><b>It doesn&#39;t matter, </b><a name="15958322"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Bill+in+UT"> Bill in UT </a>  :  12/21/2022  3:14 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958322">link</a>   </div></div><div class="thread_post_body">the game is officially over</div></div><div class="thread_post"><div class="thread_post_header"><b>You may be right, it was an odd call </b><a name="15958323"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Section331"> Section331 </a>  :  12/21/2022  3:15 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958323">link</a>   </div></div><div class="thread_post_body">otherwise, although the non-call on Darnay for PI was far more egregious.</div></div><div class="thread_post"><div class="thread_post_header"><b>I think if the ref actually what </b><a name="15958327"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=The+Turk"> The Turk </a>  :  12/21/2022  3:16 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958327">link</a>   </div></div><div class="thread_post_body">McLaurin says he did, then they have every right to be pissed and the ref should be fired immediately. Otherwise, McLaurin should STFU.</div></div><div class="thread_post"><div class="thread_post_header"><b>complaints about the DPI  </b><a name="15958328"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bluepepper"> bluepepper </a>  :  12/21/2022  3:17 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958328">link</a>   </div></div><div class="thread_post_body">I get. This is BS. He admits the official told him to move up but he barely moved. IMO Mclaurin knew he wasn&#39;t good but thought he had covered his ass by moving up that fraction of an inch.</div></div><div class="thread_post"><div class="thread_post_header"><b>Has anyone mentioned the blatant  </b><a name="15958329"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Tittle+9+20+64"> Tittle 9 20 64 </a>  :  12/21/2022  3:18 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958329">link</a>   </div></div><div class="thread_post_body">face mask on Jones? I think not.</div></div><div class="thread_post"><div class="thread_post_header"><b>Even </b><a name="15958330"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Toth029"> Toth029 </a>  :  12/21/2022  3:18 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958330">link</a>   </div></div><div class="thread_post_body">Shannon Sharpe said it has no business being a big as a deal as it&#39;s been.<br/>
<br/>
Terry is playing the X there, he has to line up on the line always when the TE is off the line. He should know this. He wasn&#39;t even close to being on the even after he moves &#34;up&#34;.</div></div><div class="thread_post"><div class="thread_post_header"><b>&#34;Bummer&#34; </b><a name="15958334"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=j_rud"> j_rud </a>  :  12/21/2022  3:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958334">link</a>   </div></div><div class="thread_post_body"><img src="https://i.ibb.co/p1kR3kY/download-1.jpg"/></div></div><div class="thread_post"><div class="thread_post_header"><b>If you watch the replay </b><a name="15958335"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=pjcas18"> pjcas18 </a>  :  12/21/2022  3:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958335">link</a>   </div></div><div class="thread_post_body">you can see McLaurin talk to the ref and the ref points toward McLaurin&#39;s feet and McLaurin moves and nods back to the ref.<br/>
<br/>
But none of us can hear what was said obviously.<br/>
<br/>
I am fine with the outcome (obviously) <br/>
<br/>
My response to shit like this is &#34;bummer&#34; or enough of these calls go against the Giants that it all evens out but if this was reversed I&#39;m pretty sure the Giants are considered a whiny fan base by everyone else and you all would be pretty vocal about it.</div></div><div class="thread_post"><div class="thread_post_header"><b>when you watch the replay 2 things are crystal clear </b><a name="15958342"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=upstatenyg"> upstatenyg </a>  :  12/21/2022  3:23 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958342">link</a>   </div></div><div class="thread_post_body">1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>I love it that we beat them on two controversial calls.   </b><a name="15958346"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BillT"> BillT </a>  :  12/21/2022  3:26 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958346">link</a>   </div></div><div class="thread_post_body">Wish it were three.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: when you watch the replay 2 things are crystal clear </b><a name="15958348"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=pjcas18"> pjcas18 </a>  :  12/21/2022  3:27 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958348">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958342" target="_blank">15958342</a> upstatenyg said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> 1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
McLaurin 100% moves his left foot after the exchange with the ref - look at the video<br/>
<br/>
was it enough? guess not.<br/><a href="https://www.si.com/nfl/2022/12/20/jay-gruden-commanders-calls-official-suspended-terry-mclaurin-illegal-formation-penalty"> link </a> - (<a href="https://www.si.com/nfl/2022/12/20/jay-gruden-commanders-calls-official-suspended-terry-mclaurin-illegal-formation-penalty" target="_NEW"> New Window </a>)</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I love it that we beat them on two controversial calls.   </b><a name="15958352"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Joey+from+GlenCove"> Joey from GlenCove </a>  :  12/21/2022  3:30 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958352">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958346" target="_blank">15958346</a> BillT said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Wish it were three. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
There were 3 you forgot the pik on the 2pt conversion<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Yeah this is one of those times </b><a name="15958353"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=ZoneXDOA"> ZoneXDOA </a>  :  12/21/2022  3:30 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958353">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958295" target="_blank">15958295</a> bceagle05 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> where you&#39;d like to hear the ref&#39;s side of it. McLaurin&#39;s account doesn&#39;t pass the smell test - he asks the ref is he&#39;s OK, the refs says yes, then puts his hand on the flag prior to the snap and throws it anyway? Come on. </td>
                                </tr>
                           </tbody></table>The Ref did give his side of it and nygiants16 is right on! The Ref said that he never gave a thums up or anything. He motioned to McLauren where the line of scrimmage was and McLauren did not make the necessary adjustment before the ball was snapped. I&#39;d rather hear them cry about the PI in the endzone that was caused by the receiver stopping short and backing up into Holmes. At least that looked egregious at first glance. <br/></div></div><div class="thread_post"><div class="thread_post_header"><b>The DPI </b><a name="15958354"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Joey+from+GlenCove"> Joey from GlenCove </a>  :  12/21/2022  3:32 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958354">link</a>   </div></div><div class="thread_post_body">Should have been called and the hands to the face should have been called. Offsetting <br/>
<br/>
McLaurin Penalty. Yea that stinks. O well I won’t shed a tear for the commanders <br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Yeah this is one of those times </b><a name="15958358"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=section125"> section125 </a>  :  12/21/2022  3:37 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958358">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958353" target="_blank">15958353</a> ZoneXDOA said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958295 bceagle05 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     where you&#39;d like to hear the ref&#39;s side of it. McLaurin&#39;s account doesn&#39;t pass the smell test - he asks the ref is he&#39;s OK, the refs says yes, then puts his hand on the flag prior to the snap and throws it anyway? Come on. <br/>
                                <br/>
                           The Ref did give his side of it and nygiants16 is right on! The Ref said that he never gave a thums up or anything. He motioned to McLauren where the line of scrimmage was and McLauren did not make the necessary adjustment before the ball was snapped. I&#39;d rather hear them cry about the PI in the endzone that was caused by the receiver stopping short and backing up into Holmes. At least that looked egregious at first glance.  </td>
                                </tr>
                           </tbody></table><br/>
<br/>
And the illegal hand to the face on Thibodeaux...who would have gotten Heineke if his eye wasn&#39;t poked</div></div><div class="thread_post"><div class="thread_post_header"><b>Is it that hard for a vet WR to know where the LOS is? </b><a name="15958362"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=sb+from+NYT+Forum"> sb from NYT Forum </a>  :  12/21/2022  3:43 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958362">link</a>   </div></div><div class="thread_post_body">He was clearly off it. Not even close even after moving up.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: when you watch the replay 2 things are crystal clear </b><a name="15958364"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=upstatenyg"> upstatenyg </a>  :  12/21/2022  3:45 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958364">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958348" target="_blank">15958348</a> pjcas18 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958342 upstatenyg said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
McLaurin 100% moves his left foot after the exchange with the ref - look at the video<br/>
<br/>
was it enough? guess not. link  - ( New Window ) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<br/>
He moves a little but you can see where the ref is pointing and TM doesn&#39;t move that far.  It is arguable that he moved so minimally it didn&#39;t matter.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: when you watch the replay 2 things are crystal clear </b><a name="15958367"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=pjcas18"> pjcas18 </a>  :  12/21/2022  3:47 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958367">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958364" target="_blank">15958364</a> upstatenyg said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958348 pjcas18 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15958342 upstatenyg said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
McLaurin 100% moves his left foot after the exchange with the ref - look at the video<br/>
<br/>
was it enough? guess not. link  - ( New Window ) <br/>
                                <br/>
                           <br/>
<br/>
<br/>
He moves a little but you can see where the ref is pointing and TM doesn&#39;t move that far.  It is arguable that he moved so minimally it didn&#39;t matter. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
agree, the ref threw the flag immediately, so there was no doubt in his mind. Hard for me to see the line and where McLaurin was so I believe it is a penalty.<br/>
<br/>
My only point was McLaurin did move so in his mind he did enough to avoid the call. He was wrong, lol.</div></div><div class="thread_post"><div class="thread_post_header"><b>Umm  </b><a name="15958369"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=mdthedream"> mdthedream </a>  :  12/21/2022  3:48 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958369">link</a>   </div></div><div class="thread_post_body">since when is it the refs job to tell players to move up?</div></div><div class="thread_post"><div class="thread_post_header"><b>I thought it was a shame </b><a name="15958376"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=allstarjim"> allstarjim </a>  :  12/21/2022  3:55 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958376">link</a>   </div></div><div class="thread_post_body">I don&#39;t want to win on a technicality. And I wouldn&#39;t necessarily say that was the case here, but it was a tricky tack foul that took a TD off the board. In that sense, the fould had zero impact on the play, and they could&#39;ve tied with a successful 2-point conversion, but even better, the Giants could&#39;ve won by stopping the attempt, and not have had this cloud hanging over the outcome that the refs had undue influence, which they did.<br/>
<br/>
I&#39;d rather the Giants win without any controversy.<br/>
<br/>
Sure, it was a technically sound call. But the would-be PI that wasn&#39;t called on Holmes right after made it even worse. <br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>To me you had a ref </b><a name="15958380"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=allstarjim"> allstarjim </a>  :  12/21/2022  3:58 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958380">link</a>   </div></div><div class="thread_post_body">Throw the flag whenaybe he could&#39;ve kept it in his pocket, and then you had a ref right after keep the flag in his pocket when he should&#39;ve thrown it, and in both cases is went against Washington. If at least they evened out perhaps it would be an easier pill to swallow. Just bad refereeing in general.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Umm  </b><a name="15958381"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BlackLight"> BlackLight </a>  :  12/21/2022  3:58 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958381">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958369" target="_blank">15958369</a> mdthedream said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> since when is it the refs job to tell players to move up? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It&#39;s not their job, but it&#39;s apparently common practice when players ask if they&#39;re on the right side of the rules, for referees to respond. Which I&#39;m fine with.<br/>
<br/>
But the fact is, this isn&#39;t a judgment call like pass interference. The rules clearly state where McLaurin needed to be lined up, and the video evidence clearly shows he wasn&#39;t in legal formation. My question is, why is McLaurin asking the referee? You&#39;d think he&#39;s done this enough times that he would just know where he has to stand.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: To me you had a ref </b><a name="15958384"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=nygiants16"> nygiants16 </a>  :  12/21/2022  3:59 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958384">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958380" target="_blank">15958380</a> allstarjim said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> Throw the flag whenaybe he could&#39;ve kept it in his pocket, and then you had a ref right after keep the flag in his pocket when he should&#39;ve thrown it, and in both cases is went against Washington. If at least they evened out perhaps it would be an easier pill to swallow. Just bad refereeing in general. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Its not bad refereeing, the ref made the right call and i guarantee that wasnt the first time Mclaurin lined up wrong and i guarantee the ref warned him during the game..<br/>
<br/>
Mclaurin did not line up correctly</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Umm  </b><a name="15958387"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=nygiants16"> nygiants16 </a>  :  12/21/2022  4:02 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958387">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958369" target="_blank">15958369</a> mdthedream said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> since when is it the refs job to tell players to move up? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
The refs are taught if they can stop a penalty from happenkng they do it..<br/>
<br/>
Thats why you see refs come up and move guys off the center on a field goal, same thing..<br/>
<br/>
On a to many men, its why they wait until right before the snap, because they are telling the coaches hey you got to many men you want to call a timeout?<br/>
<br/>
And something people may not know, when a guy is running off, the line judge will take a step forward so if the guy gets passed him he wont throw the flag..<br/>
<br/>
They try to avoid throwing flags on technicalities</div></div><div class="thread_post"><div class="thread_post_header"><b>Didn&#39;t hear shit... </b><a name="15958388"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bluewave"> bluewave </a>  :  12/21/2022  4:02 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958388">link</a>   </div></div><div class="thread_post_body">when they flagged Dexter Lawrence for going to offsides last year and flipped the decision in that game! When you watch the replay it&#39;s obvious he just had impeccable timing!</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I thought it was a shame </b><a name="15958389"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=nygiants16"> nygiants16 </a>  :  12/21/2022  4:04 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958389">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958376" target="_blank">15958376</a> allstarjim said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> I don&#39;t want to win on a technicality. And I wouldn&#39;t necessarily say that was the case here, but it was a tricky tack foul that took a TD off the board. In that sense, the fould had zero impact on the play, and they could&#39;ve tied with a successful 2-point conversion, but even better, the Giants could&#39;ve won by stopping the attempt, and not have had this cloud hanging over the outcome that the refs had undue influence, which they did.<br/>
<br/>
I&#39;d rather the Giants win without any controversy.<br/>
<br/>
Sure, it was a technically sound call. But the would-be PI that wasn&#39;t called on Holmes right after made it even worse. <br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
So what about the hands to the face? the holding on Lawrence on multiple runs? how about the left tackle moving before the snap on the final play?<br/>
<br/>
How about richie James being tackled in the middle of the field on 3rd down and the defender laying on him?<br/>
<br/>
How about washington player lining up offsides 2 weks ago?<br/>
<br/>
Your mad the Giants won on questionable calls? there were questiomable calls all game</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: You may be right, it was an odd call </b><a name="15958392"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bw+in+dc"> bw in dc </a>  :  12/21/2022  4:06 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958392">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958323" target="_blank">15958323</a> Section331 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> otherwise, although the non-call on Darnay for PI was far more egregious. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This is where I&#39;m at as well.<br/>
<br/>
It seemed like McLaurin had some communication going on. And it&#39;s a bid deal because it nullified an easy TD from the one-yard line. <br/>
<br/>
But not calling the PI on Holmes was a blatant miss. If the shoe were on the other foot in such a big game, the outrage would be warranted from our side. <br/>
<br/>
Nevertheless, it&#39;s just part of the game and more evidence that the officiating needs to be overhauled.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: I thought it was a shame </b><a name="15958393"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=allstarjim"> allstarjim </a>  :  12/21/2022  4:08 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958393">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958389" target="_blank">15958389</a> nygiants16 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958376 allstarjim said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     I don&#39;t want to win on a technicality. And I wouldn&#39;t necessarily say that was the case here, but it was a tricky tack foul that took a TD off the board. In that sense, the fould had zero impact on the play, and they could&#39;ve tied with a successful 2-point conversion, but even better, the Giants could&#39;ve won by stopping the attempt, and not have had this cloud hanging over the outcome that the refs had undue influence, which they did.<br/>
<br/>
I&#39;d rather the Giants win without any controversy.<br/>
<br/>
Sure, it was a technically sound call. But the would-be PI that wasn&#39;t called on Holmes right after made it even worse. <br/>
 <br/>
                                <br/>
                           <br/>
<br/>
So what about the hands to the face? the holding on Lawrence on multiple runs? how about the left tackle moving before the snap on the final play?<br/>
<br/>
How about richie James being tackled in the middle of the field on 3rd down and the defender laying on him?<br/>
<br/>
How about washington player lining up offsides 2 weks ago?<br/>
<br/>
Your mad the Giants won on questionable calls? there were questiomable calls all game </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Why are you triggered. There were bad calls and non-calls all night. That&#39;s why I said it was bad refereeing. And also that both a bad non-call and maybe over-judicious call both went against the same team in the penultimate goal line situation of the game.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: so was the blown PI on Rich Seubert in the 2002 playoff </b><a name="15958394"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=NINEster"> NINEster </a>  :  12/21/2022  4:08 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958394">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958307" target="_blank">15958307</a> Victor in CT said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> at SF. With  A LOT more at stake. So what? Life goes on. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
You&#39;re right, that was a blown call.<br/>
<br/>
But at the same time, you have to admit, had the Giants won the game in that fashion, they would&#39;ve been supremely lucky.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: so was the blown PI on Rich Seubert in the 2002 playoff </b><a name="15958398"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Danny+Kanell"> Danny Kanell </a>  :  12/21/2022  4:15 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958398">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958394" target="_blank">15958394</a> NINEster said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958307 Victor in CT said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     at SF. With  A LOT more at stake. So what? Life goes on. <br/>
                                <br/>
                           <br/>
<br/>
You&#39;re right, that was a blown call.<br/>
<br/>
But at the same time, you have to admit, had the Giants won the game in that fashion, they would&#39;ve been supremely lucky. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
<img src="https://media.tenor.com/czW5Th_y96YAAAAM/wackaflocka.gif"/></div></div><div class="thread_post"><div class="thread_post_header"><b>Worst take I heard </b><a name="15958399"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Fred+in+Atlanta"> Fred in Atlanta </a>  :  12/21/2022  4:15 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958399">link</a>   </div></div><div class="thread_post_body">Is that NEVER gets called.  Let’s complain next time the Giants get called for illegal formation.</div></div><div class="thread_post"><div class="thread_post_header"><b>Oh really? </b><a name="15958405"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=darren+in+pdx"> darren in pdx </a>  :  12/21/2022  4:27 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958405">link</a>   </div></div><div class="thread_post_body">How about go fuck yourselves.  Dude was not lined up correctly, end of story.  Clear as day offsides not called in the last game, Gano could have made it with the extra five yards.<br/>
<br/>
<img src="https://imgur.com/a/ONvWQPX"/><br/>
<br/>
Also, no one wants to bring up that the WR initiated the contact by backing up into Holmes or that KT should had a facemask penalty for obviously getting poked in the eye.<br/>
<br/>
Signed, a Giants that&#39;s seen them get fucked over by actual bullshit penalties for years.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE:  </b><a name="15958407"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=kevken60"> kevken60 </a>  :  12/21/2022  4:32 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958407">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958334" target="_blank">15958334</a> j_rud said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody">  </td>
                                </tr>
                           </tbody></table><br/>
<br/>
My sentiments exactly…</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Didn&#39;t hear shit... </b><a name="15958415"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=section125"> section125 </a>  :  12/21/2022  4:44 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958415">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958388" target="_blank">15958388</a> bluewave said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> when they flagged Dexter Lawrence for going to offsides last year and flipped the decision in that game! When you watch the replay it&#39;s obvious he just had impeccable timing! </td>
                                </tr>
                           </tbody></table><br/>
<br/>
You have seen a replay? The replay mysteriously was shown only once from an overhead camera, that was behind the play. There was never a replay from the usual sideline shot that I have ever seen.<br/>
Very weird that it was dismissed - have a feeling the league snuffed out any viable replay.</div></div><div class="thread_post"><div class="thread_post_header"><b>F them </b><a name="15958417"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Neckbone1333"> Neckbone1333 </a>  :  12/21/2022  4:50 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958417">link</a>   </div></div><div class="thread_post_body">.</div></div><div class="thread_post"><div class="thread_post_header"><b>I don&#39;t understand the rule honestly </b><a name="15958421"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=MeanBunny"> MeanBunny </a>  :  12/21/2022  4:58 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958421">link</a>   </div></div><div class="thread_post_body">In my mind, as long as the player is behind the line of scrimmage, why does it matter? Its his headache that he has to run an extra step or 2. Its stuff like this that makes the NFL so irritating.<br/>
On the flip side,IMHO, pass interference calls are mostly there to allow the offense to score easily and it&#39;s stupid if both players could possibly get a shot at the ball and both are facing the ball. But thats me. Its as dumb as soccer offsides</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: Even if it went down like McLaurin said </b><a name="15958422"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mdgiantsfan"> Mdgiantsfan </a>  :  12/21/2022  4:59 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958422">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958305" target="_blank">15958305</a> DieHard said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> If you&#39;ve lined up correctly thousands of times in practice and game situations, why is it so difficult to make 100% sure you&#39;re lined up correctly on the biggest play of the game, regardless of what the ref allegedly says? </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Totally agree with this^^. But also, had the shoe been on the other foot, I&#39;d still be pissed that we lost an opportunity to tie that game on that penalty.</div></div><div class="thread_post"><div class="thread_post_header"><b>Giants were in press coverage  </b><a name="15958425"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Vanzetti"> Vanzetti </a>  :  12/21/2022  5:11 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958425">link</a>   </div></div><div class="thread_post_body">McLaurin was trying To stay as far back as possible to make it difficult for the defender to get his body on him.<br/>
<br/>
It was 100% the right call and it was not at all Ticky tack if you understand what was going on</div></div><div class="thread_post"><div class="thread_post_header"><b>I think the funny thing </b><a name="15958429"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=larryflower37"> larryflower37 </a>  :  12/21/2022  5:16 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958429">link</a>   </div></div><div class="thread_post_body">Nobody is arguing if it&#39;s the right call, everybody agrees the call is correct but it shouldn&#39;t have been called or the referee lied, or set him up. <br/>
Like I ask a child were you wrong and you are complaining because you got caught?<br/>
So stupid.</div></div><div class="thread_post"><div class="thread_post_header"><b>Jesus... </b><a name="15958433"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  :  12/21/2022  5:19 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958433">link</a>   </div></div><div class="thread_post_body">...this is Q level stuff.<br/>
<br/>
<br/>
The OT was uncovered. Period.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I don&#39;t understand the rule honestly </b><a name="15958434"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=section125"> section125 </a>  :  12/21/2022  5:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958434">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958421" target="_blank">15958421</a> MeanBunny said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In my mind, as long as the player is behind the line of scrimmage, why does it matter? Its his headache that he has to run an extra step or 2. Its stuff like this that makes the NFL so irritating.<br/>
On the flip side,IMHO, pass interference calls are mostly there to allow the offense to score easily and it&#39;s stupid if both players could possibly get a shot at the ball and both are facing the ball. But thats me. Its as dumb as soccer offsides </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It is a rule - 7 men on LoS and the tackles must be &#34;covered&#34; by an end.<br/>
Why can&#39;t the oline hold?<br/>
Why can&#39;t the DBs wrap up the WRs at the LoS?<br/>
Rules of the game.<br/>
<br/>
Offside in Soccer is no different than offside in hockey, to prevent players hanging around the goal undefended.<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>It&#39;s easier to jam when a WR is on the line </b><a name="15958435"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spiciest+Memelord"> Spiciest Memelord </a>  :  12/21/2022  5:26 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958435">link</a>   </div></div><div class="thread_post_body">and offside in hockey and soccer is really stupid.  You CAN do it in basketball all the time and it doesn&#39;t ruin the game.</div></div><div class="thread_post"><div class="thread_post_header"><b>I look at it like this, as the facts are </b><a name="15958436"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Biteymax22"> Biteymax22 </a>  :  12/21/2022  5:28 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958436">link</a>   </div></div><div class="thread_post_body">We honestly don’t know what the ref said to McLaurin<br/>
<br/>
He was clearly not lined up on the line<br/>
<br/>
If an eligible receiver doesn’t cover a tackle, its a penalty<br/>
<br/>
We’d all bitch if it happened to us <br/>
<br/>
<br/>
Also, I noticed a fast pivot away from the DPI the second Giants fans countered with “what about the hands to the face on KT?”</div></div><div class="thread_post"><div class="thread_post_header"><b>Almost always... </b><a name="15958438"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Brown_Hornet"> Brown_Hornet </a>  :  12/21/2022  5:32 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958438">link</a>   </div></div><div class="thread_post_body">...if it was called, it was the right call.<br/>
<br/>
Always...<br/>
...if it wasn&#39;t called, it wasn&#39;t a penalty.<br/>
<br/>
Next~</div></div><div class="thread_post"><div class="thread_post_header"><b>Couple things </b><a name="15958445"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=USAF+NYG+Fan"> USAF NYG Fan </a>  :  12/21/2022  5:47 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958445">link</a>   </div></div><div class="thread_post_body">1. Watch closely and you will see he barely moved.  He was more than a yard from where he was suppose to be and he barely moved up an inch.  He motioned like he moved up but didn&#39;t really hardly move.<br/>
<br/>
2. He never looked back at the ref a 2nd time.  He&#39;s saying the ref told him he was good but never looked back at him.  If he looked back at him he would have seen the ref already reaching for the flag just waiting for the ball to be hiked.<br/>
<br/>
If I was the ref, I&#39;d be insulted that the player didn&#39;t really move up after I just told him to do so.  What am I stupid?  I can&#39;t tell that you didn&#39;t really move up?<br/>
<br/>
That&#39;s my take on it.  He wasn&#39;t set right before the play and he wasn&#39;t set right when the ball was hiked.  He&#39;s a grown ass man.  A professional football player.  I&#39;m suppose to believe he can&#39;t tell if he&#39;s in the legal spot.  Hell they have little hash marks on the field to help him after all.</div></div><div class="thread_post"><div class="thread_post_header"><b>McLaurin penalty </b><a name="15958453"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=kickoff"> kickoff </a>  :  12/21/2022  5:59 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958453">link</a>   </div></div><div class="thread_post_body">Should the official be telling a player where to line up before a play?</div></div><div class="thread_post"><div class="thread_post_header"><b>I&#39;ve heard numerous TV folks, and DBs in the league, </b><a name="15958456"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=PatersonPlank"> PatersonPlank </a>  :  12/21/2022  6:13 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958456">link</a>   </div></div><div class="thread_post_body">say it was McLaurin&#39;s fault. Screw the haters</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15958478"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/21/2022  6:37 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958478">link</a>   </div></div><div class="thread_post_body">What he said afterward made no sense...so he checked with the official, the official said he was good, &amp; then the official throws the flag? I suspect McLaurin is lying about asking the official, using that as cover for his penalty that cost WFT 6 points.<br/>
<br/>
&amp; whatever. We&#39;ve been screwed so many times by the officiating that I will shed no tears for WFT.</div></div><div class="thread_post"><div class="thread_post_header"><b>Relevant explanations and defense of the penalty by people who know </b><a name="15958501"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=glowrider"> glowrider </a>  :  12/21/2022  6:59 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958501">link</a>   </div></div><div class="thread_post_body">On Good Morning Football. Two minute mark convo starts. Jump to five min to see Jason McCourty (DB) reenact the situation on the field. Pretty easily handles the “controversy.”<br/>
<br/>
The twitter thread referenced on the segment by Nate Washington (WR) is a very good breakdown of what’s happening on the field between player and ref. He says that the ref is indicating move your ass up, and McClaurin never visually checks back with ref after. <br/>
<br/>
Comprehensive tear down by two vets with rings, from either side or the ball, explaining it like it is.<br/>
<br/>
<a href="https://twitter.com/nwash85/status/1604870955721191424?s=61&amp;t=4qDzQcZeElGMGxEjxr04tg" target="_blank">https://twitter.com/nwash85/status/1604870955721191424?s=61&amp;t=4qDzQcZeElGMGxEjxr04tg</a><br/><a href="https://youtu.be/rqCFF1Czfd0"> ELI5 breakdown of the penalty on Good Morning Football by Jason McCourty </a> - (<a href="https://youtu.be/rqCFF1Czfd0" target="_NEW"> New Window </a>)</div></div><div class="thread_post"><div class="thread_post_header"><b>McLaurin lies </b><a name="15958507"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Spiciest+Memelord"> Spiciest Memelord </a>  :  12/21/2022  7:05 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958507">link</a>   </div></div><div class="thread_post_body">like his owner.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I don&#39;t understand the rule honestly </b><a name="15958517"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=upstatenyg"> upstatenyg </a>  :  12/21/2022  7:19 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958517">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958421" target="_blank">15958421</a> MeanBunny said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In my mind, as long as the player is behind the line of scrimmage, why does it matter? Its his headache that he has to run an extra step or 2. Its stuff like this that makes the NFL so irritating.<br/>
On the flip side,IMHO, pass interference calls are mostly there to allow the offense to score easily and it&#39;s stupid if both players could possibly get a shot at the ball and both are facing the ball. But thats me. Its as dumb as soccer offsides </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It is a big deal, WAS has run plays where the QB throws to the WR instantly on snap.  In this case, if he creates artificial separation, more likely he catches the ball and pretty much dive in.  If he lines up at the LOS, and then steps back to catch the ball and then dives in to end zone, totally different chances. So I think this is huge, and even if not enforced earlier, it would be now.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: when you watch the replay 2 things are crystal clear </b><a name="15958519"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Del+Shofner"> Del Shofner </a>  :  12/21/2022  7:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958519">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958342" target="_blank">15958342</a> upstatenyg said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> 1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
This.  I don&#39;t see their complaint.</div></div><div class="thread_post"><div class="thread_post_header"><b>I ve seen that call a hundred times  </b><a name="15958522"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Blue21"> Blue21 </a>  :  12/21/2022  7:21 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958522">link</a>   </div></div><div class="thread_post_body">The official isn&#39;t going to run out on the field to line u up. If u move up an inch or half a foot for that matter which I don&#39;t believe he did u better make sure it&#39;s enough. Still the W R responsibility to be in the right spot. I hope the official eventually speaks up and explains it. As far as the PI sure I&#39;d be upset if the Giants lost like that but I ve seen it happen in many games both ways. I guess next Hail Mary throw we better be prepared for a flag because there&#39;s a ton of interference on those by both sides when it happens.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: I ve seen that call a hundred times  </b><a name="15958530"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=bw+in+dc"> bw in dc </a>  :  12/21/2022  7:30 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958530">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958522" target="_blank">15958522</a> Blue21 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody">  I guess next Hail Mary throw we better be prepared for a flag because there&#39;s a ton of interference on those by both sides when it happens. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I was thinking the same thing.<br/>
<br/>
I can feel a critical make-up call happening on Saturday. And it could be late in the game where Cousins throws to Jefferson in a big spot and the refs bail out the Vikings.</div></div><div class="thread_post"><div class="thread_post_header"><b>... </b><a name="15958531"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SFGFNCGiantsFan"> SFGFNCGiantsFan </a>  :  12/21/2022  7:31 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958531">link</a>   </div></div><div class="thread_post_body">The more angles I watch of the 4th down play...it wasn&#39;t as egregious as I thought. Yeah, it was PI, but I&#39;ve seen a lot worse NOT called.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: when you watch the replay 2 things are crystal clear </b><a name="15958559"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=jhibb"> jhibb </a>  :  12/21/2022  8:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958559">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958348" target="_blank">15958348</a> pjcas18 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958342 upstatenyg said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
McLaurin 100% moves his left foot after the exchange with the ref - look at the video<br/>
<br/>
was it enough? guess not. link  - ( New Window ) </td>
                                </tr>
                           </tbody></table><br/>
<br/>
It&#39;s funny how different people can look at a video clip and see two completely different versions of what happened. The tweeter: &#34;ref points back at McLaurin as of to indicate he’s good.&#34;  Um, ok. But the tweet primes anyone who then watches the clip to think that&#39;s what they&#39;re watching.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: Yeah this is one of those times </b><a name="15958561"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Mike+in+Boston"> Mike in Boston </a>  :  12/21/2022  8:23 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958561">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958358" target="_blank">15958358</a> section125 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958353 ZoneXDOA said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15958295 bceagle05 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     where you&#39;d like to hear the ref&#39;s side of it. McLaurin&#39;s account doesn&#39;t pass the smell test - he asks the ref is he&#39;s OK, the refs says yes, then puts his hand on the flag prior to the snap and throws it anyway? Come on. <br/>
                                <br/>
                           The Ref did give his side of it and nygiants16 is right on! The Ref said that he never gave a thums up or anything. He motioned to McLauren where the line of scrimmage was and McLauren did not make the necessary adjustment before the ball was snapped. I&#39;d rather hear them cry about the PI in the endzone that was caused by the receiver stopping short and backing up into Holmes. At least that looked egregious at first glance.  <br/>
                                <br/>
                           <br/>
<br/>
And the illegal hand to the face on Thibodeaux...who would have gotten Heineke if his eye wasn&#39;t poked </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Despite the fact that the OT also started early and should have been flagged for a false start.</div></div><div class="thread_post"><div class="thread_post_header"><b>That is complete bullshit </b><a name="15958607"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=SomeFan"> SomeFan </a>  :  12/21/2022  9:20 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958607">link</a>   </div></div><div class="thread_post_body">we have had much worse calls go against us with nary a whisper from the media. These hack, noncreative writers need something to make up and push.  That play was not as obvious as they have made it out to be.  I’ve seen way worse where the announcer blabbers about how great it is that the officials are “letting them play.”<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Really odd.  If they have a gripe  </b><a name="15958622"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=LauderdaleMatty"> LauderdaleMatty </a>  :  12/21/2022  9:35 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958622">link</a>   </div></div><div class="thread_post_body">It should be a the non PI  call.  It was a penalty. He’s May be great  WR  bit in this he comes off like a bitch</div></div><div class="thread_post"><div class="thread_post_header"><b>Illegal formation </b><a name="15958746"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=FJ"> FJ </a>  : 1:28 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958746">link</a>   </div></div><div class="thread_post_body">For those saying that this is a ticky tack penalty that is rarely called, the Giants have been flagged for illegal formation 8 times this season.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: Even if it went down like McLaurin said </b><a name="15958750"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=DieHard"> DieHard </a>  : 1:48 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958750">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958422" target="_blank">15958422</a> Mdgiantsfan said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958305 DieHard said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     If you&#39;ve lined up correctly thousands of times in practice and game situations, why is it so difficult to make 100% sure you&#39;re lined up correctly on the biggest play of the game, regardless of what the ref allegedly says? <br/>
                                <br/>
                           <br/>
<br/>
Totally agree with this^^. But also, had the shoe been on the other foot, I&#39;d still be pissed that we lost an opportunity to tie that game on that penalty. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
I&#39;d be pissed too -- and I would blame the player who didn&#39;t pay attention enough to do what he&#39;s done correctly hundreds of times in the past.</div></div><div class="thread_post"><div class="thread_post_header"><b>Bummer </b><a name="15958762"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Paulie+Walnuts"> Paulie Walnuts </a>  : 4:08 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958762">link</a>   </div></div><div class="thread_post_body">...</div></div><div class="thread_post"><div class="thread_post_header"><b>It wasn&#39;t a mistake... </b><a name="15958788"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dan+in+the+Springs"> Dan in the Springs </a>  : 7:31 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958788">link</a>   </div></div><div class="thread_post_body">It was a blatant attempt at cheating. He was trying to get a clean release off the line with the defender in press coverage. That&#39;s why he didn&#39;t really want to move up even though the ref told him to.<br/>
<br/>
He&#39;s also using his position to key the defender that it&#39;s going to be a pass play.<br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>Maybe McLaurin and his teammates shouldn’t have fallen behind  </b><a name="15958789"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=chick310"> chick310 </a>  : 7:36 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958789">link</a>   </div></div><div class="thread_post_body">in the game. Tough calls like that at the end of the 4th QTR get amplified when you don’t do a better job during the first 58 minutes of the contest. <br/>
<br/>
There is no controversy. <br/>
<br/></div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: RE: when you watch the replay 2 things are crystal clear </b><a name="15958800"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Matt+M."> Matt M. </a>  : 7:46 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958800">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958559" target="_blank">15958559</a> jhibb said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958348 pjcas18 said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     In comment 15958342 upstatenyg said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     1 - The ref points to the line, TM doesn&#39;t move to the line, and there is no further exchange<br/>
<br/>
2 - the ref throws the flag immediately upon the ball being snapped BEFORE the runner scored.<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
McLaurin 100% moves his left foot after the exchange with the ref - look at the video<br/>
<br/>
was it enough? guess not. link  - ( New Window ) <br/>
                                <br/>
                           <br/>
<br/>
It&#39;s funny how different people can look at a video clip and see two completely different versions of what happened. The tweeter: &#34;ref points back at McLaurin as of to indicate he’s good.&#34;  Um, ok. But the tweet primes anyone who then watches the clip to think that&#39;s what they&#39;re watching. </td>
                                </tr>
                           </tbody></table>Except the official didn&#39;t point to McLauren and he also didn&#39;t seem to say anything. McLauren does seem to motion to him and he did initially point to the LOS. But, this notiong that McLauren moved up is BS. He shifted his feet, with one moving inches. He was more than a yard off the ball. 6 inches isn&#39;t making everything fine.<br/>
<br/>
I&#39;ve said it over and over, it isn&#39;t a BS or ticky tack call. They have been calling this all year...at least against the Giants. It is also important to be lined up properly because the D keys off the positioning and adjusts accordingly. Lining up wrong can result in the D playing completely differently.</div></div><div class="thread_post"><div class="thread_post_header"><b>lol </b><a name="15958861"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=pjcas18"> pjcas18 </a>  : 9:04 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958861">link</a>   </div></div><div class="thread_post_body">at people needing to convince themselves. there is a video evidence of the play. <br/>
<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody">But, this notiong that McLauren moved up is BS. He shifted his feet, with one moving inches...</td>
                                </tr>
                           </tbody></table><br/>
<br/>
Pardon my ignorance, but isn&#39;t this: <table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody">...with one moving inches..</td>
                                </tr>
                           </tbody></table> the exact literal definition of &#34;moved up&#34;, so how is it BS?<br/>
<br/>
Some of you don&#39;t have the intellectual honesty to at least admit if the call was reversed you&#39;d be pissed off at the refs and whining about every freaking call like you always do.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: It wasn&#39;t a mistake... </b><a name="15958902"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=JohnF"> JohnF </a>  : 9:34 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958902">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958788" target="_blank">15958788</a> Dan in the Springs said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> It was a blatant attempt at cheating. He was trying to get a clean release off the line with the defender in press coverage. That&#39;s why he didn&#39;t really want to move up even though the ref told him to.<br/>
<br/>
He&#39;s also using his position to key the defender that it&#39;s going to be a pass play.<br/>
 </td>
                                </tr>
                           </tbody></table><br/>
<br/>
+1 This explains why he didn&#39;t go to the actual line of scrimmage, only making a slight effort to do so. Sorry, at this level you&#39;ve been playing football for a decade or more, you KNOW where the LOS is, even as a WR. <br/>
<br/>
Oh, and there are things called &#34;hash marks&#34; on the field JUST FOR THIS PURPOSE! If you can&#39;t get within a half yard of the ball&#39;s placement, then you are cheating. He tried to game the system, he got caught, end of story.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: RE: It wasn&#39;t a mistake... </b><a name="15959067"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=sb+from+NYT+Forum"> sb from NYT Forum </a>  : 11:06 am   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959067">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958902" target="_blank">15958902</a> JohnF said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> In comment 15958788 Dan in the Springs said:<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                     It was a blatant attempt at cheating. He was trying to get a clean release off the line with the defender in press coverage. That&#39;s why he didn&#39;t really want to move up even though the ref told him to.<br/>
<br/>
He&#39;s also using his position to key the defender that it&#39;s going to be a pass play.<br/>
 <br/>
                                <br/>
                           <br/>
<br/>
+1 This explains why he didn&#39;t go to the actual line of scrimmage, only making a slight effort to do so. Sorry, at this level you&#39;ve been playing football for a decade or more, you KNOW where the LOS is, even as a WR. <br/>
<br/>
Oh, and there are things called &#34;hash marks&#34; on the field JUST FOR THIS PURPOSE! If you can&#39;t get within a half yard of the ball&#39;s placement, then you are cheating. He tried to game the system, he got caught, end of story. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Exactly.</div></div><div class="thread_post"><div class="thread_post_header"><b>i think some people are missing the point </b><a name="15959347"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=LG+in+NYC"> LG in NYC </a>  : 2:09 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959347">link</a>   </div></div><div class="thread_post_body">by comparing this to other penalties not called.<br/>
<br/>
I don&#39;t believe McLaurin&#39;s version of the story BUT if his version was accurate (or to the extent that is what people believe happened) then this is a huge issue beyond any other foul called/not called... this would be an official telling a player he is lined up legally then throwing a flag because the player was lined up illegally... that is not a missed call, that is fraud (or something close to it).<br/>
<br/>
again, I do NOT believe that is what happened but just comparing this to a missed facemask, etc misses the point.<br/>
<br/>
and yes, the DPI not called was much more egregious and if it was us who got screwed we&#39;d be screaming from the hilltops (and rightly so).</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: lol </b><a name="15959464"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=BillKo"> BillKo </a>  : 3:51 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959464">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958861" target="_blank">15958861</a> pjcas18 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> at people needing to convince themselves. there is a video evidence of the play. <br/>
<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                    But, this notiong that McLauren moved up is BS. He shifted his feet, with one moving inches...<br/>
                                <br/>
                           <br/>
<br/>
Pardon my ignorance, but isn&#39;t this: <br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                    ...with one moving inches..<br/>
                                <br/>
                            the exact literal definition of &#34;moved up&#34;, so how is it BS?<br/>
<br/>
Some of you don&#39;t have the intellectual honesty to at least admit if the call was reversed you&#39;d be pissed off at the refs and whining about every freaking call like you always do. </td>
                                </tr>
                           </tbody></table><br/>
<br/>
Well I guess he did move up inches, but still seems he&#39;s about 36 inches off his mark. <br/>
<br/>
That&#39;s significant.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: i think some people are missing the point </b><a name="15959482"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Matt+M."> Matt M. </a>  : 4:07 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959482">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959347" target="_blank">15959347</a> LG in NYC said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> by comparing this to other penalties not called.<br/>
<br/>
I don&#39;t believe McLaurin&#39;s version of the story BUT if his version was accurate (or to the extent that is what people believe happened) then this is a huge issue beyond any other foul called/not called... this would be an official telling a player he is lined up legally then throwing a flag because the player was lined up illegally... that is not a missed call, that is fraud (or something close to it).<br/>
<br/>
again, I do NOT believe that is what happened but just comparing this to a missed facemask, etc misses the point.<br/>
<br/>
and yes, the DPI not called was much more egregious and if it was us who got screwed we&#39;d be screaming from the hilltops (and rightly so). </td>
                                </tr>
                           </tbody></table> But, his version doesn&#39;t jive with what any other players or officials say occurs.</div></div><div class="thread_post"><div class="thread_post_header"><b>RE: lol </b><a name="15959486"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Matt+M."> Matt M. </a>  : 4:11 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959486">link</a>   </div></div><div class="thread_post_body">In comment <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15958861" target="_blank">15958861</a> pjcas18 said:<br/>
<table border="0" cellpadding="3" cellspacing="0">
                                <tbody><tr>
                                    <td class="quotecodeheader"> Quote:</td>
                                </tr>
                                <tr>
                                    <td class="quotebody"> at people needing to convince themselves. there is a video evidence of the play. <br/>
<br/>
<br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                    But, this notiong that McLauren moved up is BS. He shifted his feet, with one moving inches...<br/>
                                <br/>
                           <br/>
<br/>
Pardon my ignorance, but isn&#39;t this: <br/>
                                <br/>
                                     Quote:<br/>
                                <br/>
                                <br/>
                                    ...with one moving inches..<br/>
                                <br/>
                            the exact literal definition of &#34;moved up&#34;, so how is it BS?<br/>
<br/>
Some of you don&#39;t have the intellectual honesty to at least admit if the call was reversed you&#39;d be pissed off at the refs and whining about every freaking call like you always do. </td>
                                </tr>
                           </tbody></table>Sorry, but I disagree. He did not move up. He shifted his foot about 2-3 inches. That isn&#39;t moving up to the LOS. He was more than a yard off the ball. He didn&#39;t move his body, he didn&#39;t make an attempt to be in the vicinity of the LOS.</div></div><div class="thread_post"><div class="thread_post_header"><b>To me, the controversy is with anyone saying you don&#39;t make that call </b><a name="15959495"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Matt+M."> Matt M. </a>  : 4:18 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959495">link</a>   </div></div><div class="thread_post_body">First of all, I never liked the argument that you don&#39;t make calls like this withy the game on the line. To me, that is BS. If something is a penalty it is a penalty. Period. You call the game the same from start to finish. <br/>
<br/>
Second, to say it&#39;s a ticky tack call is BS. As with the first point, a penalty is a penalty. Also, this is something the league has been calling this year, so not a surprise. Why should the timing matter? If anything, it makes it more important to hold them accountable.<br/>
<br/>
I don&#39;t think it&#39;s irrelevant or a coincidence that they also got flagged for the illegal motion late in the game. Washington was getting away with a ton of this. Either of these gives the offensive player a distinct advantage, which is against the rules. Why is it all of a sudden not OK to call them?</div></div><div class="thread_post"><div class="thread_post_header"><b>Matt M </b><a name="15959500"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=LG+in+NYC"> LG in NYC </a>  : 4:23 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959500">link</a>   </div></div><div class="thread_post_body">and as I said, I don&#39;t believe his version.<br/>
<br/>
but there are too many people here seemingly accepting his version but then saying it doesn&#39;t matter b/c we had missed calls go against us... my point is those are not equal things.<br/>
<br/>
you want to say &#39;Bummer&#39;  about the DPI non call, then  that I agree with... we&#39;ve been on the crap end of too many of those calls/non calls that I can live with WAS getting screwed on that play.</div></div><div class="thread_post"><div class="thread_post_header"><b>There were two missed calls on the final WAS offensive play... </b><a name="15959728"> </a><div class="thread_info"><a href="index.php?mode=5&amp;handle=Dan+in+the+Springs"> Dan in the Springs </a>  : 7:53 pm   : <a href="index.php?mode=2&amp;thread=629858&amp;show_all=1#15959728">link</a>   </div></div><div class="thread_post_body">The missed OPI which was blatant and had an impact had been talked about non stop.<br/>
<br/>
The other call, hands to the face of KT was ignored but without it the pass attempt never gets made me so the game ends with KT cleaning his clock.<br/>
<br/>
It didn&#39;t get called and it had just as big an impact as anything Darnay Holmes did.</div></div><a name="END"></a><a href="index.php"></a><div style="padding-top:25px; padding-bottom:20px;"><a href="index.php"><img src="/images/back_corner.gif" class="thread_link" alt="Back to the Corner" border="0"/></a></div></div>
<div class="thread_sidebar_2">

<!-- Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-102">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Corner Forum - Lower 300x250 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1566320450447229" data-ad-slot="4189314539" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Forum In-Thread Lower Box (AdSense) - sidebar_middle -->

</div>

</div>




<div class="footer">


<p style="width:450px;float:left;padding:10px;"><b>Part of the USA Today Sports Media Group</b><br/>
BigBlueInteractive<sup>SM</sup> provides news, analysis, and discussion on the New York Football Giants. This site is owned and operated by Big Blue Interactive, LLC.  If you
have any questions or comments about this website, please see our <a href="http://www.bigblueinteractive.com/information-pages/contact-us/">contact information page</a>.
</p>
<p style="width:400px;float:right; text-align:right;padding:10px;">
All contents (unless otherwise specified) copyright ©  1995 - 2021<br/>
Big Blue Interactive, LLC. All Rights Reserved.<br/> <br/><strong>Site Managed by <a href="http://www.pcqb.com/" target="new" rel="nofollow">PCQB WordPress Solutions</a></strong>
</p>
<br clear="all"/>
 
</div>




<!-- Begin Google Analytics Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38817621-1', 'bigblueinteractive.com');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics Code -->



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="bigblueinteractive_com",_audins_did=124135;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bigblueinteractive_com,DomainId.124135" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>